
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Ypsi nonprofit Our House aims to help youth aging out of foster care launch successful adult lives
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="Ypsi nonprofit Our House aims to help youth aging out of foster care launch successful adult lives" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_532/our-house-01-750.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Young people who have aged out of foster care face many challenges, from graduating college to finding a stable living situation, without the support of a loving family. But Our House is hoping to change that narrative." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="Ypsi nonprofit Our House aims to help youth aging out of foster care launch successful adult lives" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_532/our-house-01-750.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637014264396625174" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637033706310536834" />
<script type="text/javascript" src="/script/combined.min.js?v=636971683841145078"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/script/jquery.pin.js"></script>
<script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Half Page 1':5733,'Leaderboard 2':1926,'Leaderboard 3':1927,'Masthead Leaderboard':1918,'Rectangle 1':1920,'Rectangle 2':1921,'Rectangle 3':1922,'Rectangle 4':1923,'Rectangle 5':1924,'Rectangle 6':1925,'Rectangle Html 1':5993,'Rectangle Html 2':5994,'Rectangle Html 3':5995};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti'></script>
<meta name="description" content="Young people who have aged out of foster care face many challenges, from graduating college to finding a stable living situation, without the support of a loving family. But Our House is hoping to change that narrative." />
<meta name="keywords" content="Our House, Ypsilanti, Ypsi, nonprofit, foster care, Launch Pad, Ozone House, United Way, United Way of Washtenaw County, aging out of foster care, supportive services" />
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/ourhouse0532.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-feature-story FeaturedStory no-masthead-carousel has-treatment treatment-on-the-ground">
<div id="fb-root"></div>
<script type="text/javascript">
    var facebookLoginStatus = null;
    window.fbAsyncInit = function () {
        FB.init({
        
                    appId: '263274063696517',
        
            status: true, // check login status
            cookie: true, // enable cookies to allow the server to access the session
            xfbml: true  // parse XFBML
        });

        FB.getLoginStatus(function(r) {
            facebookLoginStatus = r.session;
        });
    };

    (function () {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
    } ());

    $(function () {
        if (window.FB) {
            FB.Event.subscribe('comment.create', function (response) {
                ga('send', 'social', 'Facebook', 'comment', response.href);
                ga('subsite.send', 'social', 'Facebook', 'comment', '/features/ourhouse0532.aspx');
            });

            FB.Event.subscribe('comment.remove', function (response) {
                ga('send', 'social', 'Facebook', 'uncomment', response.href);
                ga('subsite.send', 'social', 'Facebook', 'uncomment', '/features/ourhouse0532.aspx');
            });
        }
        else {
            var funcOriginal = window.fbAsyncInit;
            window.fbAsyncInit = function () {
                funcOriginal();
                FB.Event.subscribe('comment.create', function (response) {
                    ga('send', 'social', 'Facebook', 'comment', response.href);
                    ga('subsite.send', 'social', 'Facebook', 'comment', '/features/ourhouse0532.aspx');
                });

                FB.Event.subscribe('comment.remove', function (response) {
                    ga('send', 'social', 'Facebook', 'comment', response.href);
                    ga('subsite.send', 'social', 'Facebook', 'comment', '/features/ourhouse0532.aspx');
                });
            }
        }
    });
</script>
<form name="aspnetForm" method="post" action="./ourhouse0532.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="SQ2L73Pkf45p7+BqQuSUaRZakjnnglf6/Cs1bhrICGjW/+tqEcYumw2VFzeejPg0R15IGKSqd4agOb+RQwIrpWOgmuYVXmHQrjpymf3ZJZByJamhmArS4hgLOEwk380GB20yIC+0EG9Hm3hNnVMbDy+XGOMLNRaWvXXGPc3Yyp4TU9pCRZuu/gBqraq+qhiCZl4zQZssqWLDhnlcTbZSkj9QAtV65fbd6jQtCvxB5aKeTxIV" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Concentrate'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="mastheadGallery ">
<div class="fotorama " data-loop='true' data-click='true' data-swipe='true' data-fit="cover" data-keyboard='true' data-transition='crossfade' data-clicktransition='crossfade' data-nav='dots' data-autoplay="5000" data-allowfullscreen='false' data-height="" data-width="100%" data-ratio="1600/500" data-thumbheight="67">
<a class="" href="/concentrate/images/Features/Issue_532/our-house-mast-01b.jpg" data-caption='Emily Clark, Mack Wegener, Natasha Doan-Motsinger, and Don Goven of Our House. &lt;span class=&apos;image-credits&apos;&gt;Doug Coombe&lt;/span&gt;'></a>
</div>
<div class="clear"></div>
</div>
<script>
$(function () {
    $(window).bind('resizeEnd', function () {
        var w = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        var g = $('.mastheadGallery .fotorama').data('fotorama');
        if (w <= 570 && g.options.ration != 1600/700) {
            g.resize({ ratio: 1600/700 });
        }
        else if (w <= 767 && g.options.ration != 1600/600) {
            g.resize({ ratio: 1600/600 });
        }
        else if (g.options.ration != 1600/500){
            g.resize({ ratio: 1600/500 });
        }
    });
    $(window).trigger('resizeEnd');
});
</script>
</div>
</div>
<div class="container-fluid featuredSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="carousel-featured-items-outer">
</div></div></div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-concentrate page-title"><span class="title">Ypsilanti</span></h1>
<div class="byline" style='x'>
<span class="author">Sarah Rigg</span> |
<span class="date">Wednesday, January 15, 2020</span>
</div>
<h1 class="page-title" style='x'>Ypsi nonprofit Our House aims to help youth aging out of foster care launch successful adult lives</h1>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'facebook', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx&text=Ypsi+nonprofit+Our+House+aims+to+help+youth+aging+out+of+foster+care+launch+successful+adult+lives" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'twitter', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx&title=Ypsi+nonprofit+Our+House+aims+to+help+youth+aging+out+of+foster+care+launch+successful+adult+lives" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'linkedin', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareGooglePlus" target="_blank" href="https://plus.google.com/share?url=http%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx" onclick="ga('send', 'social', 'googleplus', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'googleplus', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_googleplus.png" alt="Share on Google+" /></a>
<a class="shareMailto" href="mailto:?Body=http%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx&Subject=Share: Ypsi nonprofit Our House aims to help youth aging out of foster care launch successful adult lives" onclick="ga('send', 'social', 'email', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'email', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<fb:like href="http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx" send="false" show_faces="false" layout="button_count" font=""></fb:like>
<script type="text/javascript">
            //<![CDATA[
            $(function () {

                if (window.FB) {
                    //funcSetCount();
                    FB.Event.subscribe('edge.create', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'like', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                        ga('subsite.send', 'social', 'facebook', 'like', '/features/ourhouse0532.aspx');
                    });
                    FB.Event.subscribe('edge.remove', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'unlike', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                        ga('subsite.send', 'social', 'facebook', 'unlike', '/features/ourhouse0532.aspx');
                    });
                }
                else {
                    var funcOriginal = window.fbAsyncInit;
                    window.fbAsyncInit = function () {
                        funcOriginal();
                        //funcSetCount();
                        FB.Event.subscribe('edge.create', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'like', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                            ga('subsite.send', 'social', 'facebook', 'like', '/features/ourhouse0532.aspx');
                        });
                        FB.Event.subscribe('edge.remove', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'unlike', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                            ga('subsite.send', 'social', 'facebook', 'unlike', '/features/ourhouse0532.aspx');
                        });
                    }
                }
            });
            //]]>
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-on-the-ground'>
<div class="featuredImage">
<div class="overlay"></div>
<div class="featureMasthead">
<div class="image-rotator " id="ctl00_ContentPlaceHolder1_ctl03_ImageRotator">
<div class="carousel-images-outer">
<div class="carousel-images" data-jcarousel="true" data-jcarousel-aspect-ratio="1.5">
<ul>
<li>
<a href="" name="5fb03383-8128-4a8d-bff6-4d31b0017eb4" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/concentrate/images/Features/Issue_532/our-house-01-750.jpg?s=f" alt="Mack Wegener, Emily Clark, Natasha Doan-Motsinger, and Don Goven of Our House." class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text">Mack Wegener, Emily Clark, Natasha Doan-Motsinger, and Don Goven of Our House.</span><span class="caption-credits">Doug Coombe</span></span></span>
</li>
<li>
<a href="" name="f4ad24ea-ebb9-44fe-94dc-d06adf9c5706" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/concentrate/images/Features/Issue_532/natasha-doan-motsinger-01-750.jpg?s=f" alt="Our House Executive Director Natasha Doan-Motsinger." class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text">Our House Executive Director Natasha Doan-Motsinger.</span><span class="caption-credits">Doug Coombe</span></span></span>
</li>
<li>
<a href="" name="f119d6cf-946b-4e6a-9660-601744fe66ab" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/concentrate/images/Features/Issue_532/mack-wegener-01-750.jpg?s=f" alt="Our House Resident Manager Mack Wegener." class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text">Our House Resident Manager Mack Wegener.</span><span class="caption-credits">Doug Coombe</span></span></span>
</li>
<li>
<a href="" name="06279661-f9a6-4612-a5ae-0959f7ad8c65" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/concentrate/images/Features/Issue_532/emily-clark-01-750.jpg?s=f" alt="Our House Program Coordinator Emily Clark." class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text">Our House Program Coordinator Emily Clark.</span><span class="caption-credits">Doug Coombe</span></span></span>
</li>
<li>
<a href="" name="091bafcf-f979-46a6-91b0-21868b203db7" onclick="javascript: $(this).closest('.carousel-images').jcarousel('scroll', '+=1'); return false;">
<img src="/concentrate/images/Features/Issue_532/don-goven-01-750.jpg?s=f" alt="Our House Program Coordinator Don Goven." class="">
</a>
<span class="caption-overlay"><span class="caption-overlay-inner"><span class="caption-text">Our House Program Coordinator Don Goven.</span><span class="caption-credits">Doug Coombe</span></span></span>
</li>
</ul>
</div>
<a href="#" class="jcarousel-control-prev inactive" data-jcarouselcontrol="true"></a>
<a href="#" class="jcarousel-control-next" data-jcarouselcontrol="true"></a>
<p class="jcarousel-pagination" data-jcarouselpagination="true">
<a href="#0" class="active">0</a>
<a href="#1" class="active">1</a>
<a href="#2" class="active">2</a>
<a href="#3" class="active">3</a>
<a href="#4" class="active">4</a>
</p>
</div>
</div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e61df7165ff49f8a94b1cfd521fbbbd&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1918&amp;cb=38474031322&amp;n=3e61df7165ff49f8a94b1cfd521fbbbd&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Young people who have aged out of foster care at age 18 face many challenges, from graduating college to finding a stable living situation, without the support of a loving family. But the Ypsilanti-based nonprofit </span></span></span></span><a href="https://www.ourhousemi.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our House</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> is hoping to change that narrative for young people ages 14-25 in Washtenaw County.</span></span></span></span>&nbsp;<br>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;Unfortunately, there are not a lot of safety nets,&quot; says Our House executive director Natasha Doan-Motsinger. &quot;There are some funding streams, and the Department of Health and Human Services (DHHS) does case management up to age 20 if necessary. But at 18, they&#39;re (mostly) on their own, and that often leads to homelessness, incarceration, lack of graduation, and poverty.&quot;</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Doan-Motsinger says she understands the difficulties these former foster care charges face when she thinks about her own 21-year-old daughter, who still craves parental support from time to time.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;I talk to her at least twice a week about something specific she needs my advice on, like signing a lease or writing a resume or picking an outfit for an interview,&quot; Doan-Motsinger says. &quot;As her parent, I fill in the gaps on things like how to cook and take care of herself. But with the folks we&#39;re working with, they have not had the opportunity to learn those skills, nor do they have someone they can turn to for that kind of five-minute conversation to make sure you&#39;re going in the right direction.&quot;</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our House began in 2012 as a volunteer effort, co-founded by Cheri Dunn and Christopher Ekpiken, who are both on the current Our House board of directors. They were involved in the Court-Appointed Special Advocate (CASA) program, a now-defunct Washtenaw County program for foster children and their families, and wanted to develop a nonprofit focused on the same population.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">After five years of helping young people on a volunteer basis, a grant from the Michigan Medical Community Health Service Fund helped Our House create four part-time paid positions, including Doan-Motsinger&#39;s.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our House offers a variety of support services, including life skills training and a supportive residence called The Launch Pad, but building mentor-mentee relationships is at the heart of the nonprofit&#39;s mission. Doan-Motsinger says the organization has connected 100 youth with mentors, and is currently providing mentors to a cohort of 28 youth.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;A lot of other programs provide (practical) supports, but at its foundation, mentoring is the most important piece,&quot; Doan-Motsinger says.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our House finds youth to work with from a variety of referral sources, including DHHS, Washtenaw Community College (WCC), and local nonprofit </span></span></span></span><a href="https://ozonehouse.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Ozone House</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. Some young people inquire on their own behalf or refer a friend who has had an experience with the foster care system.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our House staff interview referred youth to get to know them, their interests, and their goals. Then staff can connect the young person to a mentor who has committed to meeting with the mentee at least two times a month for a monthly total of six to eight hours.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;We do our best to match them based on shared interests or goals, but sometimes we just have a gut feeling they&#39;ll get along and complement each other,&quot; Doan-Motsinger says. &quot;Sometimes we&#39;ve seen some messy but magical matches happen with people we wouldn&#39;t necessarily have expected to do so well together.&quot;</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">She says the two biggest needs are always housing and mental health services. The fact that Washtenaw County has some of the highest housing costs in the state contributes to the high level of homelessness among young people transitioning out of foster care.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">They could move to an area with cheaper housing, but Doan-Motsinger says many of them want to stay here because they have friends or family connections or are attending Eastern Michigan University or WCC.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our House may help those young people with housing by offering a $215 monthly rent reimbursement for those who are employed or enrolled in college. Others can take advantage of supportive housing at The Launch Pad, a residence in Ypsilanti that can accommodate up to four youth.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Mack Wegener serves as resident manager at The Launch Pad, which is currently home to three young people.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;Anyone living in the house has two forms of support: me and their mentor,&quot; Wegener says. &quot;Anybody who lives there is agreeing to work with the resident manager and complete life skills classes during the month.&quot;</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Those life skills classes are tailored to individual needs and could range from learning how to clean up a flooded basement to figuring out how to get car insurance or find a primary care physician.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;The point is to have a space to learn skills that maybe peers their age already know, a safe space to figure it out with somebody next to them,&quot; Wegener says.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our House staff will soon add a host home program called Home Connections, made possible by a grant from </span></span></span></span><a href="https://www.uwwashtenaw.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">United Way of Washtenaw County</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. Program coordinator Emily Clark will lead that effort.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;We&#39;re trying to find people who have an extra room in their house and are open to having (a young person) live with them for up to six months,&quot; Clark says. &quot;We&#39;ll be launching that program sometime in the next three months.&quot;</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Additionally, Doan-Motsinger hopes to start a support group to build resilience in those who have experienced foster care.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;An increasing focus on mental health is one of our goals for 2020,&quot; she says.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Doan-Motsinger says Our House would like to build its network of local employers willing to work with youth they serve, as well as recruiting more mentors, especially men. Mentors have to be at least 25 years old and able to pass a background check. </span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;All you need is a willingness to get to know someone and a desire to do some good, but also ideally some sort of skill set or interest level someone could connect with,&quot; Doan-Motsinger says.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Our House&#39;s business operations are currently based at the Chapelle Business Center at 111 S. Wallace Blvd. in Ypsilanti and the Launch Pad program is based in a separate location. But Doan-Motsinger says she&#39;d love for Our House to acquire a space where all the programming can be located under one roof.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;These young people get out at 18 and are often starting from scratch, without a job,&quot; she says. &quot;They might have some funding to go to college but don&#39;t know how to navigate parking or haven&#39;t done their own laundry or learned to cook for themselves. I&#39;d love to have a space that allows us to give a sense of family and the support they need.&quot;</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">More information about Our House and its mission is available at </span></span></span></span><a href="https://www.ourhousemi.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">OurHouseMi.org</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></p>
&nbsp;
<p dir="ltr" style="margin-top:0pt; margin-bottom:12pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Sarah Rigg is a freelance writer and editor in Ypsilanti Township and the project manager of</span></span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=On+the+Ground" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">On the Ground Ypsilanti</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. She joined</span></span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/default.aspx" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Concentrate</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> as a news writer in early 2017 and is an occasional contributor to other</span></span></span></span></span><a href="http://www.issuemediagroup.com/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Issue Media Group</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> publications. You may reach her at </span></span></span></span></span><a href="mailto:sarahrigg1@gmail.com" style="text-decoration-line:none"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">sarahrigg1@gmail.com</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p>
<span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">All photos by </span></span></span></span></span><a href="http://www.dougcoombe.com/" style="text-decoration-line:none"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Doug Coombe</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'facebook', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx&text=Ypsi+nonprofit+Our+House+aims+to+help+youth+aging+out+of+foster+care+launch+successful+adult+lives" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'twitter', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx&title=Ypsi+nonprofit+Our+House+aims+to+help+youth+aging+out+of+foster+care+launch+successful+adult+lives" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'linkedin', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareGooglePlus" target="_blank" href="https://plus.google.com/share?url=http%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx" onclick="ga('send', 'social', 'googleplus', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'googleplus', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_googleplus.png" alt="Share on Google+" /></a>
<a class="shareMailto" href="mailto:?Body=http%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fourhouse0532.aspx&Subject=Share: Ypsi nonprofit Our House aims to help youth aging out of foster care launch successful adult lives" onclick="ga('send', 'social', 'email', 'send', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx'); ga('subsite.send', 'social', 'email', 'send', '/features/ourhouse0532.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<fb:like href="http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx" send="false" show_faces="false" layout="button_count" font=""></fb:like>
<script type="text/javascript">
            //<![CDATA[
            $(function () {

                if (window.FB) {
                    //funcSetCount();
                    FB.Event.subscribe('edge.create', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'like', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                        ga('subsite.send', 'social', 'facebook', 'like', '/features/ourhouse0532.aspx');
                    });
                    FB.Event.subscribe('edge.remove', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'unlike', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                        ga('subsite.send', 'social', 'facebook', 'unlike', '/features/ourhouse0532.aspx');
                    });
                }
                else {
                    var funcOriginal = window.fbAsyncInit;
                    window.fbAsyncInit = function () {
                        funcOriginal();
                        //funcSetCount();
                        FB.Event.subscribe('edge.create', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'like', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                            ga('subsite.send', 'social', 'facebook', 'like', '/features/ourhouse0532.aspx');
                        });
                        FB.Event.subscribe('edge.remove', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'unlike', 'http://www.secondwavemedia.com/concentrate/features/ourhouse0532.aspx');
                            ga('subsite.send', 'social', 'facebook', 'unlike', '/features/ourhouse0532.aspx');
                        });
                    }
                }
            });
            //]]>
        </script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Community Engagement" href="/concentrate/tags/taghome.aspx?tag=Community+Engagement">Community Engagement</a>, <a title="View more stories related to Education" href="/concentrate/tags/taghome.aspx?tag=Education">Education</a>, <a title="View more stories related to Healthy Communities" href="/concentrate/tags/taghome.aspx?tag=Healthy+Communities">Healthy Communities</a>, <a title="View more stories related to Kids and Education" href="/concentrate/tags/taghome.aspx?tag=Kids+and+Education">Kids and Education</a>, <a title="View more stories related to Non Profit" href="/concentrate/tags/taghome.aspx?tag=Non+Profit">Non Profit</a>, <a title="View more stories related to On the Ground" href="/concentrate/tags/taghome.aspx?tag=On+the+Ground">On the Ground</a>, <a title="View more stories related to Quality Of Life" href="/concentrate/tags/taghome.aspx?tag=Quality+Of+Life">Quality Of Life</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Ypsilanti" href="/concentrate/cities/Ypsilanti/default.aspx">Ypsilanti</a>&nbsp;
</div>
</div>
</div>
<div class="commentsContainer">
<a name="comments"></a>
<fb:comments href="https://www.concentratemedia.com/features/ourhouse0532.aspx" num_posts="100" width="560"></fb:comments>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=52f5f41f8f9c4503b6bfd421bcb3a04c&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1926&amp;cb=38474031322&amp;n=52f5f41f8f9c4503b6bfd421bcb3a04c&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c43a510cfc9b49309a8547dd7c53be4b&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1927&amp;cb=38474031322&amp;n=c43a510cfc9b49309a8547dd7c53be4b&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b403304ea68c4a64866358a1c5928bb7&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5733&amp;cb=38474031322&amp;n=b403304ea68c4a64866358a1c5928bb7&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c15755e14ccb4614a8d7251afc028a20&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5993&amp;cb=38474031322&amp;n=c15755e14ccb4614a8d7251afc028a20&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=94e11e11ee2246c4a31dbeddbefb96e6&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5994&amp;cb=38474031322&amp;n=94e11e11ee2246c4a31dbeddbefb96e6&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7d3b762c27ee4054955e46e813a948fc&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5995&amp;cb=38474031322&amp;n=7d3b762c27ee4054955e46e813a948fc&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=37e8515bd7a04b8e803ffe050c7baca7&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1920&amp;cb=38474031322&amp;n=37e8515bd7a04b8e803ffe050c7baca7&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=477a52d0ab4b4aa4b6053720d1ac0546&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1921&amp;cb=38474031322&amp;n=477a52d0ab4b4aa4b6053720d1ac0546&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d3fa8d3ded864ecd85090fd2b5be13a8&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1922&amp;cb=38474031322&amp;n=d3fa8d3ded864ecd85090fd2b5be13a8&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '510b952e-03ef-41a0-a5c1-a84027102a06');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=261a220769e84d8dbe5f2bab5c600126&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1923&amp;cb=38474031322&amp;n=261a220769e84d8dbe5f2bab5c600126&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=11dbab88e31b4938ae23510b4b56c072&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1924&amp;cb=38474031322&amp;n=11dbab88e31b4938ae23510b4b56c072&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=60d7d33411a14c5592900655a9bf440b&amp;cb=38474031322' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1925&amp;cb=38474031322&amp;n=60d7d33411a14c5592900655a9bf440b&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
 <li>
<div class="listImage thumb">
<a href="https://www.confluence-denver.com/features/arts-society.aspx" target="_blank">
<noscript><img src="https://www.confluence-denver.com/galleries/Cities/hope3.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.confluence-denver.com/galleries/Cities/hope3.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.confluence-denver.com/features/arts-society.aspx" target="_blank">Across Colorado, funding the arts, lifting society</a>
<div id="ctl00_ContentPlaceHolder1_ctl16_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Confluence
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/cannabisequity0531.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_531/christina-montague-01-750.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_531/christina-montague-01-750.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/cannabisequity0531.aspx" target="_blank">How can we increase social equity in Washtenaw County's cannabis industry?</a>
<div id="ctl00_ContentPlaceHolder1_ctl16_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/Lakeshore_affordablehousing_Holland.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/issue679/uptowndistrict_map.png?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/issue679/uptowndistrict_map.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/Lakeshore_affordablehousing_Holland.aspx" target="_blank">One vision for adding affordable housing to downtown Holland, Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl16_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/detroit-real-estate-010720.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/hp_house_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/hp_house_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/detroit-real-estate-010720.aspx" target="_blank">Livernois, Woodward corridors and Russell Woods areas to watch in 2020, Realtors say</a>
<div id="ctl00_ContentPlaceHolder1_ctl16_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
 <div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6331c3243615462aa3d49c598c08dea1&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=74354534024&amp;n=6331c3243615462aa3d49c598c08dea1&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e53fea1624c246ef9ac144ed00a20818&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=74354534024&amp;n=e53fea1624c246ef9ac144ed00a20818&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e2d6079df0b540b1bc94371870818e81&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=74354534024&amp;n=e2d6079df0b540b1bc94371870818e81&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1e592d5a7f174cc5a379faa5a464f83a&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=74354534024&amp;n=1e592d5a7f174cc5a379faa5a464f83a&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1c7f77945f114cf3823482c7703c42ce&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=74354534024&amp;n=1c7f77945f114cf3823482c7703c42ce&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a5289934b83e4118a1e92bec10ea2d9d&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=74354534024&amp;n=a5289934b83e4118a1e92bec10ea2d9d&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e5bd366400c4a73bd838f7204aa0171&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=74354534024&amp;n=3e5bd366400c4a73bd838f7204aa0171&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=13e23169b3b14f15bd75370fcddadf93&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=74354534024&amp;n=13e23169b3b14f15bd75370fcddadf93&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b973c37968bb4a34b04c13ff7dec20b3&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=74354534024&amp;n=b973c37968bb4a34b04c13ff7dec20b3&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0cefd4e9d8a9409d9aeaf27e1906ee84&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=74354534024&amp;n=0cefd4e9d8a9409d9aeaf27e1906ee84&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=33b35c019562461b8c26dc029cae7ec6&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=74354534024&amp;n=33b35c019562461b8c26dc029cae7ec6&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f8a76a83ec5a405498e35d1e0615e7a7&amp;cb=74354534024' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=74354534024&amp;n=f8a76a83ec5a405498e35d1e0615e7a7&amp;Page=17~%2fconcentrate%2ffeatures%2fourhouse0532.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eHealthy+Communities%2c17%7eKids+and+Education%2c17%7eNon+Profit%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="FE3BB1AF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="STibWITy4GPO9K/3rZshuTdSY1YPxmoQd87LEJ9Hyei3rFSkjyot5yZvclnJ5tuJ1Tvj4mQcHUoyThGROdWAasLcsVjxcjShXpUFx89AHekjlStZqGmmZu8UN/3vaaTt53bakuBTBBfCqiAmiIgEYj8WBkbBS6uONXjXOP0IPzO8WJCq" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.0.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load"
});
</script>
</body>
</html>
