
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	For this Detroit developer, building generational wealth fuels her dreams
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Metromode RSS feed!" href="https://feeds.feedburner.com/metromodemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/metromode/features/fhl-building-generational-wealth.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/metromode/features/fhl-building-generational-wealth.aspx" />
<meta property="og:site_name" content="Metromode" />
<meta property="og:title" content="For this Detroit developer, building generational wealth fuels her dreams" />
<meta property="og:image" content="https://www.secondwavemedia.com/metromode/images/Features/nh_20210427_1144.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:description" content="For many African Americans, this financial freedom has been denied due to an imposed legacy of systemic racism and poverty. However, the idea of generational wealth is becoming recognized as a key component of closing the wealth gap." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="207241522659671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MetromodeDTW" />
<meta name="twitter:title" content="For this Detroit developer, building generational wealth fuels her dreams" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/metromode/features/fhl-building-generational-wealth.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/metromode/images/Features/nh_20210427_1144.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637345586660000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412204593886657"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2126,'Footer 02':2127,'Footer 03':2128,'Footer 04':2129,'Footer 05':2130,'Footer 06':2131,'Footer 07':2132,'Footer 08':2133,'Footer 09':2134,'Footer 10':2135,'Footer 11':2136,'Footer 12':2137,'Half Page 1':5735,'Leaderboard 2':2171,'Leaderboard 3':2172,'Masthead Leaderboard':2163,'Rectangle 1':2165,'Rectangle 2':2166,'Rectangle 3':2167,'Rectangle 4':2168,'Rectangle 5':2169,'Rectangle 6':2170};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=18~%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block'></script>
<meta name="description" content="For many African Americans, this financial freedom has been denied due to an imposed legacy of systemic racism and poverty. However, the idea of generational wealth is becoming recognized as a key component of closing the wealth gap." />
<meta name="keywords" content="" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.metromodemedia.com';
var google_cx = '006919356486600035371:bqfwhjwyh5c';
var google_cof = 'FORID:11';
var site_base_url = '/metromode';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-1', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/fhl-building-generational-wealth.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/metromode/features/fhl-building-generational-wealth.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="metromode ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '207241522659671';
</script>
<form method="post" action="./fhl-building-generational-wealth.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="f70XN5QRHGJffUSOtQYH7j2Ff8ds5IZvNtEVZg1vTNGnhAZEZV1GWNNSqf+DfNe80Kpx7EcTNOvIN+BvpEidubrp15PdqOvHEgbzQNkxxfD1hkYDCp2xJQfEwb44bX7Lpxg3p6Xb67IxtO1MZTqIzQ+I93gNUYHcfaI7svDSZ/O4PuF9nRCYXjsvKd4Gookp7p7LzKFHgGxR3VBDpXl9VZlst/rHySBJnMrXYwga8Y9COJ5u" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/metromode/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/macomb-parks-trails.aspx'>Macomb Parks & Trails</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/metromode/"><img class="image-logo" src="/images/logo-metromode.png" alt="Metromode" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/metromode/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/macomb-parks-trails.aspx'>Macomb Parks & Trails</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/metromode/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Metromode'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>For this Detroit developer, building generational wealth fuels her dreams</h1>
<div class="byline" style='x'>
<span class="author">Biba Adams</span> |
<span class="date">Monday, May 3, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx" onclick="ga('send','social','facebook','send','/metromode/features/fhl-building-generational-wealth.aspx');ga('subsite.send','social','facebook','send','/features/fhl-building-generational-wealth.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;text=For+this+Detroit+developer%2c+building+generational+wealth+fuels+her+dreams" onclick="ga('send','social','twitter','send','/metromode/features/fhl-building-generational-wealth.aspx');ga('subsite.send','social','twitter','send','/features/fhl-building-generational-wealth.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;title=For+this+Detroit+developer%2c+building+generational+wealth+fuels+her+dreams" onclick="ga('send','social','linkedin','send','/metromode/features/fhl-building-generational-wealth.aspx');ga('subsite.send','social','linkedin','send','/features/fhl-building-generational-wealth.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Subject=Share:For+this+Detroit+developer%2c+building+generational+wealth+fuels+her+dreams" onclick="ga('send','social','email','send','/metromode/features/fhl-building-generational-wealth.aspx');ga('subsite.send','social','email','send','/features/fhl-building-generational-wealth.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Stephen Merriweather (left) and Sharnita Johnson . Photo by Nick hagen." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/metromode/images/Features/nh_20210427_1144.jpg?s=t 120w, /metromode/images/Features/nh_20210427_1144.jpg?s=l 265w, /metromode/images/Features/nh_20210427_1144.jpg?s=lf 500w, /metromode/images/Features/nh_20210427_1144.jpg?s=f 750w, /metromode/images/Features/nh_20210427_1144.jpg?s=m 980w, /metromode/images/Features/nh_20210427_1144.jpg?s=p 1125w, /metromode/images/Features/nh_20210427_1144.jpg?s=mx 1600w" data-flickity-lazyload-src="/metromode/images/Features/nh_20210427_1144.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Stephen Merriweather (left) and Sharnita Johnson . Photo by Nick hagen."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/metromode/images/Features/nh_20210427_1144.jpg?s=t 120w, /metromode/images/Features/nh_20210427_1144.jpg?s=l 265w, /metromode/images/Features/nh_20210427_1144.jpg?s=lf 500w, /metromode/images/Features/nh_20210427_1144.jpg?s=f 750w, /metromode/images/Features/nh_20210427_1144.jpg?s=m 980w, /metromode/images/Features/nh_20210427_1144.jpg?s=p 1125w, /metromode/images/Features/nh_20210427_1144.jpg?s=mx 1600w"
      src="/metromode/images/Features/nh_20210427_1144.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Stephen Merriweather (left) and Sharnita Johnson . Photo by Nick hagen. <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2f992e8b792242df9040206f74de9460&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2163&amp;cb=7217271396&amp;n=2f992e8b792242df9040206f74de9460&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
For Sharnita Johnson and her siblings, the party store where their father, Kenneth Johnson, worked behind the counter for 40 years was like a &#8220;seventh sibling.&#8221;&nbsp;<br>
<br>
Fenwood Market sat on the corner of Fenkell and Linwood from 1969 until the early 2000s. The elder Johnson bought when the neighborhood had just endured racial protests, the impact of which has persisted for decades.&nbsp;<br>
<br>
The market was, according to his daughter, the last Black-owned party store in Detroit. She&#8217;s renovating the property to honor her father while preserving a financial future for her family&#8217;s next generation and celebrating a neighborhood where many families have been for years.&nbsp;<br>
<br>
The property is in HOPE Village. Named for its proximity to Focus: HOPE, the neighborhood&#39;s borders are approximately Dexter to Hamilton in Highland Park and Davison to the Lodge Service Drive.&nbsp;<br>
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-HOPE-Village.aspx"><span><span class="content-image-inline content-image-full"><noscript><img src="https://www.modeldmedia.com/FilterD/images/nh_20210427_1201.jpg" srcset="https://www.modeldmedia.com/FilterD/images/nh_20210427_1201.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/nh_20210427_1201.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/nh_20210427_1201.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/nh_20210427_1201.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/nh_20210427_1201.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/nh_20210427_1201.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/nh_20210427_1201.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Property under renovation at Fenkell and Linwood in Detroit's Hope Village neighborhood</span></span></span></a>According to a <a href="https://www.modeldmedia.com/features/resilient-neighborhoods-HOPE-Village.aspx"><span>previous article</span></a> on the area, Debbie Fisher, executive director of Hope Village Community Development Corporation, says that 79% of people who live in the neighborhood are renters. But homeowners have been in their homes for generations.&nbsp;<br>
<br>
In 2016, the community did a plan and vision for the area, and the neighborhood adopted the name HOPE Village at that time. Today, the neighborhood is in the midst of a revitalization effort for homes and homeowners, and they have also partnered with Sharnita Johnson to help her revitalize the building that her father left her when he died in 2016.&nbsp;<br>
<br>
&#8220;I call it a reverse inheritance,&#8221; she says, &#8220;My father had other properties that went to my other siblings, and I got this building. I call it a reverse inheritance because right now, it&#8217;s costing me more money than it&#8217;s worth.&#8221;&nbsp;<br>
<br>
But, perhaps Mr. Johnson recognized the creative streak in his youngest daughter. Sharnita is a program officer for the Geraldine R. Dodge Foundation in New Jersey, where she supports funding for the arts. She, maybe more than any of her other siblings, could see the potential in the building.&nbsp;<br>
<br>
<strong>&#8216;This is my family&#8217;s legacy&#8217;</strong><br>
<br>
The 12,000-plus-square-foot property at Fenkell and Normandy was originally six storefronts and several three-bedroom apartments above. Johnson plans to reconfigure the upstairs space to smaller apartment units, and she is envisioning creative options for the street level.&nbsp;<br>
<br>
&#8220;I want to bring it online as a creative space, artist live-work space, a collaborative kitchen for food entrepreneurs, and affordable housing,&#8221; she says. &#8220;I don&#8217;t think people need three-bedroom apartments anymore, so I plan to reconfigure them to meet the needs of the market.&#8221;<br>
<br>
The project&#8217;s working name is Fenwood Market and Maker&#8217;s Space, which she has only recently begun renovations on in the last few years.&nbsp;<br>
<br>
For Sharnita and her brother Stephen Merriweather, renovating the property their father purchased in Detroit&#39;s Hope Village neighborhood is a mission that honors not only his legacy but provides a future for their family&#8217;s next generation.&nbsp;&nbsp;<br>
<br>
&#8220;This is my family&#8217;s legacy. My dad was on this corner for 40 years and raised six kids with this business,&#8221; Sharnita says, &#8220;One thing my dad always said was, &#8216;Well, at least you can say you always know where I am.&#8217;&#8221;&nbsp;<br>
<br>
Kenneth Johnson stood behind his counter for 40 years, often joined by his children and other family members. Several decades into work at the business, he started selling fish dinners on weekends. Sharnita says that to this day, residents drive by and ask if they are going to start selling fish again. One of her brothers later opened a fish restaurant in Rosedale Park.&nbsp;<br>
<br>
&#8220;My father knew all his customers, their kids, and grandkids,&#8221; Johnson says, &#8220;I grew up with kids in this neighborhood.&#8221; She said that the renovation process has been, at times, emotional.&nbsp;<br>
<br>
&#8220;It was hard to even go into the building for a long time. But, I&#8217;ve dedicated my time to it and I recognize that my emotions and memories are a part of the work.&#8221;&nbsp;<br>
<br>
Emotions and memories won&#8217;t be enough to power her dream. It is also going to take a lot of money. How much has not yet been determined, but she hopes to raise several hundred thousand.&nbsp;<br>
<br>
Aside from the market, the building once housed a social club, motorcycle club, and even a dry cleaner. Right now, it is boarded up as she and her brother painstakingly clean and prepare it for the massive renovation. The building is in decent shape. It has been cleaned of its former plexiglass, coolers, and racks where Better Made once sold potato chips. One of her first missions is to replace the plain, dusty boards with murals as a signal to the neighborhood that progress is coming.&nbsp;<br>
<br>
&#8220;I just started to think of myself as a developer,&#8221; Johnson says, &#8220;At first, I was thinking, &#8216;I&#8217;m just cleaning up my dad&#8217;s old building. But, now I say I AM a developer!&#8217;&#8221;&nbsp;<br>
<br>
<strong>Getting in on the change</strong><br>
<br>
Johnson is working with Hope Village CDC, Hamilton Development Corporation, and Detroit Collaborative Design Center &mdash; which provided her with inspirational renderings of what the property could be. She says that when she showed them to her family, many of them shed tears.&nbsp;<br>
<br>
&#8220;The Store,&#8221; as it is called in her family, is an opportunity for Johnson to create and share her wealth across generations. As the youngest of her siblings, and the only one without children, she treasures her 27 nieces and nephews, many who now also have children of their own.&nbsp;<br>
<br>
They have asked her, &#8220;Auntie, can we&hellip;&#8221; regarding ideas for the space, to which she replies, &#8220;Baby, you can do whatever you want to do.&#8221;&nbsp;<br>
<br>
&#8220;We (African Americans) don&#8217;t transfer wealth often. So I want to have a legacy for my dad, but also for my nieces and nephews. When I bought my first house my parents couldn&#8217;t help me with a down payment. I want to stop that cycle in my family,&#8221; she says.&nbsp;<br>
<br>
Hope Village CDC is helping her find funding options for bringing her dream to life.&nbsp;<br>
<br>
&#8220;We&#8217;ve been walking alongside them as they start to think about project design and making sure that there is a community engagement process that happens after they get some of the pieces in place,&#8221; says Fisher of Hope Village CDC.&nbsp;<br>
<br>
&#8220;We have a number of ideas about how to do that,&#8221; Fisher says. &#8220;But we are really at the early stages. We want to be there for them. Right now, we are providing moral support and trying to connect them with people that we think can help them put the development piece together. We will also be working with them to try to get grant funding to make sure there is a good stream of dollars to do the community-building work that they envision.&#8221;&nbsp;<br>
<br>
Fisher says, &#8220;I do think generational wealth is important, particularly for Detroiters who have been here forever. They should have the opportunity to pass that along and have more access to equity.&#8221;&nbsp;<br>
<br>
Generational wealth has been defined as &#8220;assets passed down from one generation to the next. This includes property, cash, and life insurance.&nbsp;<br>
<br>
In a <a href="https://youtu.be/n9KrRb1Vk9o"><span>TED X Grand Rapids Talk</span></a>, Johnson talked about her experience growing up in Detroit and how narratives about the city have impacted her life and career experiences.&nbsp;<br>
<br>
&#8220;My parents moved from public housing into a middle-class neighborhood, and we&#8217;re so proud of what they were able to provide for their children.&#8221; She referred to the store and the entire property as her father&#8217;s &#8220;corner of the world.&#8221;&nbsp;<br>
<br>
Narratives also shape investment in communities, she says. She wants people to know that Detroit is more than &#8220;ruin porn and Midtown.&#8221;&nbsp;<br>
<br>
&#8220;I don&#8217;t see a lot of us (African Americans) getting in on the change,&#8221; she says of Detroit&#8217;s resurgence, which has often been shaped around young, white developers and investors in the city. &#8220;People tell me that (my project) is a heavy lift, but the money is out there. It&#8217;s out there for other people, so it&#39;s out there for us.&#8221;&nbsp;<br>
<br>
Johnson says that pre-COVID, she and Stephen would often see lots of children walking home from the nearby Thurgood Marshall Elementary School. She envisions a place where the kids can stop by, see beautiful art, and be engaged in a special space in their own community.&nbsp;<br>
<br>
&#8220;This is where everybody was, this is where everybody congregated,&#8221; Johnson says of her childhood in the market. &#8220;This space was a family member in so many ways. We have to do something with this building, we have to do something with this legacy.&#8221;<br>
<br>
<br>
<em>This is part of the Block by Block series supported by FHLBank Indianapolis that follows minority-driven development in Detroit.&nbsp;</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx" onclick="ga('send','social','facebook','send','/metromode/features/fhl-building-generational-wealth.aspx');ga('subsite.send','social','facebook','send','/features/fhl-building-generational-wealth.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;text=For+this+Detroit+developer%2c+building+generational+wealth+fuels+her+dreams" onclick="ga('send','social','twitter','send','/metromode/features/fhl-building-generational-wealth.aspx');ga('subsite.send','social','twitter','send','/features/fhl-building-generational-wealth.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;title=For+this+Detroit+developer%2c+building+generational+wealth+fuels+her+dreams" onclick="ga('send','social','linkedin','send','/metromode/features/fhl-building-generational-wealth.aspx');ga('subsite.send','social','linkedin','send','/features/fhl-building-generational-wealth.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Subject=Share:For+this+Detroit+developer%2c+building+generational+wealth+fuels+her+dreams" onclick="ga('send','social','email','send','/metromode/features/fhl-building-generational-wealth.aspx');ga('subsite.send','social','email','send','/features/fhl-building-generational-wealth.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/metromode/features/fhl-building-generational-wealth.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Block by Block" href="/metromode/tags/taghome.aspx?tag=Block+by+Block">Block by Block</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.metromodemedia.com/features/fhl-building-generational-wealth.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=39d6d5bb3df14b1284b30996b28e595b&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2171&amp;cb=7217271396&amp;n=39d6d5bb3df14b1284b30996b28e595b&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=be36faf3d0404e8293123c9b2c7b75a4&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2172&amp;cb=7217271396&amp;n=be36faf3d0404e8293123c9b2c7b75a4&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f0702768328147e7bd668fe8f9027f29&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=5735&amp;cb=7217271396&amp;n=f0702768328147e7bd668fe8f9027f29&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=39801b86f648485995466ceb3a4ac03d&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2165&amp;cb=7217271396&amp;n=39801b86f648485995466ceb3a4ac03d&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b08ece1f214c4f829b09984c9b2a6735&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2166&amp;cb=7217271396&amp;n=b08ece1f214c4f829b09984c9b2a6735&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=88e89df15e534f2da16963e4070d68b0&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2167&amp;cb=7217271396&amp;n=88e89df15e534f2da16963e4070d68b0&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fmetromode&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '1811e418-21e1-40fd-b493-7595f5de27c3');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=528ae9c93fbc47e7b3ea2268c1ffea80&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2168&amp;cb=7217271396&amp;n=528ae9c93fbc47e7b3ea2268c1ffea80&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=08648a2addd04a13b67f4afb49a397d9&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2169&amp;cb=7217271396&amp;n=08648a2addd04a13b67f4afb49a397d9&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6039b9a0fd7147e8b2d795b8b5ba2154&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2170&amp;cb=7217271396&amp;n=6039b9a0fd7147e8b2d795b8b5ba2154&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f41a3d8cf02945b69360c3fee5d7356a&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2126&amp;cb=7217271396&amp;n=f41a3d8cf02945b69360c3fee5d7356a&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=81318fd3df8f4f8b97988a9c1b99e5f8&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2127&amp;cb=7217271396&amp;n=81318fd3df8f4f8b97988a9c1b99e5f8&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3a1b7ad7f5344813b8e085c059c244b7&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2128&amp;cb=7217271396&amp;n=3a1b7ad7f5344813b8e085c059c244b7&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bbf547f68f0449fdb9e72b669efd9181&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2129&amp;cb=7217271396&amp;n=bbf547f68f0449fdb9e72b669efd9181&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e99bd58c4dff4115ad646b010a355288&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2130&amp;cb=7217271396&amp;n=e99bd58c4dff4115ad646b010a355288&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d084f9fb05104abebf8fa65b8fecd20b&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2131&amp;cb=7217271396&amp;n=d084f9fb05104abebf8fa65b8fecd20b&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e19acb3025c6407c8a9e5a31cffcc4d2&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2132&amp;cb=7217271396&amp;n=e19acb3025c6407c8a9e5a31cffcc4d2&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ce830199b58d4b17a935bee69e21bb7a&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2133&amp;cb=7217271396&amp;n=ce830199b58d4b17a935bee69e21bb7a&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=71711958eeb84a619646a6520f8d36ca&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2134&amp;cb=7217271396&amp;n=71711958eeb84a619646a6520f8d36ca&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b32c93470c1747698d176138baf05c8a&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2135&amp;cb=7217271396&amp;n=b32c93470c1747698d176138baf05c8a&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=edb3556c41e143969a8f17af04c67ce1&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2136&amp;cb=7217271396&amp;n=edb3556c41e143969a8f17af04c67ce1&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2fcbe306a0cc4d8d837a5055b715e823&amp;cb=7217271396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2137&amp;cb=7217271396&amp;n=2fcbe306a0cc4d8d837a5055b715e823&amp;Page=18~%2fmetromode%2ffeatures%2ffhl-building-generational-wealth.aspx&amp;Tag=18%7eBlock+by+Block' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/metromode/about/about.aspx">About Metromode</a></li>
<li><a href="/metromode/about/contactus.aspx">Contact Us</a></li>
<li><a href="/metromode/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/metromode/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/metromode/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/metromode/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782476';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4AECAA23" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="wqZrasWxMAKBBFeu2nT7kR0XVrJAkwrf7Ap6atHvSLByJk0wWVsO0SO1Bo3tmFkQ12qidHmgxKe/oIEvUHjHZpGHm7rIdHCkKepDjfzUV/BaLSIibw8F56MXWp2++SwrDW2QNcRYEsdTJee2g3D02TXEqxzVEqmY1elnA5djm0bGlPQC" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
