
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	We apologize for the inconvenience
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Second Wave Michigan RSS feed!" href="https://feeds.feedburner.com/SecondWaveMichigan" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/errors/default.aspx?status=404" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/errors/default.aspx?status=404" />
<meta property="og:site_name" content="Second Wave Michigan" />
<meta property="og:title" content="We apologize for the inconvenience" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637345586660000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412204593886657"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':6324,'Footer 02':6325,'Footer 03':6326,'Footer 04':6327,'Footer 05':6328,'Footer 06':6329,'Footer 07':7759,'Footer 08':7760,'Footer 09':7761,'Footer 10':7762,'Footer 11':7763,'Footer 12':7764};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.secondwavemedia.com';
var google_cx = '006919356486600035371:-b2ofhbqzuk';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="second-wave Basic no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '';
</script>
<form method="post" action="./default.aspx?status=404&amp;404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="2rsg/uVWbCxw6lnITUxmxQQpG0ZGaDYAew+4zIhxhLw+FFSK8JGwBt5E34fZCybBbeMMuMSTB6wOxpAb8abtLTUS7JYYmY4BpNnrIOMupiV/CQiD/npY64FlETpQR5+kG83vwUaYvIfC/v6SLoxGJFQTr3GRuy3d0wcKm/a/kA7w6jD5GKJdzl14oeyAkBIAOSFWyJctXSEC9pnHA0GxuXEo5e9kw/BekMm8l/0xg5xwUhyH" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/focus/community-development.aspx'>Community Development</a></li><li><a href='/focus/diversity.aspx'>Diversity</a></li><li><a href='/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focus/equity.aspx'>Equity</a></li><li><a href='/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
 <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Second Wave Michigan RSS feed!" target="_blank" href="https://feeds.feedburner.com/SecondWaveMichigan"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-michigan.png" alt="Second Wave" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/focus/community-development.aspx'>Community Development</a></li><li><a href='/focus/diversity.aspx'>Diversity</a></li><li><a href='/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focus/equity.aspx'>Equity</a></li><li><a href='/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Second+Wave'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Second Wave Michigan RSS feed!" target="_blank" href="https://feeds.feedburner.com/SecondWaveMichigan"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<br />
<h1 class="page-title"><span class="title">We apologize for the inconvenience</span></h1>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
The requested page could not be found.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2ferrors%2fdefault.aspx%3fstatus%3d404" onclick="ga('send','social','facebook','send','/errors/default.aspx?status=404');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2ferrors%2fdefault.aspx%3fstatus%3d404&amp;text=We+apologize+for+the+inconvenience" onclick="ga('send','social','twitter','send','/errors/default.aspx?status=404');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2ferrors%2fdefault.aspx%3fstatus%3d404&amp;title=We+apologize+for+the+inconvenience" onclick="ga('send','social','linkedin','send','/errors/default.aspx?status=404');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2ferrors%2fdefault.aspx%3fstatus%3d404&amp;Subject=Share:We+apologize+for+the+inconvenience" onclick="ga('send','social','email','send','/errors/default.aspx?status=404');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
<div class="clear"></div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl03_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl03_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl03$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl03_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl03$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl03_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl03_TextBoxEmail&#39;,&#39;Second+Wave&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8e09dc34808d44dfa4f31afe807bc0c1&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=6324&amp;cb=11684675706&amp;n=8e09dc34808d44dfa4f31afe807bc0c1&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b8886c54c78d4f78b6d0d8bc329d4e28&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=6325&amp;cb=11684675706&amp;n=b8886c54c78d4f78b6d0d8bc329d4e28&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a3025fc17bea4bacaf139a6d332aaea1&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=6326&amp;cb=11684675706&amp;n=a3025fc17bea4bacaf139a6d332aaea1&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7a541193ecee48daa00a3087e3215230&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=6327&amp;cb=11684675706&amp;n=7a541193ecee48daa00a3087e3215230&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9ccaf140377341ebae3723e8346c8f4c&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=6328&amp;cb=11684675706&amp;n=9ccaf140377341ebae3723e8346c8f4c&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=291962ba81ef451fb4d071e3095f99f8&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=6329&amp;cb=11684675706&amp;n=291962ba81ef451fb4d071e3095f99f8&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f0b3923b99444966bc5c8b1e5a27f7ce&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=7759&amp;cb=11684675706&amp;n=f0b3923b99444966bc5c8b1e5a27f7ce&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=559d48db81714342b6541f14de9b0ead&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=7760&amp;cb=11684675706&amp;n=559d48db81714342b6541f14de9b0ead&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e4a359ff299a4f17abf1fd455c148603&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=7761&amp;cb=11684675706&amp;n=e4a359ff299a4f17abf1fd455c148603&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=da36a4cb5a87438ebaeb828db666a99c&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=7762&amp;cb=11684675706&amp;n=da36a4cb5a87438ebaeb828db666a99c&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dac9a1ed0a244ce39dc557bc6c2512b4&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=7763&amp;cb=11684675706&amp;n=dac9a1ed0a244ce39dc557bc6c2512b4&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9f70f2102f224107bfc26578b68b2da5&amp;cb=11684675706' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=53&amp;zoneid=7764&amp;cb=11684675706&amp;n=9f70f2102f224107bfc26578b68b2da5&amp;Page=53~%2ferrors%2fdefault.aspx%3fstatus%3d404%26404%3bhttp%3a%2f%2fwww.secondwavemedia.com%3a80%2fcapitalgains%2fdevnews%2fdefault.aspx%2fcities%2fGrandLedge%2fhud.gov%2fcities%2feastlansing%2fhud.gov%2fnsp%2freflex0231.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/focus/community-development.aspx'>Community Development</a></li><li><a href='/focus/diversity.aspx'>Diversity</a></li><li><a href='/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focus/equity.aspx'>Equity</a></li><li><a href='/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Second+Wave&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/about/About.aspx">About Us</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/Links.aspx">Links</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="9D74A0C7" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
