
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	These Ypsi-area companies are global successes, but little-known in their hometown
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/features/globalreach0605.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/features/globalreach0605.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="These Ypsi-area companies are global successes, but little-known in their hometown" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="The area is home to a number of dynamic firms with global reach that are stars in their own industry but not well-known to residents who live down the same street.  " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="These Ypsi-area companies are global successes, but little-known in their hometown" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/features/globalreach0605.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637345586660000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412204593886657"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Flex1125 0':9169,'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 0':9170,'Sponsor: Network':9171};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9'></script>
<meta name="description" content="The area is home to a number of dynamic firms with global reach that are stars in their own industry but not well-known to residents who live down the same street.  " />
<meta name="keywords" content="Ypsilanti, Ypsi, business, Kalitta, Liquid Gold Concept, White Pine Technologies, Ann Arbor SPARK, SPARK East, Whiplash, VG Kids, Kalitta Air, Ypsilanti Township, Ypsi Township" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/globalreach0605.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/features/globalreach0605.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-long-featured-story FeaturedStoryLong has-treatment treatment-on-the-ground">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./globalreach0605.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="uB6BmAec3TyyS/BAa4l4A2jDtDRiP04jM6mESHvahzmCVf4evMGP9v50W6KA9wjLvTCNbgCQPuBEzk9IsxE0O/vqy8T+Zi6kkig/30GEAZCCFcVO7GgSVfJhU3Kmo8WZ35Bw3EMjWxnIvHvIdWsOGF75j6MjdjzrJmqEp0EKaJ1dNpaE" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Concentrate'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Whiplash vice president of IT Mark Dickson in their Depot Town office." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=t 120w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=l 265w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=lf 500w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=f 750w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=m 980w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=p 1125w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Whiplash vice president of IT Mark Dickson in their Depot Town office."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=t 120w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=l 265w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=lf 500w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=f 750w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=m 980w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=p 1125w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-mast-01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Whiplash vice president of IT Mark Dickson in their Depot Town office. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix">
<h1 class="treatment-heading site-concentrate page-title"><span class="title ">Ypsilanti</span></h1>
<h1 class="page-title page-title-has-heading">These Ypsi-area companies are global successes, but little-known in their hometown</h1>
<div class="byline" style='x'>
<span class="author">Sarah Rigg</span> |
<span class="date">Wednesday, August 18, 2021</span>
</div>
<div class='content-block heading-text'>
These dynamic firms are stars in their own industry but not well-known to residents who live down the same street.&nbsp;<br>
&nbsp;
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fglobalreach0605.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/globalreach0605.aspx');ga('subsite.send','social','facebook','send','/features/globalreach0605.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;text=These+Ypsi-area+companies+are+global+successes%2c+but+little-known+in+their+hometown" onclick="ga('send','social','twitter','send','/concentrate/features/globalreach0605.aspx');ga('subsite.send','social','twitter','send','/features/globalreach0605.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;title=These+Ypsi-area+companies+are+global+successes%2c+but+little-known+in+their+hometown" onclick="ga('send','social','linkedin','send','/concentrate/features/globalreach0605.aspx');ga('subsite.send','social','linkedin','send','/features/globalreach0605.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Subject=Share:These+Ypsi-area+companies+are+global+successes%2c+but+little-known+in+their+hometown" onclick="ga('send','social','email','send','/concentrate/features/globalreach0605.aspx');ga('subsite.send','social','email','send','/features/globalreach0605.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-on-the-ground'>
<div class="leaderboard full-width">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Flex1125 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab03e9866a4a4d1d8ab4726d4d00390a&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=9169&amp;cb=19723666514&amp;n=ab03e9866a4a4d1d8ab4726d4d00390a&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl03">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3f4c3a18057e4097acc9e26e7fe79a90&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=9170&amp;cb=19723666514&amp;n=3f4c3a18057e4097acc9e26e7fe79a90&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl05" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="White Pine Technologies co-founder Robert Smith at their office in the former Ypsilanti City Hall building." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg" />
<noscript>
 <img class="carousel-image "
      alt="White Pine Technologies co-founder Robert Smith at their office in the former Ypsilanti City Hall building."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">White Pine Technologies co-founder Robert Smith at their office in the former Ypsilanti City Hall building. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Whiplash vice president of IT Mark Dickson in their Depot Town office." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Whiplash vice president of IT Mark Dickson in their Depot Town office."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Whiplash vice president of IT Mark Dickson in their Depot Town office. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A Kalitta Air 777." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A Kalitta Air 777."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A Kalitta Air 777. <span class='image-credits'>Courtesy Kalitta Air</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl05 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_605/robert-smith-white-pine-03-1600.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_605/mark-dickson-whiplash-01-1600.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_605/kalitta-air-02-777-1600.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
Diana Wong, co-founder of Ypsilanti&#39;s <a href="https://www.thebackofficestudio.com/"><span>Back Office Studio</span></a>, says there&#39;s &#34;an underrecognized global aspect to Ypsilanti.&#34; She notes that Ypsilanti-based <a href="https://www.agc-automotive.com/en/"><span>AGC Automotive</span></a>, a company providing automotive glass for new vehicles around the world, &#34;does research that has global impact.&#34;<br>
<br>
&#34;I have seen [AGC] go through important changes as their innovations serve a global market,&#34; Wong says, speaking of AGC&#39;s special glass that incorporates antennas for radio, smartphones, GPS, and other technologies.<br>
<br>
AGC Automotive is far from the only business of its kind in the Ypsilanti area, however. The area is home to a number of dynamic firms with global reach that are stars in their own industry but not well-known to residents who live down the same street.&nbsp;<br>
<br>
&#34;It&#39;s a critical part of our mission to support innovative businesses as they grow from local to global reach,&#34; says Kristine Nash-Wong, director of entrepreneurial services at the <a href="https://annarborusa.org/"><span>Ann Arbor SPARK</span></a> East Innovation Center. &#8220;Being located here in downtown Ypsilanti provides us with an opportunity to serve companies ranging from small startups to thriving international organizations.&#8221;&nbsp;<br>
<br>
<strong>Many global businesses call Ypsilanti home</strong><br>
<br>
<a href="http://www.whitepine-st.com"><span>White Pine Technologies</span></a> co-founder Robert Smith has lived in Ypsilanti for over 30 years, so it was natural for him to consider moving into office space in the city after graduating from the SPARK East business incubator. However, White Pine&#39;s building had to have solid, state-of-the-art technology in order to handle huge packets of engineering data for the company&#39;s clients, which are mostly engineering and automotive companies around the world.<br>
<br>
&#34;The growth in the volume of this data is just astronomical,&#34; Smith says. &#34;Keeping track of that and managing it and making sure it meets all the government requirements is not a trivial problem for companies. As consultants, we help bring in a standard and organize and manage that data and build out the infrastructure to handle the flood of data.&#34;<br>
<br>
Luckily, White Pine <a href="https://www.secondwavemedia.com/concentrate/innovationnews/whitepinegrant0399.aspx"><span>received an Innovate Ypsi grant</span></a> in 2017 that allowed it to add technology infrastructure and fiber optic internet access to its office space in a historic Ypsilanti building on Huron Street.<br>
<br>
&#34;That grant really worked out well for us and allowed us to get connected into the fiber optic network in Ypsi,&#34; Smith says. &#34;Without that network, we probably wouldn&#39;t have been able to survive COVID, with everyone working remotely.&#34;<br>
<br>
The company struggled during the COVID-19 pandemic and had to downsize its staff, but Smith sees business at partner firms picking up.<br>
<br>
&#34;There&#39;s been a lot of activity with our customers and partners, lots of planning and progress for the next year,&#34; he says.<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/mark-dickson-whiplash-02-1600.jpg" srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/mark-dickson-whiplash-02-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/mark-dickson-whiplash-02-1600.jpg?s=lf 500w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/mark-dickson-whiplash-02-1600.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/mark-dickson-whiplash-02-1600.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/mark-dickson-whiplash-02-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/mark-dickson-whiplash-02-1600.jpg?s=lf 500w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/mark-dickson-whiplash-02-1600.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Whiplash vice president of IT Mark Dickson in their Depot Town office.</span></span><br>
E-commerce company <a href="https://whiplash.com/"><span>Whiplash</span></a> is now headquartered in California, with another office in New Jersey, but the firm still maintains a hub of developers in Ypsilanti&#39;s Depot Town, above Hyperion Coffee.<br>
<br>
The company started as an e-commerce fulfillment arm of<a href="https://www.vgkids.com/"><span> VG Kids</span></a>, a screen printing company still headquartered in Ypsilanti. After a few years, the company decided to offload its warehouses and focus on e-commerce.<br>
<br>
&#34;Now we see ourselves as a software company with great logistics,&#34; says Mark Dickson, Whiplash&#39;s vice president of IT.<br>
<br>
Whiplash was acquired about two and a half years ago by a larger company, Port Logistic Group. Dickson says that, in a &#34;strange twist,&#34; Port Logistic Group took the name Whiplash.<br>
<br>
&#34;They took it to a marketing firm, and the marketing firm told them, &#39;You have a great name here. Just use it,&#39;&#34; Dickson says. &#34;They had to hear it from an outside source, because it was unusual [for the larger company to take the smaller company&#39;s name].&#34;<br>
<br>
Cargo airline <a href="http://www.kalittaair.com/"><span>Kalitta Air</span></a> is also based in the Ypsilanti area, operating out of Willow Run Airport in Ypsilanti Township.<br>
<br>
Kalitta Senior Vice President Heath Nicholl says many people might have seen a Kalitta airplane in the sky without realizing it. Package delivery firms UPS and FedEx have their own fleets, but smaller shipping companies like DHL contract out to companies like Kalitta. So, if you see a plane in the red and yellow of DHL&#39;s logo, you might be seeing a Kalitta aircraft.<br>
<br>
<strong>Benefits and downsides of being &#34;undercover&#34;</strong><br>
<br>
A business called <a href="https://liquidgoldconcept.com/"><span>Liquid Gold Concept</span></a> is currently headquartered in Pittsfield Township, but it was located on Pearl Street in Ypsilanti for several years before it outgrew the space.<br>
<br>
Four University of Michigan graduate students started the company in 2015 with a vision of creating technology to help improve breastfeeding outcomes, according to COO Sam Chuisano. Liquid Gold Concept now makes simulated breasts and model infants so that health professionals can demonstrate positions and latching techniques for parents who want to breastfeed.<br>
<br>
Training is typically done in person, but during the COVID-19 pandemic, the company developed a virtual training program called on-demand tele-simulation.<br>
<br>
&#34;It allows aspiring lactation consultants to have online training opportunities,&#34; says Abigail Worthington, Liquid Gold Concept&#39;s director of marketing and brand. &#34;We have a real person, an actor-educator we call a standardized patient, who wears the breast model and utilizes the [model] baby to show a variety of situations that parents may come across on their breastfeeding journey.&#34;<br>
<br>
The company bounced around a few locations in its early years, ending up in Ypsilanti in 2019, right above the Ypsi Alehouse. Chuisano says the staff loved being within walking distance of cool places to eat and drink, like the Alehouse and the now-closed Beezy&#39;s Cafe.<br>
<br>
&#34;And so many cool startups were right around the corner at SPARK East,&#34; she says. &#34;There are really innovative things that people have no idea are being done in Ypsilanti.&#34;<br>
<br>
Chuisano says being &#34;undercover&#34; locally has its downsides, and one of those is not doing as much outreach as the company would like to.<br>
<br>
&#34;There are certain populations, particularly low-income ones, that typically need more breastfeeding support,&#34; Chuisano says. &#34;I&#39;d like to be able to advocate for our community and let people know we&#39;re there.&#34;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-01-1600.jpg" srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-01-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-01-1600.jpg?s=lf 500w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-01-1600.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-01-1600.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-01-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-01-1600.jpg?s=lf 500w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_605/robert-smith-white-pine-01-1600.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">White Pine Technologies co-founder Robert Smith in their office in the former Ypsilanti City Hall building.</span></span><br>
At White Pine, Smith says he isn&#39;t worried about flying under the radar in his own town.<br>
<br>
&#34;Our kind of business isn&#39;t like retail. We&#39;re active in the industry and we&#39;re known by people who know the standards,&#34; Smith says. &#34;A lot of the people we deal with know who we are already. It&#39;s not like we have an office people can just walk into.&#34;<br>
<br>
Nicholl says Kalitta is very well known in its industry, but the company would like to have a higher profile in Washtenaw County, since that could help with recruiting quality employees. There has been a pilot shortage for a number of years that slowed down during the pandemic, but Nicholl says the situation is getting worse again.<br>
<br>
Nicholl says working for Kalitta pays well, but isn&#39;t as glamorous as flying for a big-name passenger airline.<br>
<br>
&#34;I&#39;d like to highlight our organization and tap into local communities, trade schools, and community colleges to get students focused on the dispatch or pilot program right in their backyard,&#34; Nicholl says. &#34;They can come here, make a good living, travel the world, and fly interesting airplanes.&#34;<br>
<br>
He notes that a big passenger airline will start a pilot off with a good paycheck, but possibly a dull and repetitive domestic route. In contrast, a Kalitta cargo pilot could be flying to Europe, Asia, or Australia.&nbsp;<br>
<br>
&#34;At Delta, it could be years before a pilot gets to go international,&#34; Nicholl says. &#34;I think we have a lot of appeal.&#34;<br>
<br>
<strong>Sarah Rigg is a freelance writer and editor in Ypsilanti Township and the project manager of</strong><a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=On+the+Ground"> <strong>On the Ground Ypsilanti</strong></a><strong>. She joined</strong><a href="https://www.secondwavemedia.com/concentrate/default.aspx"> <strong>Concentrate</strong></a><strong> as a news writer in early 2017 and is an occasional contributor to other</strong><a href="http://www.issuemediagroup.com/"> <strong>Issue Media Group</strong></a><strong> publications. You may reach her at </strong><a href="mailto:sarahrigg1@gmail.com"><strong>sarahrigg1@gmail.com</strong></a><strong>.</strong><br>
<br>
<strong>All photos by </strong><a href="http://www.dougcoombe.com/"><strong>Doug Coombe</strong></a><strong>.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fglobalreach0605.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/globalreach0605.aspx');ga('subsite.send','social','facebook','send','/features/globalreach0605.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;text=These+Ypsi-area+companies+are+global+successes%2c+but+little-known+in+their+hometown" onclick="ga('send','social','twitter','send','/concentrate/features/globalreach0605.aspx');ga('subsite.send','social','twitter','send','/features/globalreach0605.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;title=These+Ypsi-area+companies+are+global+successes%2c+but+little-known+in+their+hometown" onclick="ga('send','social','linkedin','send','/concentrate/features/globalreach0605.aspx');ga('subsite.send','social','linkedin','send','/features/globalreach0605.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Subject=Share:These+Ypsi-area+companies+are+global+successes%2c+but+little-known+in+their+hometown" onclick="ga('send','social','email','send','/concentrate/features/globalreach0605.aspx');ga('subsite.send','social','email','send','/features/globalreach0605.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/features/globalreach0605.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Business" href="/concentrate/tags/taghome.aspx?tag=Business">Business</a>, <a title="View more stories related to Business Development" href="/concentrate/tags/taghome.aspx?tag=Business+Development">Business Development</a>, <a title="View more stories related to COVID19" href="/concentrate/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Entrepreneurship" href="/concentrate/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to Medical Research" href="/concentrate/tags/taghome.aspx?tag=Medical+Research">Medical Research</a>, <a title="View more stories related to On the Ground" href="/concentrate/tags/taghome.aspx?tag=On+the+Ground">On the Ground</a>, <a title="View more stories related to Technology" href="/concentrate/tags/taghome.aspx?tag=Technology">Technology</a>, <a title="View more stories related to Technology and Innovation" href="/concentrate/tags/taghome.aspx?tag=Technology+and+Innovation">Technology and Innovation</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/features/globalreach0605.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/foote-homes-residents-return-to-south-city-could-memphis-be-US-model.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/391a0282sw.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/391a0282sw.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/foote-homes-residents-return-to-south-city-could-memphis-be-US-model.aspx" target="_blank">Could Memphis' South City be the new gold standard for U.S. public housing?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/fhl-live6.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/image.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/image.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/fhl-live6.aspx" target="_blank">Acclaimed art connoisseur and partners to bring a living-and-retail experience to Live6</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/civics-essentials-data-to-eliminate-bias-advance-ohio-justice.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/saraandrewslawlibrary.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/saraandrewslawlibrary.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/civics-essentials-data-to-eliminate-bias-advance-ohio-justice.aspx" target="_blank">Ambitious data collection project to advance criminal justice in Ohio</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/MLK-freedom-school.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/8l5b8642.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/8l5b8642.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/MLK-freedom-school.aspx" target="_blank">MLK Freedom School – Empowerment through urban agriculture and food justice</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="sponsor clearfix">
<div class="sponsortext">Sponsored By:</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Sponsor: Network');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d90739013c874d9fb6d2fcc9e0245db9&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=9171&amp;cb=19723666514&amp;n=d90739013c874d9fb6d2fcc9e0245db9&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6d4789bd1bed4add8b1f36a8951ab47c&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=19723666514&amp;n=6d4789bd1bed4add8b1f36a8951ab47c&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5b20a47f653d413fa1c977862ddfcd08&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=19723666514&amp;n=5b20a47f653d413fa1c977862ddfcd08&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=949d91d75b134ccc84572e9b46b6a71e&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=19723666514&amp;n=949d91d75b134ccc84572e9b46b6a71e&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=196a405d844c4890b211409ef76b548a&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=19723666514&amp;n=196a405d844c4890b211409ef76b548a&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4feb0cd49a8a47fda27e3fe6be495e7a&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=19723666514&amp;n=4feb0cd49a8a47fda27e3fe6be495e7a&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bfa299a95f72409187a9f5e4854572b6&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=19723666514&amp;n=bfa299a95f72409187a9f5e4854572b6&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2d4d3bbf26944a1390acf9bb8273d99b&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=19723666514&amp;n=2d4d3bbf26944a1390acf9bb8273d99b&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=aaca94af1fbd4016b5d835a634a4bdc4&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=19723666514&amp;n=aaca94af1fbd4016b5d835a634a4bdc4&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=24f13bb280ae48dd92fb4a79773d18a9&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=19723666514&amp;n=24f13bb280ae48dd92fb4a79773d18a9&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=75b237987687443e91efaac22a05dcd6&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=19723666514&amp;n=75b237987687443e91efaac22a05dcd6&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0dc8c9e20be14b9c85db0cb0d0b69b9c&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=19723666514&amp;n=0dc8c9e20be14b9c85db0cb0d0b69b9c&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a1b2350cc8e84889b6fa8d9a326176e8&amp;cb=19723666514' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=19723666514&amp;n=a1b2350cc8e84889b6fa8d9a326176e8&amp;Page=17~%2fconcentrate%2ffeatures%2fglobalreach0605.aspx&amp;Tag=17%7eEntrepreneurship%2c17%7eMedical+Research%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eTechnology%2c17%7eTechnology+and+Innovation%2c17%7eCOVID19%2c17%7eOn+the+Ground%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7e1aed3cbe-f449-48c9-ab8a-e8d941208cb9' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782457';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="75757D4B" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="TWcnHkzDLTiY4vu74Kn2292u7v/SKv6WJaeyvUDE/FQ5oOE22dCO+ZNh6hMoI4r9w/Qsr/WpGYWNqpP+10qelro39P/SpY9igmh9kprPBmQ7sSP0t3syjPBrj0PdsRxojMIoZA==" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
