
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	How can Washtenaw County turn around a startling rise in opioid overdose deaths?
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/features/opioiddeaths0659.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/features/opioiddeaths0659.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="How can Washtenaw County turn around a startling rise in opioid overdose deaths?" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="County providers are pursuing a number of strategies, including traditional recovery services, community outreach, and harm reduction, to reconnect residents to support." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="How can Washtenaw County turn around a startling rise in opioid overdose deaths?" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/features/opioiddeaths0659.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269403023220" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637961669891559785" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273103934456"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Flex1125 0':9169,'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 0':9170,'Sponsor: Network':9171};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b'></script>
<meta name="description" content="County providers are pursuing a number of strategies, including traditional recovery services, community outreach, and harm reduction, to reconnect residents to support." />
<meta name="keywords" content="COVID-19, opioid, opioid deaths, opioid overdose, fentanyl, Washtenaw County, Ann Arbor, Ypsilanti, Ypsi, harm reduction, naloxone, recovery, narcan" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "d5a634fa-8a08-4893-b22c-0c62f653ad60");</script>
<script>
    var isRootSite = false;
</script>
<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-1RFWCXRNPP"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-1RFWCXRNPP', { 'page_location': 'https://www.secondwavemedia.com/concentrate/features/opioiddeaths0659.aspx', 'site_name': 'Concentrate', 'site_domain': 'www.concentratemedia.com', 'site_path': '/features/opioiddeaths0659.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.secondwavemedia.com/concentrate/features/opioiddeaths0659.aspx', 'site_name': 'Concentrate', 'site_domain': 'www.concentratemedia.com', 'site_path': '/features/opioiddeaths0659.aspx' });
    
</script>
<script>
    var google_domain = 'www.concentratemedia.com';
    var google_cx = '006919356486600035371:af5wbwpwbzs';
    var google_cof = 'FORID:11';
    var site_base_url = '/concentrate';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-1219467-8', 'auto');


    ga('send', 'pageview');



</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-long-featured-story FeaturedStoryLong">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./opioiddeaths0659.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="q093++e2RkXNLTL3HKuobLpLtoLBp3aSm3n0zpvrl1z2+qn9VsP46jH9jCmve0EiQlHk2AFYLhxJcR+nDC5FCibbXBQ=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upword/'>UPword - UP</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/concentrate/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/concentrate/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/concentrate/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Center for Health and Research Transformation program manager Matthew Hill." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=t 120w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=l 265w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=lf 500w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=f 750w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=m 980w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=p 1125w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Center for Health and Research Transformation program manager Matthew Hill."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=t 120w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=l 265w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=lf 500w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=f 750w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=m 980w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=p 1125w, /concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_658/matthew-hill-mast-01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Center for Health and Research Transformation program manager Matthew Hill. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix ">
<h1 class="page-title page-title-has-heading">How can Washtenaw County turn around a startling rise in opioid overdose deaths?</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
<span class="date">Wednesday, November 16, 2022</span>
</div>
<div class='content-block heading-text'>
County providers are pursuing a number of strategies, including traditional recovery services, community outreach, and harm reduction, to reconnect residents to support.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/opioiddeaths0659.aspx');ga('subsite.send','social','facebook','send','/features/opioiddeaths0659.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;text=How+can+Washtenaw+County+turn+around+a+startling+rise+in+opioid+overdose+deaths%3f" onclick="ga('send','social','twitter','send','/concentrate/features/opioiddeaths0659.aspx');ga('subsite.send','social','twitter','send','/features/opioiddeaths0659.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;title=How+can+Washtenaw+County+turn+around+a+startling+rise+in+opioid+overdose+deaths%3f" onclick="ga('send','social','linkedin','send','/concentrate/features/opioiddeaths0659.aspx');ga('subsite.send','social','linkedin','send','/features/opioiddeaths0659.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Subject=Share:How+can+Washtenaw+County+turn+around+a+startling+rise+in+opioid+overdose+deaths%3f" onclick="ga('send','social','email','send','/concentrate/features/opioiddeaths0659.aspx');ga('subsite.send','social','email','send','/features/opioiddeaths0659.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div class="leaderboard full-width">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Flex1125 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=caa86365130e4d53b4df66cf47c4a1c3&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=9169&amp;cb=82524463478&amp;n=caa86365130e4d53b4df66cf47c4a1c3&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl03">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1e19ce45f44e464aad0b6870f909d8d0&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=9170&amp;cb=82524463478&amp;n=1e19ce45f44e464aad0b6870f909d8d0&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl05" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Center for Health and Research Transformation program manager Matthew Hill." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Center for Health and Research Transformation program manager Matthew Hill."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Center for Health and Research Transformation program manager Matthew Hill. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A free naloxone vending machine at the downtown Ann Arbor District Library." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A free naloxone vending machine at the downtown Ann Arbor District Library."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=t 120w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=l 265w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=lf 500w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=f 750w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=m 980w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=p 1125w, /concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A free naloxone vending machine at the downtown Ann Arbor District Library. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl05 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_658/matthew-hill-01-1600.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_658/narcan-vending-machine-02-1600.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
<a href="https://www.washtenaw.org/CivicAlerts.aspx?AID=2264"><span>Recent data</span></a> released by the<a href="https://www.washtenaw.org/1129/Health-Department"> <span>Washtenaw County Health Department</span></a> revealed a 28% increase in opioid overdose deaths in the county between 2020 and 2021. Across the U.S., opioid-related deaths have continued to rise since the start of the COVID-19 pandemic. In Washtenaw County, these deaths had decreased by 26% between 2018 and 2019.<br>
<br>
&#34;There&#39;s a saying that we have: the opposite of addiction is connection,&#34; says Sara Szczotka, recovery coach coordinator and<a href="https://thewrap.org/"> <span>Washtenaw Recovery Advocacy Project</span></a> (WRAP) program manager for<a href="https://homeofnewvision.org/"> <span>Home of New Vision</span></a>, a substance use disorder and mental health treatment agency in Ann Arbor. &#34;Obviously, with COVID-19 happening, people were very isolated. Everyone was isolated, but more so people in recovery or people that were struggling with a substance use disorder. Being able to find resources and a sense of support was very difficult.&#34;<br>
<br>
Now Szczotka and others across the county are pursuing a number of strategies to turn around the startling rise in overdose deaths and reconnect county residents to support.<br>
<br>
<strong>Fentanyl renders all illicit drugs more deadly</strong><br>
<br>
The synthetic opioid fentanyl, which can be 50 to 100 times more potent than heroin, was involved in 82% of Washtenaw County&#8217;s opioid overdose deaths from January 2021 to May 2022.<br>
<br>
&#34;Most opioid-related deaths involve fentanyl, additional substances, or other drugs added to illicit opioids,&#34; says Jimena Loveluck, Washtenaw County Health Department health officer.<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_491/jimena_loveluck.jpg?s=mx" srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_491/jimena_loveluck.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_491/jimena_loveluck.jpg?s=lf 500w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_491/jimena_loveluck.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_491/jimena_loveluck.jpg?s=mx" class="lazy-load" data-srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_491/jimena_loveluck.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_491/jimena_loveluck.jpg?s=lf 500w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_491/jimena_loveluck.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Jimena Loveluck.</span></span><br>
Other substances contributing to these overdose deaths included cocaine, methamphetamine, and xylazine, a non-opioid tranquilizer that is not approved for human use and is often added to illicit opioids, especially fentanyl.&nbsp;<br>
<br>
&#34;I think there&#39;s this misconception that people are using fentanyl knowingly. What we&#39;re finding in a lot of our overdose reports is that people are using fentanyl without knowing about it,&#34; Szczotka says. &#34;They&#39;re putting fentanyl in pressed pills. They&#39;re putting it in cocaine. We&#39;ve even had some people that have bought marijuana off the streets, and it&#39;s been in that as well. People are using other substances recreationally and unintentionally overdosing.&#34;<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/sara-szczotka-01-1600.jpg" srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/sara-szczotka-01-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/sara-szczotka-01-1600.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/sara-szczotka-01-1600.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/sara-szczotka-01-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/sara-szczotka-01-1600.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Sara Szczotka</span></span><br>
In her work, Szczotka has had conversations with Washtenaw County-area overdose survivors who are shocked to find out that they had fentanyl in their systems. Home of New Vision is amping up educational efforts to warn area residents, high school age and up, that illicit drug dealers are cutting product with the deadly opiate to decrease costs and create a larger customer base of people who are physically addicted to opioids.<br>
<br>
&#34;It&#39;s a sinister way to get people more apt to use this substance,&#34; Szczotka says. &#34;Lucky for us and Washtenaw County, we have a ton of support, resources, and programs that are available.&#34;<br>
<br>
Szczotka notes that the county has two major SUD treatment facilities (Home of New Vision and <a href="https://www.dawnfarm.org/">Dawn Farm</a>), many local primary care physicians incorporate mental health and substance use services into their practices, and <a href="https://www.uofmhealth.org/"><span>University of Michigan</span></a> and<a href="https://www.stjoeshealth.org/location/trinity-health-ann-arbor-hospital"> <span>St. Joe&#8217;s</span></a> hospitals both address substance use in their emergency departments.&nbsp;<br>
<br>
&#34;Our major emergency departments in Washtenaw County are now prescribing medications for opioid use disorder, getting people started on that in the emergency room. Then they&#39;ll connect them with a provider for ongoing maintenance,&#34; adds Matthew Hill, program manager for the Ann Arbor-based<a href="https://chrt.org/"> <span>Center for Health and Research Transformation</span></a>, which facilitates the<a href="https://www.whiopioidproject.org/"> <span>Washtenaw Health Initiative Opioid Project</span></a>.&nbsp;<br>
<br>
Hill notes that positive changes on that front are also afoot at the state level. State<a href="http://www.legislature.mi.gov/(S(jrkuouqo1zv2cgibanctj455))/mileg.aspx?page=GetObject&amp;objectname=2021-HB-5163"> <span>House Bill 5163</span></a> would require emergency departments that see 50 or more patients related to opiate use disorder to have policies and procedures in place to prescribe medications for opioid use disorder in the emergency rooms. The bill passed the state house in October 2021 and was assigned to the state Senate Committee of the Whole in June 2022.&nbsp;<br>
<br>
<strong>Harm reduction saves lives</strong><br>
<br>
Local providers also emphasize the importance of a <a href="https://www.secondwavemedia.com/features/harmreduction08112021.aspx"><span>harm reduction</span></a> model in mitigating local opioid overdose deaths. Hill notes that traditional treatment, typified by a &#34;Come get help when you&#39;re ready to stop using&#34; approach, doesn&#8217;t work for everyone. Harm reduction strategies welcome people who are actively using, build relationships with them where they are at, and keep them alive until they are ready to beat their addiction.<br>
<br>
For example, WRAP is repurposing old-school newspaper boxes in every Washtenaw County community to distribute free<a href="https://nida.nih.gov/publications/drugfacts/naloxone"> <span>naloxone</span></a>. Also known by the brand name Narcan, naloxone rapidly reverses an opioid overdose by quickly restoring normal breathing in a person whose breathing has slowed or stopped.<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/narcan-vending-machine-01-1600.jpg" srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/narcan-vending-machine-01-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/narcan-vending-machine-01-1600.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/narcan-vending-machine-01-1600.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/narcan-vending-machine-01-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/narcan-vending-machine-01-1600.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">A free naloxone vending machine at the downtown Ann Arbor District Library.</span></span><br>
&#34;We&#39;ve had a dramatic expansion of access to naloxone,&#34; Hill says. &#34;That switch to the harm reduction model has been huge in Washtenaw County.<a href="https://miunified.org/Services/Prevention/HarmReduction"> <span>Unified</span></a> [an Ypsilanti-based harm reduction organization] is doing great work with their syringe service exchange program, naloxone distribution, and getting people connected to health resources when they have other health events related to substance use.&#34;<br>
<br>
Free naloxone vending machines are also available at the Washtenaw County Health Department, 555 Towner in Ypsilanti; Ann Arbor District Library, 343 S. Fifth Ave. in Ann Arbor; and the Washtenaw County Sheriff&#39;s Office Reentry Center, 4101 Washtenaw Ave. in Ann Arbor.<a href="https://www.a2gov.org/departments/fire/about/Pages/default.aspx"> <span>Ann Arbor Fire Departments</span></a> have free naloxone kits available for residents over the age of 18. Both individuals and community organizations can order free naloxone online via the<a href="https://www.michigan.gov/opioids/find-help/Naloxone-Page"> <span>Michigan Department of Health and Human Services</span></a> and <a href="https://nextdistro.org/milangchoice-in"><span>Next Distro</span></a>.<a href="https://www.cmhpsm.org/opioid-overdose-prevention-naloxone"> <span>The Community Mental Health Partnership of Michigan (CMHPSM)</span></a> provides naloxone and naloxone trainings. Naloxone is also available at major pharmacy chains without a prescription. Training on how to use naloxone is available at <a href="http://www.overdoseaction.org/"><span>www.overdoseACTION.org</span></a> and on the CDC <a href="https://www.cdc.gov/opioids/naloxone/factsheets/pdf/Naloxone_FactSheet_Family_and_Caregivers_How_and_When_to_use_Naloxone.pdf"><span>website</span></a>.<br>
<br>
&#34;People may unknowingly ingest fatal doses of fentanyl or other substances, which can seriously increase the risk of a life-threatening overdose,&#34; Loveluck says. &#34;It&#8217;s incredibly important to use extreme caution: never use alone and have naloxone on hand.&#34;<br>
<br>
Experts recommend carrying naloxone if one has a prior history of overdose or opioid use disorder, takes chronic daily opioids, uses sedatives with opioids, experiences a change in tolerance due to opioids, or uses substances, like cocaine, which may be laced with an opioid like fentanyl. Those who know someone with the above risk factors are also encouraged to carry naloxone.<br>
<br>
<strong>Challenges ahead</strong><br>
<br>
Although Washtenaw County residents already have access to many resources to prevent opioid overdoses, there clearly are still many challenges to overcome in turning the statistics around. Hill notes racial disparities in overdoses as one major challenge. While 81% of deaths between 2020 and 2021 were among white residents, the percentage of Black residents dying from overdoses, 19%, is still disproportionately higher considering that Black people only make up 12% of the county&#39;s population.<br>
<br>
&#34;When we start looking at new supports and services, if we can start engaging communities of color better and figure out what resources we could implement to help them where they&#39;re at based on what they need as defined by them, then we can start making a difference in that disparity of overdose rates,&#34; Hill says.<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-02-1600.jpg" srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-02-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-02-1600.jpg?s=lf 500w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-02-1600.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-02-1600.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-02-1600.jpg?s=l 265w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-02-1600.jpg?s=lf 500w, https://www.secondwavemedia.com/concentrate/images/Features/Issue_658/matthew-hill-02-1600.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Center for Health and Research Transformation program manager Matthew Hill.</span></span><br>
Hill also sees a need for more &mdash; and more realistic &mdash; education about substance use disorders.<br>
<br>
&#34;The &#8216;<a href="https://www.history.com/topics/1980s/just-say-no"><span>just say no</span></a>&#8217; philosophy is really harmful. That didn&#39;t work. I myself came from the<a href="https://dare.org/"> <span>DARE</span></a> era. Being a person in recovery, I can tell you, that didn&#39;t work for me,&#34; he says. &#34;We know that young people are going to experiment. If they&#39;re going to experiment with drugs, they should know to do that with a group of people. They should know to have naloxone on hand just in case, even if they&#39;re not ingesting opioids. Having some practical knowledge and practical education can really reduce the effects of accidental overdose.&#34;<br>
<br>
<em>Recovery is possible. Find local stories of recovery, medication disposal sites, materials, and more harm reduction and treatment resources at </em><a href="https://www.washtenaw.org/ItIsPossible"><em>www.washtenaw.org/ItIsPossible</em></a><em>.</em><br>
<br>
<strong>Estelle Slootmaker is a working writer focusing on journalism, book editing, communications, poetry, and children&#39;s books. You can contact her at Estelle.Slootmaker@gmail.com or </strong><a href="http://www.constellations.biz/"><strong>www.constellations.biz</strong></a><strong>.</strong><br>
<br>
<strong>All photos by </strong><a href="http://www.dougcoombe.com/"><strong>Doug Coombe</strong></a><strong>.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/opioiddeaths0659.aspx');ga('subsite.send','social','facebook','send','/features/opioiddeaths0659.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;text=How+can+Washtenaw+County+turn+around+a+startling+rise+in+opioid+overdose+deaths%3f" onclick="ga('send','social','twitter','send','/concentrate/features/opioiddeaths0659.aspx');ga('subsite.send','social','twitter','send','/features/opioiddeaths0659.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;title=How+can+Washtenaw+County+turn+around+a+startling+rise+in+opioid+overdose+deaths%3f" onclick="ga('send','social','linkedin','send','/concentrate/features/opioiddeaths0659.aspx');ga('subsite.send','social','linkedin','send','/features/opioiddeaths0659.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Subject=Share:How+can+Washtenaw+County+turn+around+a+startling+rise+in+opioid+overdose+deaths%3f" onclick="ga('send','social','email','send','/concentrate/features/opioiddeaths0659.aspx');ga('subsite.send','social','email','send','/features/opioiddeaths0659.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/features/opioiddeaths0659.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/concentrate/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Healthcare" href="/concentrate/tags/taghome.aspx?tag=Healthcare">Healthcare</a>, <a title="View more stories related to Healthy Communities" href="/concentrate/tags/taghome.aspx?tag=Healthy+Communities">Healthy Communities</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Milan" href="/concentrate/cities/milan/default.aspx">Milan</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/features/opioiddeaths0659.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/voter-engagement.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/v3_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/v3_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/voter-engagement.aspx" target="_blank">Why vote in midterms, & who’s on the ballot? These resources seek to boost voter turnout & education</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">Grand Haven’s annual sand sculpture returns after hiatus</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">Nearly 20 Michigan communities have declared racism a public health crisis. What happens next?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Second Wave Michigan
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">Ypsi-based nonprofits receive county grants for community violence intervention</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="sponsor clearfix">
<div class="sponsortext">Sponsored By:</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Sponsor: Network');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=74eb6f9846fc4b808b3fc620bdb7742e&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=9171&amp;cb=82524463478&amp;n=74eb6f9846fc4b808b3fc620bdb7742e&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e5bd2702083e4dd09c5d8027612b2652&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=82524463478&amp;n=e5bd2702083e4dd09c5d8027612b2652&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=65f7e1daaee94aa6bb43012470c69e43&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=82524463478&amp;n=65f7e1daaee94aa6bb43012470c69e43&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=854ce81a38be4be28ce3e17e3647a051&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=82524463478&amp;n=854ce81a38be4be28ce3e17e3647a051&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=103e7d70c097470ea92d92d6cac01913&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=82524463478&amp;n=103e7d70c097470ea92d92d6cac01913&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a2a894a6ff0f4f7989a094169d22c6f7&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=82524463478&amp;n=a2a894a6ff0f4f7989a094169d22c6f7&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b7149990e0824784b91a96a78abda2a3&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=82524463478&amp;n=b7149990e0824784b91a96a78abda2a3&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3be35cd29ccd4b779af0cb5a4616c04d&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=82524463478&amp;n=3be35cd29ccd4b779af0cb5a4616c04d&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e79c6b51797442fe888ce1571be2e405&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=82524463478&amp;n=e79c6b51797442fe888ce1571be2e405&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f7233213e35042e58fa7f18b61ed577e&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=82524463478&amp;n=f7233213e35042e58fa7f18b61ed577e&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=efa2870790f94bdab194902c07c37220&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=82524463478&amp;n=efa2870790f94bdab194902c07c37220&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8bee443b0fed4f0fb3e3fa84392ffdca&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=82524463478&amp;n=8bee443b0fed4f0fb3e3fa84392ffdca&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5a0e08b0cf294862bb044b29a4e607eb&amp;cb=82524463478' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=82524463478&amp;n=5a0e08b0cf294862bb044b29a4e607eb&amp;Page=17~%2fconcentrate%2ffeatures%2fopioiddeaths0659.aspx&amp;Tag=17%7eHealthcare%2c17%7eHealthy+Communities%2c17%7eCOVID19%2c17%7eMilan%2c17%7e30172e53-b1e4-4a7c-9e18-39d0ea58c50b' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-rural-innovation-exchange" href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upword" href='/upword/'>UPword - UP</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"01998708-2e1c-42bf-9ee8-260450abb0ec","post_type":"Long Featured Story","taxonomies":{"tags":["COVID19","Healthcare","Healthy Communities","Milan"]},"url":"https://www.secondwavemedia.com/concentrate/features/opioiddeaths0659.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0F20255C" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
