
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Ypsi-based Student Advocacy Center helps struggling students find path to success
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/features/studentadvocacycenter0538.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/features/studentadvocacycenter0538.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="Ypsi-based Student Advocacy Center helps struggling students find path to success" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Since 1975, the organization has been supporting Michigan students who need help succeeding in school due to homelessness, trauma, disability, behavior or attendance problems, and other barriers." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="Ypsi-based Student Advocacy Center helps struggling students find path to success" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/features/studentadvocacycenter0538.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637121978560000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Half Page 1':5733,'Leaderboard 2':1926,'Leaderboard 3':1927,'Masthead Leaderboard':1918,'Rectangle 1':1920,'Rectangle 2':1921,'Rectangle 3':1922,'Rectangle 4':1923,'Rectangle 5':1924,'Rectangle 6':1925,'Rectangle Html 1':5993,'Rectangle Html 2':5994,'Rectangle Html 3':5995};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti'></script>
<meta name="description" content="Since 1975, the organization has been supporting Michigan students who need help succeeding in school due to homelessness, trauma, disability, behavior or attendance problems, and other barriers." />
<meta name="keywords" content="Student Advocacy Center, Ypsilanti, Ypsi, student advocate, student mentor, Check and Connect, expulsion, suspension, expulsion help, suspension help, Telling Tales Out of School, SAC" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/studentadvocacycenter0538.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/features/studentadvocacycenter0538.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-feature-story FeaturedStory has-treatment treatment-on-the-ground">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./studentadvocacycenter0538.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Djc9RwIF7PZO3mbsHr6GCCWaU+ECpAmlZxYYw6wTLTAa1ciEMAr/2AajpGOzXGHOBxXomBY0i7+QdKrsDweuLjaXhqnzPJBDrcJAOORW2qGkVKUtsG18imN0HHn1tOpj7yDY26/sBdmF7OVT22QPeRtGuUGlgeRuooNxhV4Y6IODdi3nPoCtNcQ51ACJKOx70ZRyekwAtysEjP/ZfuFBXoieT1cSaLU2HQfoQ8QKUtxr902C" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Concentrate'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Peri Stone-Palmquist and Jacorey Brown." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=t 120w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=l 265w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=f 750w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=m 980w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Peri Stone-Palmquist and Jacorey Brown."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=t 120w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=l 265w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=f 750w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=m 980w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-mast-01.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Peri Stone-Palmquist and Jacorey Brown. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-concentrate page-title"><span class="title ">Ypsilanti</span></h1>
<h1 class="page-title" style='x'>Ypsi-based Student Advocacy Center helps struggling students find path to success</h1>
<div class="byline" style='x'>
<span class="author">Sarah Rigg</span> |
<span class="date">Wednesday, February 26, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/studentadvocacycenter0538.aspx');ga('subsite.send','social','facebook','send','/features/studentadvocacycenter0538.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;text=Ypsi-based+Student+Advocacy+Center+helps+struggling+students+find+path+to+success" onclick="ga('send','social','twitter','send','/concentrate/features/studentadvocacycenter0538.aspx');ga('subsite.send','social','twitter','send','/features/studentadvocacycenter0538.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;title=Ypsi-based+Student+Advocacy+Center+helps+struggling+students+find+path+to+success" onclick="ga('send','social','linkedin','send','/concentrate/features/studentadvocacycenter0538.aspx');ga('subsite.send','social','linkedin','send','/features/studentadvocacycenter0538.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Subject=Share:Ypsi-based+Student+Advocacy+Center+helps+struggling+students+find+path+to+success" onclick="ga('send','social','email','send','/concentrate/features/studentadvocacycenter0538.aspx');ga('subsite.send','social','email','send','/features/studentadvocacycenter0538.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-on-the-ground'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jacorey Brown, Peri Stone-Palmquist, Megan Berry, and Sarah Dunnings-Smith." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=t 120w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=l 265w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=f 750w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=m 980w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jacorey Brown, Peri Stone-Palmquist, Megan Berry, and Sarah Dunnings-Smith."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=t 120w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=l 265w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=f 750w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=m 980w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jacorey Brown, Peri Stone-Palmquist, Megan Berry, and Sarah Dunnings-Smith. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Peri Stone-Palmquist and Jacorey Brown." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=t 120w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=l 265w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=f 750w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=m 980w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Peri Stone-Palmquist and Jacorey Brown."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=t 120w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=l 265w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=f 750w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=m 980w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Peri Stone-Palmquist and Jacorey Brown. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Peri Stone-Palmquist." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=t 120w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=l 265w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=f 750w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=m 980w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Peri Stone-Palmquist."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=t 120w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=l 265w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=f 750w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=m 980w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Peri Stone-Palmquist. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jacorey Brown." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=t 120w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=l 265w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=f 750w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=m 980w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jacorey Brown."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=t 120w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=l 265w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=lf 500w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=f 750w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=m 980w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=p 1125w, /concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jacorey Brown. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_538/jacorey-brown-peri-stone-palmquist-megan-berry-sarah-dunnings-smith-01-750.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-jacorey-brown-01-750.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_538/peri-stone-palmquist-01-750.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_538/jacorey-brown-01-750.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f5936fc7ae2e426f953909d62574f57a&amp;cb=59975038542' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1918&amp;cb=59975038542&amp;n=f5936fc7ae2e426f953909d62574f57a&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">As a mentor at the </span></span></span></span><a href="http://www.studentadvocacycenter.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Student Advocacy Center of Michigan</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> (SAC), Jacorey Brown sometimes starts very early, with an 8 a.m. text from a student who needs a ride to school.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;I never tell them no, because that shows me that they want to be in school,&quot; he says.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Brown travels to connect with students in the classroom, making sure they&#39;re not skipping, or helping them with assignments. He says sometimes he just sits in the classroom observing, but that&#39;s an important way to demonstrate that students have support if they need it. When he was a young man, his mother emphasized the importance of education, and he tries to impart that same sense of urgency to the young people he works with.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;I try to stress to other young individuals, even though times may be hard right now, you have a whole future ahead of you and you can help shape your future by getting an education,&quot; Brown says. &quot;Now that I see the importance of that and it&#39;s been a benefit to me, I want to help others realize that.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Brown carries on the work that Ypsilanti-based SAC has been doing since 1975, supporting Michigan students who need help succeeding in school due to homelessness, trauma, disability, behavior or attendance problems, and other barriers.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Beginnings in Washtenaw County</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Statistics from SAC indicate that six students are expelled every day in Michigan, and African-American elementary school students are over five times more likely to be suspended than their white peers.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">SAC Executive Director Peri Stone-Palmquist says SAC was originally founded in Ann Arbor by parents, NAACP members, and &quot;other folks concerned about how students of color were doing in school and how they were being treated in school.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Founder Ruth Zweifler connected with other advocates, particularly those working in Ypsi, in the organization&#39;s first few years. She then began driving all over the state to help families facing expulsion and school discipline issues. Today, SAC has statewide reach, with offices in Jackson and Detroit in addition to its main office in Ypsi. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;We offer a continuum of services to support students to stay in school, find a path that&#39;s going to work for them, grow, and be successful,&quot; Stone-Palmquist says. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">She says students aren&#39;t dropping out or being expelled due to malice on the part of teachers or administrators, but due to a variety of factors &ndash; the most common being that schools are under-funded and under-resourced. Another factor, Stone-Palmquist says, is that &quot;we live in a punishment society.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;We lock up more people than in any other (developed) country, and that permeates the way we talk about children,&quot; she says. &quot;When I was a kid, kids would get into fights, but now we&#39;ve criminalized the language we use, and we might say, &#39;A first-grader assaulted a teacher.&#39;&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Stone-Palmquist says administrators often feel they have to &quot;send a message&quot; by suspending a student, but SAC is trying to &quot;disrupt that mentality that keeping a student out of school for 60 or 180 days sends a message that&#39;s worth sending.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;Our jobs as adults, collectively, is to take care of youth and create an environment where they can grow and be successful,&quot; she says. &quot;Punishing students by removing them for long periods of time for annoying behavior is damaging and troubling. What we&#39;re doing for students that need more interventions is giving them an opportunity to reflect and make it right.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">SAC services</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">SAC&#39;s services include a statewide help line where parents and students can get advice over the phone or get connected to resources; a one-on-one mentorship program called Check and Connect; and advocates who are assigned to accompany clients to court or school disciplinary meetings.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Check and Connect, offered in each of the three cities where SAC has an office, is modeled after a program started at the University of Minnesota. Students have to meet certain research-based criteria that indicate they are at high risk of dropping out of school. Schools identify students in need, and SAC assigns them a mentor.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;They meet at least weekly, and often more frequently than that, for up to two years,&quot; Stone-Palmquist says. The mentor checks the student&#39;s attendance almost daily and checks grades and discipline records on a weekly basis.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Additionally, each of SAC&#39;s three offices has a dedicated advocate, plus others scattered around the state who will drive within a one-hour radius, to attend meetings or hearings with a student who needs SAC&#39;s help. Advocates also help students assess their own needs and come up with a plan to be successful.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">One of the reasons Brittney Barros became a board member and later an intern for SAC is that the organization&#39;s advocates helped her family after she and her siblings entered the foster care system.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;We had a lot of school instability because we would go to placement after placement, and my siblings started to see a decrease in their grades,&quot; she says.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Due to the chaos in their personal life, Barros and her siblings had chronic tardiness issues, resulting in Barros being threatened with disciplinary action at the charter school she was attending. She received a 150-day suspension for her chronic tardiness, despite the fact that she was earning A grades and never got in trouble for any behavior problems besides the tardiness.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Later, when her siblings were threatened with similar disciplinary action, they received help from an SAC advocate, and a court ruled they couldn&#39;t be suspended because of their disabilities. But Barros didn&#39;t have the advantage of an SAC advocate and didn&#39;t receive the same protections, despite her good grades.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;The Student Advocacy Center would have been very beneficial to my life,&quot; she says. &quot;(The court) said by law they couldn&#39;t suspend my siblings because they had a disability, but it would have been nice if my family would have known about SAC services at that time and had them come to my expulsion hearing.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Telling Tales Out of School</span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Some of the students who have been affected by SAC&#39;s work get to tell their stories each year during an event called &quot;Telling Tales Out of School.&quot; This year it will take place on April 17 at 6:30 p.m. at Scarlett Middle School, 3300 Lorraine St. in Ann Arbor.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;It&#39;s an annual storytelling event where we bring student and professional storytellers together, and we also have an art exhibit beforehand,&quot; Stone-Palmquist says. &quot;It&#39;s our big fundraiser for the year and it&#39;s a very powerful night.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Brown describes the event as &quot;impactful.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;You&#39;re hearing the stories directly from the youth. However they&#39;re feeling at the time, however they want to deliver their story, is how you&#39;re going to get it,&quot; he says. &quot;Most of the time it&#39;s really intriguing, because you never know &hellip; what that person is encountering in their life, what they&#39;re going through or trying to overcome.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">More information about the Student Advocacy Center and its services is available </span></span></span></span><a href="http://www.studentadvocacycenter.org" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">here</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. More information about the Telling Tales event, including how to buy tickets, is available </span></span></span></span><a href="http://www.studentadvocacycenter.org/support-sac/tellingtalestickets/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">here</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:12pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Sarah Rigg is a freelance writer and editor in Ypsilanti Township and the project manager of</span></span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=On+the+Ground" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">On the Ground Ypsilanti</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. She joined</span></span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/default.aspx" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Concentrate</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> as a news writer in early 2017 and is an occasional contributor to other</span></span></span></span></span><a href="http://www.issuemediagroup.com/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Issue Media Group</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> publications. You may reach her at </span></span></span></span></span><a href="mailto:sarahrigg1@gmail.com" style="text-decoration-line:none"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">sarahrigg1@gmail.com</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:12pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">All photos by </span></span></span></span></span><a href="http://www.dougcoombe.com/" style="text-decoration-line:none"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Doug Coombe</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/studentadvocacycenter0538.aspx');ga('subsite.send','social','facebook','send','/features/studentadvocacycenter0538.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;text=Ypsi-based+Student+Advocacy+Center+helps+struggling+students+find+path+to+success" onclick="ga('send','social','twitter','send','/concentrate/features/studentadvocacycenter0538.aspx');ga('subsite.send','social','twitter','send','/features/studentadvocacycenter0538.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;title=Ypsi-based+Student+Advocacy+Center+helps+struggling+students+find+path+to+success" onclick="ga('send','social','linkedin','send','/concentrate/features/studentadvocacycenter0538.aspx');ga('subsite.send','social','linkedin','send','/features/studentadvocacycenter0538.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Subject=Share:Ypsi-based+Student+Advocacy+Center+helps+struggling+students+find+path+to+success" onclick="ga('send','social','email','send','/concentrate/features/studentadvocacycenter0538.aspx');ga('subsite.send','social','email','send','/features/studentadvocacycenter0538.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/features/studentadvocacycenter0538.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Community Engagement" href="/concentrate/tags/taghome.aspx?tag=Community+Engagement">Community Engagement</a>, <a title="View more stories related to Education" href="/concentrate/tags/taghome.aspx?tag=Education">Education</a>, <a title="View more stories related to Kids and Education" href="/concentrate/tags/taghome.aspx?tag=Kids+and+Education">Kids and Education</a>, <a title="View more stories related to Leadership" href="/concentrate/tags/taghome.aspx?tag=Leadership">Leadership</a>, <a title="View more stories related to On the Ground" href="/concentrate/tags/taghome.aspx?tag=On+the+Ground">On the Ground</a>, <a title="View more stories related to Quality Of Life" href="/concentrate/tags/taghome.aspx?tag=Quality+Of+Life">Quality Of Life</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Ypsilanti" href="/concentrate/cities/Ypsilanti/default.aspx">Ypsilanti</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/features/studentadvocacycenter0538.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=17a596e6048d40f39d2f1a6c55bf650c&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1926&amp;cb=95855541244&amp;n=17a596e6048d40f39d2f1a6c55bf650c&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9321034d74de43769fc650e9c9da7ad5&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1927&amp;cb=95855541244&amp;n=9321034d74de43769fc650e9c9da7ad5&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ffe2de683c644e058bce11fa55309d8f&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5733&amp;cb=95855541244&amp;n=ffe2de683c644e058bce11fa55309d8f&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0588ab387b2446d1b07388ddbb7db3b6&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5993&amp;cb=95855541244&amp;n=0588ab387b2446d1b07388ddbb7db3b6&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=10971b137c0c4c1f8839c3ba87aa7147&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5994&amp;cb=95855541244&amp;n=10971b137c0c4c1f8839c3ba87aa7147&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8412724cc3334e09a343aaaa7db2c19e&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5995&amp;cb=95855541244&amp;n=8412724cc3334e09a343aaaa7db2c19e&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1026e4ca747b4ff0ae87e5b2d1b0599c&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1920&amp;cb=95855541244&amp;n=1026e4ca747b4ff0ae87e5b2d1b0599c&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c2db533b2e04a8cb44daa69b95d0e14&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1921&amp;cb=95855541244&amp;n=3c2db533b2e04a8cb44daa69b95d0e14&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4d5fe6399b9444278fd948fe0c5c9e28&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1922&amp;cb=95855541244&amp;n=4d5fe6399b9444278fd948fe0c5c9e28&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'bb2a5817-9837-4a6c-99fd-7bebe10c511a');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=162af012614b47819880103ec0b4dec5&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1923&amp;cb=95855541244&amp;n=162af012614b47819880103ec0b4dec5&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0dbfe3ce7d244cd6a074f484ae18e868&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1924&amp;cb=95855541244&amp;n=0dbfe3ce7d244cd6a074f484ae18e868&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=866542edcb884402ae54e5fd6567ae8a&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1925&amp;cb=95855541244&amp;n=866542edcb884402ae54e5fd6567ae8a&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/OTG-Walnut-Hills-food-security.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/lasoupe.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/lasoupe.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/OTG-Walnut-Hills-food-security.aspx" target="_blank">Creativity in community: solving Walnut Hills’ food security crisis</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://nkythrives.com/features/bluenorth.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/Cities/bluenorth_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/Cities/bluenorth_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://nkythrives.com/features/bluenorth.aspx" target="_blank">Blue North's mission is to build a robust entrepreneurial ecosystem in Northern Kentucky</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/ivy-tech-food-scene.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/michaelbrowning.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/michaelbrowning.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/ivy-tech-food-scene.aspx" target="_blank">What’s next for northeast Indiana’s food scene? Ask Ivy Tech</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/24hours-will-lee021820.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/will_lee.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/will_lee.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/24hours-will-lee021820.aspx" target="_blank">24 hours in Detroit with Will Lee, beverage director at Grey Ghost and Second Best</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8b91b7fb343a42dab88ea6801eca2aa5&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=95855541244&amp;n=8b91b7fb343a42dab88ea6801eca2aa5&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dee7bc364e7949f9898ca27d7fd5a52c&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=95855541244&amp;n=dee7bc364e7949f9898ca27d7fd5a52c&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=83e112b03eac441a88eb27a0f7fd976d&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=95855541244&amp;n=83e112b03eac441a88eb27a0f7fd976d&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2af4b821db9d4cbba7ea9ad15de9d53b&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=95855541244&amp;n=2af4b821db9d4cbba7ea9ad15de9d53b&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1e4beec122a841afa783ff69dfab44d6&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=95855541244&amp;n=1e4beec122a841afa783ff69dfab44d6&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b8eb4dd09a4e4d4393d7b2c9e942c26b&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=95855541244&amp;n=b8eb4dd09a4e4d4393d7b2c9e942c26b&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2334915b14e84cdea6ec57524071dc3b&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=95855541244&amp;n=2334915b14e84cdea6ec57524071dc3b&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5ab751dd83b743b4a5911607d884ef61&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=95855541244&amp;n=5ab751dd83b743b4a5911607d884ef61&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2eaf4fc6085a47718204bc56c63a2b50&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=95855541244&amp;n=2eaf4fc6085a47718204bc56c63a2b50&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=824773d9da0e4004b4084e649ddf8fc2&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=95855541244&amp;n=824773d9da0e4004b4084e649ddf8fc2&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6f76e1a1a1364a3992a2189691e936d1&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=95855541244&amp;n=6f76e1a1a1364a3992a2189691e936d1&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4bb2fdc5f8954975ac29e30409e95266&amp;cb=95855541244' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=95855541244&amp;n=4bb2fdc5f8954975ac29e30409e95266&amp;Page=17~%2fconcentrate%2ffeatures%2fstudentadvocacycenter0538.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eEducation%2c17%7eKids+and+Education%2c17%7eLeadership%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="F338C556" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="owBcqyCm+pxT2ZyCzbkHBfcl2Y5dZP2ee366QQFaSmZXNZtv9Tt8//xb8t7okYBPmSE0geqCzuZP4YtXqIvNXACwhqvFocVcGDln4BG2706oGP4he7RtTIvyfbELjXcSaujLVQbbipQgwkS0EHSGYYDlmXrfCvsF5mtbOf5knlsZZPqJ" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
