
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Voices of Youth: Poetry on racism and policing
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="Voices of Youth: Poetry on racism and policing" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_642/quincy-behm.png" />
<meta property="og:image:width" content="1598" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="As part of our Voices of Youth series, student Quincy Behm shares her poetry on community issues that are important to her." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="Voices of Youth: Poetry on racism and policing" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_642/quincy-behm.png" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637793240447922474" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Half Page 1':5733,'Leaderboard 2':1926,'Leaderboard 3':1927,'Masthead Leaderboard':1918,'Rectangle 1':1920,'Rectangle 2':1921,'Rectangle 3':1922,'Rectangle 4':1923,'Rectangle 5':1924,'Rectangle 6':1925,'Rectangle Html 1':5993,'Rectangle Html 2':5994,'Rectangle Html 3':5995};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111'></script>
<meta name="description" content="As part of our Voices of Youth series, student Quincy Behm shares her poetry on community issues that are important to her." />
<meta name="keywords" content="Voices of Youth, poetry, Ann Arbor, Ypsilanti, Ypsi, racism, policing, police" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "d5a634fa-8a08-4893-b22c-0c62f653ad60");</script>
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/voyquincypoetry0642.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./voyquincypoetry0642.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="lC87Mso3VOD8/l+cbNS4+bJ9b77+TJpGwQv0xpE7mBiBMwimeOqJilUuibb1bEUvv9ZXj8c18saQrXI/D7K9NWS0GTo=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/concentrate/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Voices of Youth: Poetry on racism and policing</h1>
<div class="byline" style='x'>
<span class="author">Quincy Behm</span> |
<span class="date">Wednesday, June 29, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/voyquincypoetry0642.aspx');ga('subsite.send','social','facebook','send','/features/voyquincypoetry0642.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;text=Voices+of+Youth%3a+Poetry+on+racism+and+policing" onclick="ga('send','social','twitter','send','/concentrate/features/voyquincypoetry0642.aspx');ga('subsite.send','social','twitter','send','/features/voyquincypoetry0642.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;title=Voices+of+Youth%3a+Poetry+on+racism+and+policing" onclick="ga('send','social','linkedin','send','/concentrate/features/voyquincypoetry0642.aspx');ga('subsite.send','social','linkedin','send','/features/voyquincypoetry0642.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Subject=Share:Voices+of+Youth%3a+Poetry+on+racism+and+policing" onclick="ga('send','social','email','send','/concentrate/features/voyquincypoetry0642.aspx');ga('subsite.send','social','email','send','/features/voyquincypoetry0642.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Voices of Youth participant Quincy Behm." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_642/quincy-behm.png?s=t 120w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=l 265w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=lf 500w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=f 750w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=m 980w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=p 1125w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_642/quincy-behm.png" />
<noscript>
 <img class="carousel-image "
      alt="Voices of Youth participant Quincy Behm."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_642/quincy-behm.png?s=t 120w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=l 265w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=lf 500w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=f 750w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=m 980w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=p 1125w, /concentrate/images/Features/Issue_642/quincy-behm.png?s=mx 1600w"
      src="/concentrate/images/Features/Issue_642/quincy-behm.png"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Voices of Youth participant Quincy Behm. <span class='image-credits'>Quincy Behm</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=65c79d94d1504b13a2479731908e13c0&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1918&amp;cb=69564065229&amp;n=65c79d94d1504b13a2479731908e13c0&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<em>This article is part of Concentrate&#39;s <a href="https://www.secondwavemedia.com/concentrate/innovationnews/voicesofyouth0641.aspx">Voices of Youth series</a>, which features content created by Washtenaw County youth in partnership with Concentrate mentors, as well as feature stories by adult writers that examine issues of importance to local youth. In this installment, youth writer Quincy Behm shares her poetry on racism and policing.</em><br>
<br>
<strong>Guiding Hand</strong><br>
<br>
The foundation of our nation<br>
Much like its &#8216;father&#8217;&nbsp;<br>
Based on suffering of 20% of the population<br>
After promising and setting equal precedent,<br>
Guess who stole those men&#39;s teeth to replace his own of poor quality?&nbsp;<br>
Our president&nbsp;<br>
Who spewed words fighting for freedom and equal ideology<br>
His mouth filled with the teeth of the slaves<br>
Whom he made an exception of his own words for<br>
Notable similarities between his groundbreaking waves<br>
And those of the nation he promised to be different.&nbsp;<br>
<br>
You never learned this in your classroom&nbsp;<br>
Although this affects the many&nbsp;<br>
Forever kept in their minds backroom<br>
School children are learning the lies that &#8220;it wasn&#8217;t that bad&#8221;<br>
Just as they learn of the &#8216;wooden&#8217; tooth&nbsp;<br>
It is taught to conceal the rancid truth&nbsp;<br>
It is covered because those that made these racist lies&nbsp;<br>
And those who shielded the slaves cries&nbsp;<br>
Knew of the real nature with which they failed to inform the youth<br>
They knew the horror of their despicable truth<br>
Acting like that wound isn&#8217;t still there&nbsp;<br>
Will never stop its bleeding&nbsp;<br>
<br>
Deep scarring can&#8217;t heal without us being aware&nbsp;<br>
That they exist and are still feeding&nbsp;<br>
On the lies that continue to spread<br>
Let the world learn of the unfiltered truth&nbsp;<br>
Don&#8217;t let the lies seep into their heads<br>
Let the young and old know of the bloody fathers&#39; hands&nbsp;<br>
Or those hands will continue to guide the present&nbsp;<br>
And tighten the strangling bands<br>
On the Black body of America&nbsp;<br>
<br>
Keeping the youth uneducated of the facts&nbsp;<br>
Makes you the hand&nbsp;<br>
That kills and impacts&nbsp;<br>
The lives of those who built this very nation<br>
Give the world what it needs: an education<br>
<br>
Education is the guiding hand&nbsp;<br>
Holding the reigns of our future<br>
This hand must never receive its demands&nbsp;<br>
Out of falsehood<br>
<br>
--<br>
<br>
<strong>Gentle Comfort&nbsp;</strong><br>
<br>
From those of us who never worry about police&nbsp;<br>
There is talk of discomfort and unease to sit&nbsp;<br>
As though not acknowledging will bring an unspoken peace<br>
I hear about how hard it is to admit<br>
Without a doubt, it in no way does compare<br>
To the pain that others face of being judged for your skin<br>
For just being born and breathing air<br>
Being afraid that the law which is supposed to protect<br>
The law losing its morals without care&nbsp;<br>
Has killed others for looking &#8216;suspect&#8217;&nbsp;<br>
<br>
No matter the &#8216;inconvenience&#8217;<br>
For us not living afraid of racism and its lethal sting,&nbsp;<br>
It is our jobs to experience this discomfort&nbsp;<br>
To end the suffering and stop this horrid thing<br>
Educating ourselves is the key&nbsp;<br>
That unlocks the door to a better future&nbsp;<br>
For those on the frontlines of brutality&nbsp;<br>
For the world&#39;s very soul&nbsp;<br>
<br>
For while there might be some emotion to this education<br>
It is worse to do nothing when a people are being hurt<br>
It is of a far greater importance to preserve the Black lives of our nation<br>
Than it is to preserve the gentle comfort&nbsp;<br>
Of those who can choose to avoid it.<br>
<br>
<strong>Quincy Behm is an Ann Arbor resident going into her freshman year at Pioneer High School. She spends her free time participating in sports including wrestling, cross country, and soccer in addition to reading and writing.<br>
<br>
Concentrate staffer Sarah Rigg served as Quincy&#39;s Voices of Youth mentor on this project.<br>
<br>
To learn more about Concentrate&#39;s Voices of Youth project and read other installments in the series, click <a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=Voices+of+Youth">here</a>.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/voyquincypoetry0642.aspx');ga('subsite.send','social','facebook','send','/features/voyquincypoetry0642.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;text=Voices+of+Youth%3a+Poetry+on+racism+and+policing" onclick="ga('send','social','twitter','send','/concentrate/features/voyquincypoetry0642.aspx');ga('subsite.send','social','twitter','send','/features/voyquincypoetry0642.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;title=Voices+of+Youth%3a+Poetry+on+racism+and+policing" onclick="ga('send','social','linkedin','send','/concentrate/features/voyquincypoetry0642.aspx');ga('subsite.send','social','linkedin','send','/features/voyquincypoetry0642.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Subject=Share:Voices+of+Youth%3a+Poetry+on+racism+and+policing" onclick="ga('send','social','email','send','/concentrate/features/voyquincypoetry0642.aspx');ga('subsite.send','social','email','send','/features/voyquincypoetry0642.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Diversity" href="/concentrate/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to Equity" href="/concentrate/tags/taghome.aspx?tag=Equity">Equity</a>, <a title="View more stories related to Kids and Education" href="/concentrate/tags/taghome.aspx?tag=Kids+and+Education">Kids and Education</a>, <a title="View more stories related to Literary" href="/concentrate/tags/taghome.aspx?tag=Literary">Literary</a>, <a title="View more stories related to Voices of Youth" href="/concentrate/tags/taghome.aspx?tag=Voices+of+Youth">Voices of Youth</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/features/voyquincypoetry0642.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b9621912fb9d447abd9e558c2b2ba38d&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1926&amp;cb=69564065229&amp;n=b9621912fb9d447abd9e558c2b2ba38d&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1199630bb28941bf85a4c5907514e492&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1927&amp;cb=69564065229&amp;n=1199630bb28941bf85a4c5907514e492&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c6e3cd8ff52d4e0d8ef2b6cff702d155&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5733&amp;cb=69564065229&amp;n=c6e3cd8ff52d4e0d8ef2b6cff702d155&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c8982446cee4d55b25f6b8aaea3ffcd&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5993&amp;cb=69564065229&amp;n=3c8982446cee4d55b25f6b8aaea3ffcd&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=155f92d12afd45c9ab9646ec669c6935&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5994&amp;cb=69564065229&amp;n=155f92d12afd45c9ab9646ec669c6935&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c169f980948a4a3db95010f63b5edd1a&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5995&amp;cb=69564065229&amp;n=c169f980948a4a3db95010f63b5edd1a&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=df44d04cfd604e158b05cf836fce88d4&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1920&amp;cb=69564065229&amp;n=df44d04cfd604e158b05cf836fce88d4&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ef80da9d45dd455f95d93e98f4f49f98&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1921&amp;cb=69564065229&amp;n=ef80da9d45dd455f95d93e98f4f49f98&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div> 
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1a866014bfbe4dc492f43400a3f999b4&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1922&amp;cb=69564065229&amp;n=1a866014bfbe4dc492f43400a3f999b4&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '0939b140-ae0f-4a00-a344-d951656bebe4');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0dc6891a3e37497486908b377f703f7c&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1923&amp;cb=69564065229&amp;n=0dc6891a3e37497486908b377f703f7c&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0cb70e329cf246ddb0fa2ab0c50f4093&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1924&amp;cb=69564065229&amp;n=0cb70e329cf246ddb0fa2ab0c50f4093&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=88fbb69cad764c329bafd27dbec19879&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1925&amp;cb=69564065229&amp;n=88fbb69cad764c329bafd27dbec19879&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Black_Wall_Street_Muskegon_plans_expo.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/lashaesimmons.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/lashaesimmons.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Black_Wall_Street_Muskegon_plans_expo.aspx" target="_blank">Founder of Black Wall Street Muskegon has a passion for promoting financial literacy</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/hiddenbeaches.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/saugatuckbeach.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/saugatuckbeach.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/hiddenbeaches.aspx" target="_blank">Your Michigan beach escape: Check out these gems</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rural Innovation Exchange
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/designcollab-mentalhealth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/im3.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/im3.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/designcollab-mentalhealth.aspx" target="_blank">Want your employees to come back to the office? Rethink how your workplace impacts mental health</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/American-Stage-in-St-Pete-maintains-a-fresh-youthful-approach-to-theater-060722.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issues_596/americanstage1_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issues_596/americanstage1_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/American-Stage-in-St-Pete-maintains-a-fresh-youthful-approach-to-theater-060722.aspx" target="_blank">Shaping the local theater scene: Avery Anderson at American Stage</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=43b83ba91c1b4783b5926d622975b543&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=69564065229&amp;n=43b83ba91c1b4783b5926d622975b543&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=25350b1c889d4153b68db99f2c00aa3b&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=69564065229&amp;n=25350b1c889d4153b68db99f2c00aa3b&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=86e623f725b84f6b956f1efa8a60df86&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=69564065229&amp;n=86e623f725b84f6b956f1efa8a60df86&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b38acd02648b43b1967e74591fb4316c&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=69564065229&amp;n=b38acd02648b43b1967e74591fb4316c&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=11410b46d95a4c5c9b7f867bc90abc90&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=69564065229&amp;n=11410b46d95a4c5c9b7f867bc90abc90&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4d30743982cd4041aded781527af7aa7&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=69564065229&amp;n=4d30743982cd4041aded781527af7aa7&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8cc42412be2547199f0cf475b392432f&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=69564065229&amp;n=8cc42412be2547199f0cf475b392432f&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8423ec84c13d4888bd2310f21e6e83b0&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=69564065229&amp;n=8423ec84c13d4888bd2310f21e6e83b0&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cc40926c265b4c9aa2cdd566f2b0bd85&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=69564065229&amp;n=cc40926c265b4c9aa2cdd566f2b0bd85&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=42371ffe30504665a698571776061b68&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=69564065229&amp;n=42371ffe30504665a698571776061b68&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=89c2de7392c84c9d89fdd0b856df0d19&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=69564065229&amp;n=89c2de7392c84c9d89fdd0b856df0d19&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fd3899cc09b34c34980a1e40238520bb&amp;cb=69564065229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=69564065229&amp;n=fd3899cc09b34c34980a1e40238520bb&amp;Page=17~%2fconcentrate%2ffeatures%2fvoyquincypoetry0642.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eLiterary%2c17%7eEquity%2c17%7eVoices+of+Youth%2c17%7eDiversity%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7eadf53f38-0853-4720-8d1e-b83c46f811bd%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-rural-innovation-exchange" href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"0939b140-ae0f-4a00-a344-d951656bebe4","post_type":"Featured Story","taxonomies":{"tags":["Diversity","Equity","Kids and Education","Literary","Voices of Youth"]},"url":"https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2DF7F234" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
