
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Ann Arbor Area Community Foundation seeks new Youth Council members
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/innovationnews/aaacfyouthcouncil0595.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/aaacfyouthcouncil0595.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="Ann Arbor Area Community Foundation seeks new Youth Council members" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_595/dsc_0012.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="Youth Council is composed of 25 high school students who are committed to philanthropy, service, and making a positive impact on their community." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="Ann Arbor Area Community Foundation seeks new Youth Council members" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/aaacfyouthcouncil0595.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_595/dsc_0012.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637345586660000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412204593886657"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 2':1985,'Leaderboard 3':1986,'Masthead Leaderboard':1979,'Rectangle 1':1980,'Rectangle 2':1981,'Rectangle 3':1982,'Rectangle 4':1983,'Rectangle 5':1984,'Rectangle Html 1':6002,'Rectangle Html 2':6003,'Rectangle Html 3':6004};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit'></script>
<meta name="description" content="Youth Council is composed of 25 high school students who are committed to philanthropy, service, and making a positive impact on their community." />
<meta name="keywords" content="Youth Council, Ann Arbor Area Community Foundation, AAACF, Maryellen Ferro, volunteer opportunities, youth services, youth philanthropy, Ann Arbor, Ypsilanti, Ypsi, Washtenaw County, Whitmore Lake, Manchester, Lincoln Consolidated School District" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/innovationnews/aaacfyouthcouncil0595.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-innovation-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./aaacfyouthcouncil0595.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="7BMf4+jvTOqnHBl63CgSYeaOIaBCjFtWNsDz+RIFv9ssy+pPHp15fdGN2ufhDKC9a3BO5kUA5WFi+Shr/XCZbqtByL4oW4VZuJJhKMTODcTjNwJXFl/xPju2RzIb1YvoEjFuCbOfbeZ9wr8DHuIY2f0BWRXSGlgfe+cjW1kZRXaA8a8PeGbTmERsiUnxy4mSsafVxbZW2CPPDNBQgm3xavKCcsoH2Ziu8gcTvm/SOilFdiR6" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Concentrate'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Ann Arbor Area Community Foundation seeks new Youth Council members</h1>
<div class="byline">
<span class="author">Maria Patton</span> |
<span class="date">Wednesday, June 9, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');ga('subsite.send','social','facebook','send','/innovationnews/aaacfyouthcouncil0595.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;text=Ann+Arbor+Area+Community+Foundation+seeks+new+Youth+Council+members" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');ga('subsite.send','social','twitter','send','/innovationnews/aaacfyouthcouncil0595.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;title=Ann+Arbor+Area+Community+Foundation+seeks+new+Youth+Council+members" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/aaacfyouthcouncil0595.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Subject=Share:Ann+Arbor+Area+Community+Foundation+seeks+new+Youth+Council+members" onclick="ga('send','social','email','send','/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');ga('subsite.send','social','email','send','/innovationnews/aaacfyouthcouncil0595.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Members of the Ann Arbor Area Community Foundation Youth Council." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=t 120w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=l 265w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=lf 500w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=f 750w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=m 980w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=p 1125w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_595/dsc_0012.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Members of the Ann Arbor Area Community Foundation Youth Council."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=t 120w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=l 265w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=lf 500w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=f 750w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=m 980w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=p 1125w, /concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_595/dsc_0012.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Members of the Ann Arbor Area Community Foundation Youth Council. <span class='image-credits'>Ann Arbor Area Community Foundation</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Members of the Ann Arbor Area Community Foundation Youth Council." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=t 120w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=l 265w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=lf 500w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=f 750w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=m 980w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=p 1125w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_595/dsc_0003.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Members of the Ann Arbor Area Community Foundation Youth Council."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=t 120w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=l 265w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=lf 500w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=f 750w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=m 980w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=p 1125w, /concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_595/dsc_0003.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Members of the Ann Arbor Area Community Foundation Youth Council. <span class='image-credits'>Ann Arbor Area Community Foundation</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_595/dsc_0012.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/concentrate/images/Features/Issue_595/dsc_0003.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=747b2cd2cbbb477ca132f3af9750406e&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1979&amp;cb=80943141216&amp;n=747b2cd2cbbb477ca132f3af9750406e&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The <a href="https://www.aaacf.org/"><span>Ann Arbor Area Community Foundation</span></a>&#8217;s (AAACF) <a href="https://www.aaacf.org/Impact-Initiatives/Youth-Council"><span>Youth Council</span></a> is accepting new member applications through Aug. 29th.<br>
<br>
Youth Council is composed of 25 high school students who are committed to philanthropy, service, and making a positive impact on their community. Its members participate in volunteer projects and leadership training, and they work together to award over $85,000 in grants to projects, service providers, and youth programs around Washtenaw County each year. The council primarily meets one to two Sundays per month for two to eight hours.<br>
<br>
This past year, students worked to fund academic support services, college preparedness programs, and programs that address mental health and anti-discrimination education on racism and the LGBTQIA+ community. <a href="https://www.bbbswashtenaw.org/"><span>Big Brothers Big Sisters of Washtenaw County</span></a>, <a href="https://www.neutral-zone.org/"><span>The Neutral Zone</span></a>, and <a href="https://www.plannedparenthood.org/planned-parenthood-michigan"><span>Planned Parenthood of Michigan</span></a> are just a few of the programs Youth Council has recently funded.<br>
<br>
The program is open to Washtenaw County high school students who are going into 9th, 10th, or 11th grade, and are interested in making their community a better place. Council membership is a year-long commitment at minimum, but many students elect to continue with the program through their senior year. No prior experience in philanthropy is needed to apply. Youth Council is looking for more representation from the Ypsilanti, Whitmore Lake, Manchester, and Lincoln Consolidated School District areas, but the council is open to all students who meet the program&#8217;s requirements.&nbsp;<br>
<br>
&#8220;We are looking for a diversity of experiences and personal narratives on the council so that we have representation from all areas, and our decision-making processes and grant-making can be well informed,&#8221; says Youth Council Advisor Maryellen Ferro.<br>
<br>
Besides grantmaking and philanthropy, Youth Council teaches students many valuable skills. They learn how to be leaders, comprehend the importance of community issues, and engage in thoughtful and respectful conversations with one another. Students take what they learned during their time in the program to higher educational and professional settings. Alumni have gone on to schools including Michigan State University, Harvard University, the University of Michigan, and Stanford University.&nbsp;<br>
<br>
&#8220;Young people have such a fresh perspective on life,&#8221; says Ferro. &#8220;They&#8217;re so open to change and are just so excited about what the world has to offer and what they can do to make a positive impact. That just makes me passionate about coming to my job every day.&#8221;<br>
<br>
To apply, learn more about this program, and see a sample calendar, visit Youth Council&#8217;s <a href="https://www.aaacf.org/Impact-Initiatives/Youth-Council/Membership"><span>website</span></a> or <a href="https://www.aaacf.org/About/Our-Staff/Staff-Detail/dirID/1032/a/Staff"><span>contact Maryellen Ferro</span></a>.<br>
<br>
<strong>Maria Patton is a lifelong Ypsilanti resident. She is currently a student at the University of Michigan, working towards a bachelor&#8217;s degree in communications and media. You can find more of her work in </strong><a href="https://www.michigandaily.com/"><strong>The Michigan Daily</strong></a><strong>, where she is a columnist for the </strong><a href="https://www.michigandaily.com/kickers/michigan-color"><strong>Michigan in Color</strong></a><strong> section. She can be reached at </strong><a href="mailto:pattonma@umich.edu"><strong>pattonma@umich.edu</strong></a><strong>.</strong><br>
<br>
<strong>Photo courtesy of AAACF.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');ga('subsite.send','social','facebook','send','/innovationnews/aaacfyouthcouncil0595.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;text=Ann+Arbor+Area+Community+Foundation+seeks+new+Youth+Council+members" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');ga('subsite.send','social','twitter','send','/innovationnews/aaacfyouthcouncil0595.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;title=Ann+Arbor+Area+Community+Foundation+seeks+new+Youth+Council+members" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/aaacfyouthcouncil0595.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Subject=Share:Ann+Arbor+Area+Community+Foundation+seeks+new+Youth+Council+members" onclick="ga('send','social','email','send','/concentrate/innovationnews/aaacfyouthcouncil0595.aspx');ga('subsite.send','social','email','send','/innovationnews/aaacfyouthcouncil0595.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/innovationnews/aaacfyouthcouncil0595.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
 <div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Ann Arbor Area Community Foundation" href="/concentrate/tags/taghome.aspx?tag=Ann+Arbor+Area+Community+Foundation">Ann Arbor Area Community Foundation</a>, <a title="View more stories related to Community Engagement" href="/concentrate/tags/taghome.aspx?tag=Community+Engagement">Community Engagement</a>, <a title="View more stories related to Kids and Education" href="/concentrate/tags/taghome.aspx?tag=Kids+and+Education">Kids and Education</a>, <a title="View more stories related to Non Profit" href="/concentrate/tags/taghome.aspx?tag=Non+Profit">Non Profit</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/innovationnews/aaacfyouthcouncil0595.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b4edadabda46464e9d880783bf968f80&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1985&amp;cb=80943141216&amp;n=b4edadabda46464e9d880783bf968f80&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4792b23b734c49239190f8a668854d28&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1986&amp;cb=80943141216&amp;n=4792b23b734c49239190f8a668854d28&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=600c5a52ccc9434c999fea790987df73&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6002&amp;cb=80943141216&amp;n=600c5a52ccc9434c999fea790987df73&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=35d05544c2bb4bcb96c67bd1b2dbc43b&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6003&amp;cb=80943141216&amp;n=35d05544c2bb4bcb96c67bd1b2dbc43b&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ea9232bdb7ed496abaff629947302e89&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6004&amp;cb=80943141216&amp;n=ea9232bdb7ed496abaff629947302e89&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d7580ba530db4a73a15c7fd46d94f7a2&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1980&amp;cb=80943141216&amp;n=d7580ba530db4a73a15c7fd46d94f7a2&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=534cb618a74b4d2aba41ba09351bb4f5&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1981&amp;cb=80943141216&amp;n=534cb618a74b4d2aba41ba09351bb4f5&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1fa848cebac74e6d803ef94f02948fa6&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1982&amp;cb=80943141216&amp;n=1fa848cebac74e6d803ef94f02948fa6&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '0686d36c-835b-4224-aa74-233304156390');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=740541e1692d46669254b4682f670d1e&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1983&amp;cb=80943141216&amp;n=740541e1692d46669254b4682f670d1e&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb93d778f35f49faa6d304fbfa4cade3&amp;cb=80943141216' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1984&amp;cb=80943141216&amp;n=eb93d778f35f49faa6d304fbfa4cade3&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d836a262350c4988af4ea9e1779cf597&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=16823643919&amp;n=d836a262350c4988af4ea9e1779cf597&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f3fcee0f5f94b00bd0fb24d8156119f&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=16823643919&amp;n=8f3fcee0f5f94b00bd0fb24d8156119f&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5532a00e9f24400ab3346b5f509680a3&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=16823643919&amp;n=5532a00e9f24400ab3346b5f509680a3&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6aa492b88bd6432590071b59dc8ba40f&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=16823643919&amp;n=6aa492b88bd6432590071b59dc8ba40f&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=df798d239a064535b59fee929fe09dfc&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=16823643919&amp;n=df798d239a064535b59fee929fe09dfc&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f8ebb6aad73e42e092544bf2e5a8f79d&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=16823643919&amp;n=f8ebb6aad73e42e092544bf2e5a8f79d&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1be948effc494dca83a5d1023fcf7c4a&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=16823643919&amp;n=1be948effc494dca83a5d1023fcf7c4a&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cd0b553f1d1d4fc3a3ec99162ad0371c&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=16823643919&amp;n=cd0b553f1d1d4fc3a3ec99162ad0371c&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=37edbaa71b0846dd91233e14073492e1&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=16823643919&amp;n=37edbaa71b0846dd91233e14073492e1&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=abb9036521174318bd09fb96b3e1acbc&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=16823643919&amp;n=abb9036521174318bd09fb96b3e1acbc&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b350ca6b07894bf28eeb5cc7757073bf&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=16823643919&amp;n=b350ca6b07894bf28eeb5cc7757073bf&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=86f1b16ade234c29b37e27dc8713f2f2&amp;cb=16823643919' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=16823643919&amp;n=86f1b16ade234c29b37e27dc8713f2f2&amp;Page=17~%2fconcentrate%2finnovationnews%2faaacfyouthcouncil0595.aspx&amp;Tag=17%7eKids+and+Education%2c17%7eAnn+Arbor+Area+Community+Foundation%2c17%7eCommunity+Engagement%2c17%7eNon+Profit' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782457';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C33C9BC6" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="O1/AUPfnfEbZJKXLarv7lwRPFKNMYg5xT4ASvMFpcqk7bXe29jBxnskWtdUiPOO/qhsF1aBSv1d8ny/k2ooguiMbjQZHLSyfYhtq5SeOrq8o2w/NJGBs1kj9tfCAszGJCih2iSrRRECivmp/m9k/jqfgdSl+XRYiomooBGC62x85dZKG" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
