
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Monthly "Centering Justice" discussion series, featuring local leaders of color, builds momentum
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/innovationnews/centeringjustice0611.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/centeringjustice0611.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="Monthly &quot;Centering Justice&quot; discussion series, featuring local leaders of color, builds momentum" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_611/centering_justice.png" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="900" />
<meta property="og:description" content="What was supposed to be a one-off virtual gathering has since snowballed into a series of lively monthly virtual sessions featuring local leaders of color in conversation on a variety of issues. " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="Monthly &quot;Centering Justice&quot; discussion series, featuring local leaders of color, builds momentum" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/centeringjustice0611.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_611/centering_justice.png" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637684527625278764" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637345586660000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 2':1985,'Leaderboard 3':1986,'Masthead Leaderboard':1979,'Rectangle 1':1980,'Rectangle 2':1981,'Rectangle 3':1982,'Rectangle 4':1983,'Rectangle 5':1984,'Rectangle Html 1':6002,'Rectangle Html 2':6003,'Rectangle Html 3':6004};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity'></script>
<meta name="description" content="What was supposed to be a one-off virtual gathering has since snowballed into a series of lively monthly virtual sessions featuring local leaders of color in conversation on a variety of issues. " />
<meta name="keywords" content="Centering Justice, NEW, Nonprofit Enterprise at Work, Will Jones, panel discussion, leaders of color, social justice, anti-racism, Ann Arbor" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/innovationnews/centeringjustice0611.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/innovationnews/centeringjustice0611.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-innovation-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./centeringjustice0611.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="gIoyPJpjxARAWmbQfZbHVcUjmfs1lQp++Sk/HxRPyEtjosw96VYBxp8eIU2NzmZpT+Ivyuz7eyWqGjPfIKSUNEXk/b6NmPnlEUj7+jIcuAu0Z9mc2sQoxq0g3K9IEgEaBIWed/EJwhAMQ5ZFs+/ldEgTlyuyC8ZnzfGS90SEk9HvdA7lzzTqrlGGa1p/z90cUJUqHJZSJt5s1KhmbcKThsa3J6hAArTibXxjcda7spWCvpl7" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/state-of-health-podcast.aspx'>State of Health Podcast</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/state-of-health-podcast.aspx'>State of Health Podcast</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Concentrate'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Monthly "Centering Justice" discussion series, featuring local leaders of color, builds momentum</h1>
<div class="byline">
<span class="author">Jaishree Drepaul-Bruder</span> |
<span class="date">Wednesday, October 6, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/centeringjustice0611.aspx');ga('subsite.send','social','facebook','send','/innovationnews/centeringjustice0611.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;text=Monthly+%22Centering+Justice%22+discussion+series%2c+featuring+local+leaders+of+color%2c+builds+momentum" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/centeringjustice0611.aspx');ga('subsite.send','social','twitter','send','/innovationnews/centeringjustice0611.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;title=Monthly+%22Centering+Justice%22+discussion+series%2c+featuring+local+leaders+of+color%2c+builds+momentum" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/centeringjustice0611.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/centeringjustice0611.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Subject=Share:Monthly+%22Centering+Justice%22+discussion+series%2c+featuring+local+leaders+of+color%2c+builds+momentum" onclick="ga('send','social','email','send','/concentrate/innovationnews/centeringjustice0611.aspx');ga('subsite.send','social','email','send','/innovationnews/centeringjustice0611.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A screenshot from a recent &quot;Centering Justice&quot; session." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_611/centering_justice.png?s=t 120w, /concentrate/images/Features/Issue_611/centering_justice.png?s=l 265w, /concentrate/images/Features/Issue_611/centering_justice.png?s=lf 500w, /concentrate/images/Features/Issue_611/centering_justice.png?s=f 750w, /concentrate/images/Features/Issue_611/centering_justice.png?s=m 980w, /concentrate/images/Features/Issue_611/centering_justice.png?s=p 1125w, /concentrate/images/Features/Issue_611/centering_justice.png?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_611/centering_justice.png" />
<noscript>
 <img class="carousel-image "
      alt="A screenshot from a recent &quot;Centering Justice&quot; session."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_611/centering_justice.png?s=t 120w, /concentrate/images/Features/Issue_611/centering_justice.png?s=l 265w, /concentrate/images/Features/Issue_611/centering_justice.png?s=lf 500w, /concentrate/images/Features/Issue_611/centering_justice.png?s=f 750w, /concentrate/images/Features/Issue_611/centering_justice.png?s=m 980w, /concentrate/images/Features/Issue_611/centering_justice.png?s=p 1125w, /concentrate/images/Features/Issue_611/centering_justice.png?s=mx 1600w"
      src="/concentrate/images/Features/Issue_611/centering_justice.png"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A screenshot from a recent "Centering Justice" session. <span class='image-credits'>NEW</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1603f3db5e424ce985dc8bdff81366de&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1979&amp;cb=4582527375&amp;n=1603f3db5e424ce985dc8bdff81366de&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
When the staff of <a href="https://www.new.org/"><span>Nonprofit Enterprise at Work (NEW)</span></a> announced the first session of their &#34;<a href="https://www.new.org/centering-justice/"><span>Centering Justice&#34; series</span></a> last year at the height of the COVID-19 pandemic, they had no idea that 300 people would sign up to attend. Furthermore, what was supposed to be a one-off virtual gathering has since snowballed into a series of lively monthly virtual sessions featuring local leaders of color in conversation on a variety of issues.<br>
<br>
&#34;[The first session] was groundbreaking for us and it obviously spoke to a need in our community,&#34; says Will Jones III, NEW&#39;s communications and contributions director.<br>
<br>
Taken by surprise at the overwhelming interest, the Ann Arbor-based nonprofit support organization was only able to accommodate about 100 attendees for the first session, which featured a panel of people from its <a href="https://www.new.org/champions-for-change/"><span>Leaders of Color fellowship</span></a>. Since then, the &#34;Centering Justice&#34; series has explored a number of topics &ndash; such as unbuilding racism, reclaiming narratives, or the ways that joy is revolutionary &ndash; including dialogue with local nonprofit leaders, faith leaders, artists, and activists. Demand has remained high, with an average of 60 people attending each month.&nbsp;<br>
<br>
Jones explains that NEW staff were motivated in part to create &#34;Centering Justice&#34; early in the pandemic when data exposed the disproportionate impact COVID-19 was having on Black, brown, and Indigenous communities. They also noticed that the response to the pandemic was still being led by &#34;the status quo,&#34; coming from predominantly white male leadership in positions that were far removed from the realities of the communities that were most impacted. Also, contracts and agreements that NEW had made to do diversity, equity, and inclusion work with clients were falling by the wayside.<br>
<br>
&#34;We knew that could not be the way forward,&#34; Jones says. &#34;Given that we have a platform and that we have built a network of leaders of color throughout Washtenaw [County] for our programs, we felt it was important to lean into that and really honor what people are going through.&#34;<br>
<br>
Jones adds that what seems to be resonating with attendees has been the opportunity for them to honestly dialogue and connect with other people through their diverse stories and experiences.&nbsp;<br>
<br>
&#34;We&#39;re opening up space for people to discuss what they really need to talk about, but may not necessarily have a space to think about within the context of their everyday lives,&#34; he says. &#34;It was always our goal to uplift the stories and guidance of people of color in our communities, and we&#39;ll continue to do that in each upcoming episode.&#34;<br>
<br>
The next &#34;Centering Justice&#34; session will be Oct. 13 from 12-1:30 p.m. Registration is available <a href="https://www.eventbrite.com/e/centering-justice-tickets-110048861106"><span>here</span></a>.<br>
<br>
<strong>Jaishree Drepaul-Bruder is a freelance writer and editor currently based in Ann Arbor. She can be reached at </strong><a href="mailto:jaishreeedit@gmail.com"><strong>jaishreeedit@gmail.com</strong></a><strong>.</strong><br>
<br>
<strong>Photo courtesy of NEW.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/centeringjustice0611.aspx');ga('subsite.send','social','facebook','send','/innovationnews/centeringjustice0611.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;text=Monthly+%22Centering+Justice%22+discussion+series%2c+featuring+local+leaders+of+color%2c+builds+momentum" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/centeringjustice0611.aspx');ga('subsite.send','social','twitter','send','/innovationnews/centeringjustice0611.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;title=Monthly+%22Centering+Justice%22+discussion+series%2c+featuring+local+leaders+of+color%2c+builds+momentum" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/centeringjustice0611.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/centeringjustice0611.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Subject=Share:Monthly+%22Centering+Justice%22+discussion+series%2c+featuring+local+leaders+of+color%2c+builds+momentum" onclick="ga('send','social','email','send','/concentrate/innovationnews/centeringjustice0611.aspx');ga('subsite.send','social','email','send','/innovationnews/centeringjustice0611.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/innovationnews/centeringjustice0611.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/concentrate/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Diversity" href="/concentrate/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to Equity" href="/concentrate/tags/taghome.aspx?tag=Equity">Equity</a>, <a title="View more stories related to Leadership" href="/concentrate/tags/taghome.aspx?tag=Leadership">Leadership</a>, <a title="View more stories related to Non Profit" href="/concentrate/tags/taghome.aspx?tag=Non+Profit">Non Profit</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/innovationnews/centeringjustice0611.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e0cd7fbcca8147e189df6391f423ef6b&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1985&amp;cb=4582527375&amp;n=e0cd7fbcca8147e189df6391f423ef6b&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=14dd09f25fb143238e86bf214aea7d01&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1986&amp;cb=4582527375&amp;n=14dd09f25fb143238e86bf214aea7d01&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=34b2ec9f4ef047528328665cf467a8b3&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6002&amp;cb=4582527375&amp;n=34b2ec9f4ef047528328665cf467a8b3&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=87a60ff815a84e5ca37787c04f39d221&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6003&amp;cb=4582527375&amp;n=87a60ff815a84e5ca37787c04f39d221&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cb6776b238224a61a545a6aaf4eb5bd7&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6004&amp;cb=4582527375&amp;n=cb6776b238224a61a545a6aaf4eb5bd7&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8fb0ee813b294988b1b3dd02a493a57a&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1980&amp;cb=4582527375&amp;n=8fb0ee813b294988b1b3dd02a493a57a&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=89748dee281646b1be3ff2ff933b0626&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1981&amp;cb=4582527375&amp;n=89748dee281646b1be3ff2ff933b0626&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bbd564f6d8364a88a109a9ef0b698cb5&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1982&amp;cb=4582527375&amp;n=bbd564f6d8364a88a109a9ef0b698cb5&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '83157830-87ec-4565-8c7c-96bd889abede');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=84cc7989e21741578937375d15ceb78e&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1983&amp;cb=4582527375&amp;n=84cc7989e21741578937375d15ceb78e&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f148b95372254be09665b920f33162ef&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1984&amp;cb=4582527375&amp;n=f148b95372254be09665b920f33162ef&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f9b7c051a70441dca4ba49ae6a74157b&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=4582527375&amp;n=f9b7c051a70441dca4ba49ae6a74157b&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f34b7ff4335a49a69a4fc197093c5aa0&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=4582527375&amp;n=f34b7ff4335a49a69a4fc197093c5aa0&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e450aa0dbcd84f748fed457351eb76e0&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=4582527375&amp;n=e450aa0dbcd84f748fed457351eb76e0&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=76e4b6d73bd34d57b140706933e814e9&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=4582527375&amp;n=76e4b6d73bd34d57b140706933e814e9&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=962569f210c342a9947afd383b352c67&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=4582527375&amp;n=962569f210c342a9947afd383b352c67&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6172ff4184944f1586e0e928e071e8cf&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=4582527375&amp;n=6172ff4184944f1586e0e928e071e8cf&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4290d6f3290b49b68608bc91960afbe6&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=4582527375&amp;n=4290d6f3290b49b68608bc91960afbe6&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=394a12232f0c46f68b25418193fd7004&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=4582527375&amp;n=394a12232f0c46f68b25418193fd7004&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=23ad26e1023d45b0a83d8da12b5f49e9&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=4582527375&amp;n=23ad26e1023d45b0a83d8da12b5f49e9&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c99a6ebc7b9a4081b7aba46e34220f5d&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=4582527375&amp;n=c99a6ebc7b9a4081b7aba46e34220f5d&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=641196042698438f8007cc8b66941424&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=4582527375&amp;n=641196042698438f8007cc8b66941424&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4135b0bcad64428e8e62b87d89c537a7&amp;cb=4582527375' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=4582527375&amp;n=4135b0bcad64428e8e62b87d89c537a7&amp;Page=17~%2fconcentrate%2finnovationnews%2fcenteringjustice0611.aspx&amp;Tag=17%7eLeadership%2c17%7eEquity%2c17%7eNon+Profit%2c17%7eCOVID19%2c17%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782457';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B8501E08" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/2yqb4SAte2zJWyaDmOzl8dcfoUUk4NlEykx8rr3gC9CDSH3932T5o6zciTkYwvErISGuWZYgqUGuUCMxusATK00p009/hTjGWVTYXAbbwEsbvLY0subZj1lpF///+evnDlzYigfLCl9PDKckepv24+dNeAYB4kyukMDXkuiCPx5ksw4" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
