
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Washtenaw County plans to fully eliminate digital divide with new funding
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/innovationnews/countydigitaldivide0610.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/countydigitaldivide0610.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="Washtenaw County plans to fully eliminate digital divide with new funding" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_512/county_resized.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="392" />
<meta property="og:description" content="Over 8,000 county residents still have no internet connectivity, but the county has allocated over $15 million in federal and local funds to change that." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="Washtenaw County plans to fully eliminate digital divide with new funding" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/countydigitaldivide0610.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_512/county_resized.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637684527625278764" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637345586660000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 2':1985,'Leaderboard 3':1986,'Masthead Leaderboard':1979,'Rectangle 1':1980,'Rectangle 2':1981,'Rectangle 3':1982,'Rectangle 4':1983,'Rectangle 5':1984,'Rectangle Html 1':6002,'Rectangle Html 2':6003,'Rectangle Html 3':6004};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7'></script>
<meta name="description" content="Over 8,000 county residents still have no internet connectivity, but the county has allocated over $15 million in federal and local funds to change that." />
<meta name="keywords" content="digital divide, broadband access, Washtenaw County, Ann Arbor, Ypsilanti, Ypsi, internet access, American Rescue Plan Act, ARPA, broadband expansion" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/innovationnews/countydigitaldivide0610.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/innovationnews/countydigitaldivide0610.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-innovation-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./countydigitaldivide0610.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="0Ri50IauzWLMBExZyNqFRBfmtBZxvL+mDbPUndC90XaMzK260c+YspfjO214DZCCmOMZ7Cnjg+LYUybuCDFRxljSKSsyplI1M+I3CycbCMDJqmYm6swHA7DKdLJZAKmm9ez9mT1JsUs1SHHKJwEjaUeBZ6VTqx5HLR0CdDtjbb55lriGs/uVdAm0p24xko+YhJUoTkgPQJ6N3xRWW9D+EAD1msJfDKM3TwdkGoYf9FYhsO3j" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/exploring-economic-equity.aspx'>Exploring Economic Equity</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/state-of-health-podcast.aspx'>State of Health Podcast</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/exploring-economic-equity.aspx'>Exploring Economic Equity</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/state-of-health-podcast.aspx'>State of Health Podcast</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Concentrate'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Washtenaw County plans to fully eliminate digital divide with new funding</h1>
<div class="byline">
<span class="author">Jaishree Drepaul-Bruder</span> |
<span class="date">Wednesday, September 29, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/countydigitaldivide0610.aspx');ga('subsite.send','social','facebook','send','/innovationnews/countydigitaldivide0610.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;text=Washtenaw+County+plans+to+fully+eliminate+digital+divide+with+new+funding" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/countydigitaldivide0610.aspx');ga('subsite.send','social','twitter','send','/innovationnews/countydigitaldivide0610.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;title=Washtenaw+County+plans+to+fully+eliminate+digital+divide+with+new+funding" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/countydigitaldivide0610.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/countydigitaldivide0610.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Subject=Share:Washtenaw+County+plans+to+fully+eliminate+digital+divide+with+new+funding" onclick="ga('send','social','email','send','/concentrate/innovationnews/countydigitaldivide0610.aspx');ga('subsite.send','social','email','send','/innovationnews/countydigitaldivide0610.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_512/county_resized.jpg?s=t 120w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=l 265w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=lf 500w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=f 750w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=m 980w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=p 1125w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_512/county_resized.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_512/county_resized.jpg?s=t 120w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=l 265w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=lf 500w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=f 750w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=m 980w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=p 1125w, /concentrate/images/Features/Issue_512/county_resized.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_512/county_resized.jpg"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=86606b7e7f2d4ae88cdb9349f91a364c&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1979&amp;cb=26315861486&amp;n=86606b7e7f2d4ae88cdb9349f91a364c&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<a href="https://www.washtenaw.org/202/Board-of-Commissioners"><span>The Washtenaw County Board of Commissioners</span></a> has unanimously approved up to $15,472,270 to expand broadband infrastructure and address internet affordability, literacy, and access for all county residents. The investment will position Washtenaw County as one of the first counties in Michigan to fully bridge the digital divide.<br>
<br>
&#34;This is an enormous step for our county,&#34; says Shannon Beeman, District 3 commissioner and a member of the county&#39;s&nbsp;<a href="https://www.washtenaw.org/2867/Broadband-Task-Force"><span>Broadband Task Force</span></a>. &#34;We&#39;re thankful for the full support of the Board of Commissioners who were able to understand the depth and breadth of this problem county-wide.&#34;<br>
<br>
A past survey conducted by the Broadband Task Force revealed that over 22,000 county residents lacked internet connectivity. Thanks to several recent grant programs, including the federal <a href="https://www.fcc.gov/reports-research/maps/rdof-phase-i-dec-2020/"><span>Rural Digital Opportunity Fund</span></a>, that number has been reduced to roughly 8,600 residents across approximately 3,300 households.&nbsp;<br>
<br>
To close the rest of the county&#39;s digital divide, the Board approved using up to $4,890,757 in federal American Rescue Plan Act (ARPA) funds, $1,000,000 from the county&#39;s general fund, and $8,781,513 of recovered lost revenues. On top of these funds, the Board has allocated an additional $800,000 to address internet affordability, literacy, and access.<br>
<br>
&#34;We want to see every resident not only connect to the internet, but be able to do so reliably and affordably,&#34; Beeman says. &#34;And if someone has never had internet before, we want to help them learn what they can do online and how they can make the most of this tool.&#34;<br>
<br>
Beeman adds that the expanded infrastructure will affect education, telemedicine, job creation, and employment, as well as attracting businesses and growing entrepreneurs. She also underscores that it affects everyone in the county.&nbsp;<br>
<br>
&#34;Unfortunately, some people see this a west versus east side issue, but actually every township in Washtenaw County will be impacted,&#34; she says. &#34;Looking at how the dollars are going to be spent, 38% will be on the eastern side of Washtenaw County, 30% on the central area, and 32% on western side, so it really does touch every single township.&#34;&nbsp;<br>
<br>
<strong>Jaishree Drepaul-Bruder is a freelance writer and editor currently based in Ann Arbor. She can be reached at </strong><a href="mailto:jaishreeedit@gmail.com"><strong>jaishreeedit@gmail.com</strong></a><strong>.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/countydigitaldivide0610.aspx');ga('subsite.send','social','facebook','send','/innovationnews/countydigitaldivide0610.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;text=Washtenaw+County+plans+to+fully+eliminate+digital+divide+with+new+funding" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/countydigitaldivide0610.aspx');ga('subsite.send','social','twitter','send','/innovationnews/countydigitaldivide0610.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;title=Washtenaw+County+plans+to+fully+eliminate+digital+divide+with+new+funding" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/countydigitaldivide0610.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/countydigitaldivide0610.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Subject=Share:Washtenaw+County+plans+to+fully+eliminate+digital+divide+with+new+funding" onclick="ga('send','social','email','send','/concentrate/innovationnews/countydigitaldivide0610.aspx');ga('subsite.send','social','email','send','/innovationnews/countydigitaldivide0610.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/innovationnews/countydigitaldivide0610.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Government" href="/concentrate/tags/taghome.aspx?tag=Government">Government</a>, <a title="View more stories related to Human Services" href="/concentrate/tags/taghome.aspx?tag=Human+Services">Human Services</a>, <a title="View more stories related to Internet" href="/concentrate/tags/taghome.aspx?tag=Internet">Internet</a>, <a title="View more stories related to Technology" href="/concentrate/tags/taghome.aspx?tag=Technology">Technology</a>, <a title="View more stories related to Technology and Innovation" href="/concentrate/tags/taghome.aspx?tag=Technology+and+Innovation">Technology and Innovation</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Milan" href="/concentrate/cities/milan/default.aspx">Milan</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/innovationnews/countydigitaldivide0610.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=33e411343ad34a55b57eeb48b170010d&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1985&amp;cb=26315861486&amp;n=33e411343ad34a55b57eeb48b170010d&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=410e696a40204a03918c0ecf7edc15a8&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1986&amp;cb=26315861486&amp;n=410e696a40204a03918c0ecf7edc15a8&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8e27a6cef6d64cf79b4c17903bf17abd&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6002&amp;cb=26315861486&amp;n=8e27a6cef6d64cf79b4c17903bf17abd&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ccb06b932c3b4a2da68299a7044ce07a&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6003&amp;cb=26315861486&amp;n=ccb06b932c3b4a2da68299a7044ce07a&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f122be9ef2134765a0b34654510e1f18&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6004&amp;cb=26315861486&amp;n=f122be9ef2134765a0b34654510e1f18&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4a22a74f9bc4420db7af0249890fe7c8&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1980&amp;cb=26315861486&amp;n=4a22a74f9bc4420db7af0249890fe7c8&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c75b504675cf4c47aeea213874b6a9f4&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1981&amp;cb=26315861486&amp;n=c75b504675cf4c47aeea213874b6a9f4&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9421d0eab144404c87b4c6fc0227338c&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1982&amp;cb=26315861486&amp;n=9421d0eab144404c87b4c6fc0227338c&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'c4969a7b-1c5c-4034-8a63-9cffc9b95c9f');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6e6d7c0eddc641c6af271154cbcce238&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1983&amp;cb=26315861486&amp;n=6e6d7c0eddc641c6af271154cbcce238&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=37887c35299c4990a17167d46ea57bce&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1984&amp;cb=26315861486&amp;n=37887c35299c4990a17167d46ea57bce&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a67defa8f091454aa02378a386801d46&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=26315861486&amp;n=a67defa8f091454aa02378a386801d46&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c3b00b03f524274aba58b6a1bdc6402&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=26315861486&amp;n=7c3b00b03f524274aba58b6a1bdc6402&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7e8406f3461e40b3b9c6e0858d7933ae&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=26315861486&amp;n=7e8406f3461e40b3b9c6e0858d7933ae&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b1b8c7152bb947b8a81290f45b5e6523&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=26315861486&amp;n=b1b8c7152bb947b8a81290f45b5e6523&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d289f50c39294b028ace451405690752&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=26315861486&amp;n=d289f50c39294b028ace451405690752&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9b8e6a795cb0451eb53c8b15ef30ba7c&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=26315861486&amp;n=9b8e6a795cb0451eb53c8b15ef30ba7c&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=756e57b6cbcd4667b216b3907e08af0c&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=26315861486&amp;n=756e57b6cbcd4667b216b3907e08af0c&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d1ef3971891045bfb8014032d2fa3964&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=26315861486&amp;n=d1ef3971891045bfb8014032d2fa3964&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e21e4c6b4fc4a17b7ee14bcdeffe67d&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=26315861486&amp;n=3e21e4c6b4fc4a17b7ee14bcdeffe67d&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=320f594502eb4c6189953785adb3c365&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=26315861486&amp;n=320f594502eb4c6189953785adb3c365&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=093186be3ccb44b780f98fab0e40c4c8&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=26315861486&amp;n=093186be3ccb44b780f98fab0e40c4c8&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c3db0748171d44c9afd1e5c0d584d39d&amp;cb=26315861486' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=26315861486&amp;n=c3db0748171d44c9afd1e5c0d584d39d&amp;Page=17~%2fconcentrate%2finnovationnews%2fcountydigitaldivide0610.aspx&amp;Tag=17%7eInternet%2c17%7eTechnology%2c17%7eGovernment%2c17%7eTechnology+and+Innovation%2c17%7eHuman+Services%2c17%7eMilan%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782457';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="54899F72" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="dsKh6ipHfMOx2hTPWFB+Rgx7mb9COtJaNUPvhFhzDMmbgQ/AtRjMtD9WN3JGCWbkTurVBeJTBQgYOIwjb+foEAE3Ez2gIuqWBc6jx0M23FVA1pWqBnK5Xocn0c7O+fuQp8WKnkZn7B/xn6H+tU6v1XBUH9Y5TqDqwOQYLlueQmEveUFp" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
