
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Washtenaw County, United Way offer free financial consultation for those affected by COVID-19
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/innovationnews/financialnavigator0558.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/financialnavigator0558.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="Washtenaw County, United Way offer free financial consultation for those affected by COVID-19" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_558/finnavresized.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:description" content="The two partners have launched a &amp;quot;Financial Navigator&amp;quot; program to help those who have lost jobs, been furloughed, or suffered other financial difficulties during the COVID-19 pandemic. " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="Washtenaw County, United Way offer free financial consultation for those affected by COVID-19" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/financialnavigator0558.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_558/finnavresized.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637269641404519665" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637121978560000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 2':1985,'Leaderboard 3':1986,'Masthead Leaderboard':1979,'Rectangle 1':1980,'Rectangle 2':1981,'Rectangle 3':1982,'Rectangle 4':1983,'Rectangle 5':1984,'Rectangle Html 1':6002,'Rectangle Html 2':6003,'Rectangle Html 3':6004};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti'></script>
<meta name="description" content="The two partners have launched a " Financial Navigator" program to help those who have lost jobs, been furloughed, or suffered other financial difficulties during the COVID-19 pandemic. " />
<meta name="keywords" content="Washtenaw County, Office of Community and Economic Development, Financial Navigator, financial assistance, COVID-19, coronavirus, emergency assistance, United Way of Washtenaw County, Ann Arbor, Ypsilanti, Ypsi" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/innovationnews/financialnavigator0558.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/innovationnews/financialnavigator0558.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-innovation-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./financialnavigator0558.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="HjPXEUKf29MImk7IraMrlzo4zf/5EqDOSJJ2aFrGvTHHXS9YxQr2Opwu0cycXMgt+n9Ig1iPexhZDokTIJW0xnO6IB4V55h1HsJI8eHKZ7MGrVKB6RYXolhx8MMRr1AoXVEQlH9a0MX0HslAPf8weNK3qb9ZsAMQ/ScJa58N5ySxjuLgP5YUxeM0A0ZZXzWYVVaEgaMUDyfqN9Yhe1tgPkybgz+Kni1+o788YsN3m0ESKeY3" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
 <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Concentrate'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Washtenaw County, United Way offer free financial consultation for those affected by COVID-19</h1>
<div class="byline">
<span class="author">Emily Benda</span> |
<span class="date">Wednesday, August 05, 2020</span>
</div>
 <div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/financialnavigator0558.aspx');ga('subsite.send','social','facebook','send','/innovationnews/financialnavigator0558.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;text=Washtenaw+County%2c+United+Way+offer+free+financial+consultation+for+those+affected+by+COVID-19" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/financialnavigator0558.aspx');ga('subsite.send','social','twitter','send','/innovationnews/financialnavigator0558.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;title=Washtenaw+County%2c+United+Way+offer+free+financial+consultation+for+those+affected+by+COVID-19" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/financialnavigator0558.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/financialnavigator0558.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Subject=Share:Washtenaw+County%2c+United+Way+offer+free+financial+consultation+for+those+affected+by+COVID-19" onclick="ga('send','social','email','send','/concentrate/innovationnews/financialnavigator0558.aspx');ga('subsite.send','social','email','send','/innovationnews/financialnavigator0558.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_558/finnavresized.jpg?s=t 120w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=l 265w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=lf 500w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=f 750w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=m 980w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=p 1125w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_558/finnavresized.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_558/finnavresized.jpg?s=t 120w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=l 265w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=lf 500w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=f 750w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=m 980w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=p 1125w, /concentrate/images/Features/Issue_558/finnavresized.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_558/finnavresized.jpg"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c47744073d544a748530c19f7c4e4fb4&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1979&amp;cb=98162164630&amp;n=c47744073d544a748530c19f7c4e4fb4&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The </span></span></span></span><a href="https://www.washtenaw.org//oced" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Washtenaw County Office of Community and Economic Development</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> and the </span></span></span></span><a href="https://www.uwwashtenaw.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">United Way of Washtenaw County</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> have launched a &quot;Financial Navigator&quot; program to help those who have lost jobs, been furloughed, or suffered other financial difficulties during the COVID-19 pandemic. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Financial navigators are available via phone to help those individuals with applying to emergency assistance funds, maximizing income, prioritizing payments for daily living expenses, and accessing other social services. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Calls are free and last about 30 minutes. Anyone who has experienced a financial hardship due to COVID-19 can use the service. After their consultation with the navigator, callers will receive a follow-up message with key takeaways and next steps.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">This program is funded through a grant from the </span></span></span></span><a href="https://cfefund.org/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Cities for Financial Empowerment Fund</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, a national nonprofit that helps local governments implement financial programs to support low- and moderate-income households.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">While the United Way of Washtenaw County has offered </span></span></span></span><a href="https://www.uwwashtenaw.org/financialcoaching" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">financial coaching</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> for years, the Financial Navigator program focuses more on short-term, immediate aid for emergencies brought on by COVID-19, says Bridget Healy, vice president of impact and advocacy at the United Way of Washtenaw County. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;When we had this opportunity to offer financial navigation, it felt like the right thing to do at the right time, given the economic impacts of COVID-19,&quot; Healy says. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The Financial Navigator program is available until June 2021. Washtenaw County residents can call a financial navigator at (</span></span></span></span><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">734) 677-7202</span></span></span></span><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> or sign up </span></span></span></span><a href="https://www.uwwashtenaw.org/financialnavigation" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">here</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The United Way of Washtenaw County&#39;s current financial coaches will be offering the navigation services, Healy says, and during tax season, volunteers who assist in the organization&#39;s </span></span></span></span><a href="https://www.uwwashtenaw.org/freetaxhelp" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">free tax preparation program</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> will assist. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;This wouldn&#39;t be possible without partners to tackle these issues,&quot; Healy says. &quot;I think this speaks to the leadership of the county and what&#39;s in Washtenaw County&#39;s DNA.&quot;</span></span></span></span><br>
<br style="box-sizing:border-box">
<span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-style:italic"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-variant-numeric:normal"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-variant-east-asian:normal"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="vertical-align:baseline"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="white-space:pre-wrap">For more Concentrate coverage of our community&#39;s response to the COVID-19 crisis, click </span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=COVID19" style="box-sizing:border-box; text-decoration-line:none"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-style:italic"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-variant-numeric:normal"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-variant-east-asian:normal"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="vertical-align:baseline"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="white-space:pre-wrap">here</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></a><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-style:italic"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-variant-numeric:normal"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="font-variant-east-asian:normal"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="vertical-align:baseline"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="box-sizing:border-box"><span style="white-space:pre-wrap">.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><a href="http://emilybenda.com/" style="text-decoration-line:none"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Emily Benda</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> is a freelance writer based in Ann Arbor. You can contact her at </span></span></span></span></span><a href="mailto:emily@emilybenda.com" style="text-decoration-line:none"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">emily@emilybenda.com</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/financialnavigator0558.aspx');ga('subsite.send','social','facebook','send','/innovationnews/financialnavigator0558.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;text=Washtenaw+County%2c+United+Way+offer+free+financial+consultation+for+those+affected+by+COVID-19" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/financialnavigator0558.aspx');ga('subsite.send','social','twitter','send','/innovationnews/financialnavigator0558.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;title=Washtenaw+County%2c+United+Way+offer+free+financial+consultation+for+those+affected+by+COVID-19" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/financialnavigator0558.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/financialnavigator0558.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Subject=Share:Washtenaw+County%2c+United+Way+offer+free+financial+consultation+for+those+affected+by+COVID-19" onclick="ga('send','social','email','send','/concentrate/innovationnews/financialnavigator0558.aspx');ga('subsite.send','social','email','send','/innovationnews/financialnavigator0558.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/innovationnews/financialnavigator0558.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Community Engagement" href="/concentrate/tags/taghome.aspx?tag=Community+Engagement">Community Engagement</a>, <a title="View more stories related to COVID19" href="/concentrate/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Finance" href="/concentrate/tags/taghome.aspx?tag=Finance">Finance</a>, <a title="View more stories related to Non Profit" href="/concentrate/tags/taghome.aspx?tag=Non+Profit">Non Profit</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Saline" href="/concentrate/cities/saline/default.aspx">Saline</a>, <a title="View more stories related to Chelsea" href="/concentrate/cities/chelsea/default.aspx">Chelsea</a>, <a title="View more stories related to Milan" href="/concentrate/cities/milan/default.aspx">Milan</a>, <a title="View more stories related to Ypsilanti" href="/concentrate/cities/Ypsilanti/default.aspx">Ypsilanti</a>, <a title="View more stories related to Dexter" href="/concentrate/cities/dexter/default.aspx">Dexter</a>, <a title="View more stories related to Ann Arbor" href="/concentrate/cities/AnnArbor/default.aspx">Ann Arbor</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/innovationnews/financialnavigator0558.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=93e11e9d8c064e24a3dc837643d95b47&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1985&amp;cb=98162164630&amp;n=93e11e9d8c064e24a3dc837643d95b47&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9d54c9eb167f4200bd77fe82f098f44f&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1986&amp;cb=98162164630&amp;n=9d54c9eb167f4200bd77fe82f098f44f&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d1337acf40104aa882e216b11ca5473b&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6002&amp;cb=98162164630&amp;n=d1337acf40104aa882e216b11ca5473b&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ddc8128e99a146468b47dcdbd9802423&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6003&amp;cb=98162164630&amp;n=ddc8128e99a146468b47dcdbd9802423&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3079f80644f4e07900a99edda921557&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6004&amp;cb=98162164630&amp;n=b3079f80644f4e07900a99edda921557&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2c0ba3e462f046ab9159308baf405c41&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1980&amp;cb=98162164630&amp;n=2c0ba3e462f046ab9159308baf405c41&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0db01b29695b4669bca6c34627e5685e&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1981&amp;cb=98162164630&amp;n=0db01b29695b4669bca6c34627e5685e&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=761269fe93d24ecaa9590fed336d8e97&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1982&amp;cb=98162164630&amp;n=761269fe93d24ecaa9590fed336d8e97&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '8cdcee5c-715d-4e30-b61d-030d27491f06');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a337e7512d51483581383b0ca47027cf&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1983&amp;cb=98162164630&amp;n=a337e7512d51483581383b0ca47027cf&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=df8ebb88403c48f1b1b470a5fda481b5&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1984&amp;cb=98162164630&amp;n=df8ebb88403c48f1b1b470a5fda481b5&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/arc-of-justice-tour.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/ridgeway_turner_hoey.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/ridgeway_turner_hoey.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/arc-of-justice-tour.aspx" target="_blank">Reflecting on the past to move forward: 5 key places, moments in Detroit's history of racial tension</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/parkview-village.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/parkviewvillage.png?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/parkviewvillage.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/parkview-village.aspx" target="_blank">This Indiana-based property management group is investing $7.5 million in Southeast Fort Wayne</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_507/sppolice4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_507/sppolice4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx" target="_blank">St. Pete Police explore alternatives to dispatching officers</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/a-better-westland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/edwardpruett.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/edwardpruett.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/a-better-westland.aspx" target="_blank">Westland pastor Edward Pruett challenges injustice with movement for “A Better Westland”</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab5777ef8b9f46faa01963503dcd310a&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=98162164630&amp;n=ab5777ef8b9f46faa01963503dcd310a&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=59d7a8d91efe4f5da80b989d9fcebdaa&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=98162164630&amp;n=59d7a8d91efe4f5da80b989d9fcebdaa&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=15cf8824035f40289e4e59f8a7f59efa&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=98162164630&amp;n=15cf8824035f40289e4e59f8a7f59efa&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ec90678f86fc47d5a55c317218bc27fd&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=98162164630&amp;n=ec90678f86fc47d5a55c317218bc27fd&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5ca9db0c75a64ae7a5c8181d22558b67&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=98162164630&amp;n=5ca9db0c75a64ae7a5c8181d22558b67&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3ae585a1d5f9493aaafd9c23817bd1ff&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=98162164630&amp;n=3ae585a1d5f9493aaafd9c23817bd1ff&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=962550debb6543b3b6d937d909244788&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=98162164630&amp;n=962550debb6543b3b6d937d909244788&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=21d78ba1b4a5442896432ea3a954b2a8&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=98162164630&amp;n=21d78ba1b4a5442896432ea3a954b2a8&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8b5474044ef4413e8592d8acb7576020&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=98162164630&amp;n=8b5474044ef4413e8592d8acb7576020&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=58665b2f3101483e822527777cecc347&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=98162164630&amp;n=58665b2f3101483e822527777cecc347&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b8a1bf7d88564c92b9054367b0c96e17&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=98162164630&amp;n=b8a1bf7d88564c92b9054367b0c96e17&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=893b80c5213740d1be7a7b16bc41c33f&amp;cb=98162164630' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=98162164630&amp;n=893b80c5213740d1be7a7b16bc41c33f&amp;Page=17~%2fconcentrate%2finnovationnews%2ffinancialnavigator0558.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eFinance%2c17%7eNon+Profit%2c17%7eAnn+Arbor%2c17%7eChelsea%2c17%7eDexter%2c17%7eMilan%2c17%7eSaline%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="287BE2EA" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="aXEJBvH0WEtWPPjIy7QU9rJa8H0I0y3Z8TFqwuz8Yc9oCem67ZdRrljAi6yqN6KsCQZloQhQ0GvpyVm7NcAEBRcj8tGjQsA13WO2MTuLRYMd9KC2hs8G2DewI7EQD6lG2odHUkJnKX0CVfcGRZ/3Dqdf/9GHDSWjWspaJURKV+SgiL62" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
