
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	SummerWorks program seeks to pair Washtenaw County youth with employers for paid summer jobs
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/innovationnews/summerworks0626.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/summerworks0626.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="SummerWorks program seeks to pair Washtenaw County youth with employers for paid summer jobs" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_626/summer19_match.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:description" content="The youth employment and mentorship program is currently working to provide 100 young adults (aged 16-24) in Washtenaw County with paid, on-the-job training opportunities this June 13-Aug. 19. " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="SummerWorks program seeks to pair Washtenaw County youth with employers for paid summer jobs" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/summerworks0626.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_626/summer19_match.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637793240447922474" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 2':1985,'Leaderboard 3':1986,'Masthead Leaderboard':1979,'Rectangle 1':1980,'Rectangle 2':1981,'Rectangle 3':1982,'Rectangle 4':1983,'Rectangle 5':1984,'Rectangle Html 1':6002,'Rectangle Html 2':6003,'Rectangle Html 3':6004};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11'></script>
<meta name="description" content="The youth employment and mentorship program is currently working to provide 100 young adults (aged 16-24) in Washtenaw County with paid, on-the-job training opportunities this June 13-Aug. 19. " />
<meta name="keywords" content="SummerWorks, summer jobs, job opportunities, jobs for kids, jobs for teens, Washtenaw County, Ann Arbor, Ypsilanti, Ypsi, professional development, Washtenaw County Office of Community and Economic Development, Michigan Works! Southeast" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "d5a634fa-8a08-4893-b22c-0c62f653ad60");</script>
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/innovationnews/summerworks0626.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/innovationnews/summerworks0626.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-innovation-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./summerworks0626.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Qda5nbUd2+nLT/DNyuK7kwzGTme/o2pyDAse0VYqTfude+DNidKK0fVFtTgIpe1NB1DbfNf+JX9yUR8+gcSsagEy8Pc=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/concentrate/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">SummerWorks program seeks to pair Washtenaw County youth with employers for paid summer jobs</h1>
<div class="byline">
<span class="author">Jaishree Drepaul-Bruder</span> |
<span class="date">Wednesday, February 16, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/summerworks0626.aspx');ga('subsite.send','social','facebook','send','/innovationnews/summerworks0626.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;text=SummerWorks+program+seeks+to+pair+Washtenaw+County+youth+with+employers+for+paid+summer+jobs" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/summerworks0626.aspx');ga('subsite.send','social','twitter','send','/innovationnews/summerworks0626.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;title=SummerWorks+program+seeks+to+pair+Washtenaw+County+youth+with+employers+for+paid+summer+jobs" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/summerworks0626.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/summerworks0626.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Subject=Share:SummerWorks+program+seeks+to+pair+Washtenaw+County+youth+with+employers+for+paid+summer+jobs" onclick="ga('send','social','email','send','/concentrate/innovationnews/summerworks0626.aspx');ga('subsite.send','social','email','send','/innovationnews/summerworks0626.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="SummerWorks seeks to provide paid, on-the-job training opportunities to 100 young adults this summer." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_626/summer19_match.jpeg?s=t 120w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=l 265w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=lf 500w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=f 750w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=m 980w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=p 1125w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_626/summer19_match.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="SummerWorks seeks to provide paid, on-the-job training opportunities to 100 young adults this summer."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_626/summer19_match.jpeg?s=t 120w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=l 265w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=lf 500w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=f 750w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=m 980w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=p 1125w, /concentrate/images/Features/Issue_626/summer19_match.jpeg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_626/summer19_match.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">SummerWorks seeks to provide paid, on-the-job training opportunities to 100 young adults this summer. <span class='image-credits'>SummerWorks</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2733f737d61e4312936ffbdae74649fa&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1979&amp;cb=3362514173&amp;n=2733f737d61e4312936ffbdae74649fa&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The <a href="https://www.summerworks.info/"><span>SummerWorks</span></a> youth employment and mentorship program is currently working to provide 100 young adults (aged 16-24) in Washtenaw County with paid, on-the-job training opportunities this June 13-Aug. 19.&nbsp;<br>
<br>
SummerWorks, a partnership between the <a href="https://www.washtenaw.org/569/Community-Economic-Development"><span>Washtenaw County Office of Community and Economic Development</span></a>, <a href="https://www.mwse.org/"><span>Michigan Works! Southeast</span></a>, <a href="https://www.michigan.gov/leo/0,5863,7-336-94422_97702---,00.html"><span>Michigan Rehabilitation Services</span></a>, and the <a href="https://umich.edu/"><span>University of Michigan</span></a>, has been pairing local young adults and employers for 10-week internships since 2016.&nbsp;<br>
<br>
The initiative is focused on giving young adults exposure to job training and experience that they can add to their resumes &ndash; all while earning a paycheck. They&#39;re paid $10 per hour or $12 per hour, depending on their completion of a high school degree or equivalent. Additionally, all SummerWorks interns are paired with an adult mentor and benefit from weekly professional development sessions.<br>
<br>
&#34;Whether students are in high school or in college or maybe already in the workforce, SummerWorks is ideal for anyone looking to improve their skills, build connections, and get more employment experience,&#34; says SummerWorks fellow Kathleen Hurley.&nbsp;&nbsp;<br>
<br>
She notes that the goal of making 100 pairings is ambitious, but very possible. Last year, almost 70 young adults finished the program and 45 different employers took on interns. Overall, since inception, SummerWorks has paired more than 380 young adult interns with more than 85 local businesses.<br>
<br>
&#34;The pandemic really shifted things and we had to make a lot of adjustments, so we&#39;re really focusing on getting back to pre-Covid numbers,&#34; Hurley says. &#34;And with the labor situation [being] what it is across the country, across the state of Michigan, and across Washtenaw County, we&#39;re feeling that we&#39;ll be able to get people interested.&#34;<br>
<br>
With that in mind, she adds that there is a big push this year to promote the program beyond school settings.&nbsp;<br>
<br>
&#34;We&#39;re reaching out to schools and teachers, and seeing if we can promote the program through their classes, but we&#39;re also focusing a lot on engaging with local youth organizations,&#34; she says. &#34;We&#39;re trying to reach youth who might not be in a school to make sure that we are providing the same opportunities for all young adults in the county.&#34;<br>
<br>
Hurley is also expecting continued interest from area companies and nonprofits. She says those who have participated in the past consistently report having good experiences and being impressed with SummerWorks interns.&nbsp;<br>
<br>
&#34;Given that we start our professional development sessions well before the beginning of internships, employers are always impressed,&#34; she says. &#34;Our interns already have a leg up and bring skills with them on the very first day.&#34;<br>
<br>
<a href="https://www.summerworks.info/"><span>Internship applications</span></a> for the program will be accepted until March 13. Businesses and nonprofits who are interested in participating in SummerWorks can visit the program&#39;s&nbsp;<a href="https://www.summerworks.info/employers"><span>website</span></a> and attend a<a href="https://bit.ly/SW-Info-Sessions"><span> Zoom session</span></a> to learn more.&nbsp;<br>
<br>
<strong>Jaishree Drepaul-Bruder is a freelance writer and editor currently based in Ann Arbor. She can be reached at </strong><a href="mailto:jaishreeedit@gmail.com"><strong>jaishreeedit@gmail.com</strong></a><strong>.</strong><br>
<br>
<strong>Photo courtesy of SummerWorks.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/summerworks0626.aspx');ga('subsite.send','social','facebook','send','/innovationnews/summerworks0626.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;text=SummerWorks+program+seeks+to+pair+Washtenaw+County+youth+with+employers+for+paid+summer+jobs" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/summerworks0626.aspx');ga('subsite.send','social','twitter','send','/innovationnews/summerworks0626.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;title=SummerWorks+program+seeks+to+pair+Washtenaw+County+youth+with+employers+for+paid+summer+jobs" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/summerworks0626.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/summerworks0626.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Subject=Share:SummerWorks+program+seeks+to+pair+Washtenaw+County+youth+with+employers+for+paid+summer+jobs" onclick="ga('send','social','email','send','/concentrate/innovationnews/summerworks0626.aspx');ga('subsite.send','social','email','send','/innovationnews/summerworks0626.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/innovationnews/summerworks0626.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Job Creation" href="/concentrate/tags/taghome.aspx?tag=Job+Creation">Job Creation</a>, <a title="View more stories related to Kids and Education" href="/concentrate/tags/taghome.aspx?tag=Kids+and+Education">Kids and Education</a>, <a title="View more stories related to On the Ground" href="/concentrate/tags/taghome.aspx?tag=On+the+Ground">On the Ground</a>, <a title="View more stories related to Talent" href="/concentrate/tags/taghome.aspx?tag=Talent">Talent</a>, <a title="View more stories related to University of Michigan" href="/concentrate/tags/taghome.aspx?tag=University+of+Michigan">University of Michigan</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Milan" href="/concentrate/cities/milan/default.aspx">Milan</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/innovationnews/summerworks0626.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=674097fe67b04c34be7499100bc9785b&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1985&amp;cb=3362514173&amp;n=674097fe67b04c34be7499100bc9785b&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fcb6a785fd2a41b09f8121432d0208c9&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1986&amp;cb=3362514173&amp;n=fcb6a785fd2a41b09f8121432d0208c9&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6bd15ce7658f4d3ab691085e669db2bd&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6002&amp;cb=3362514173&amp;n=6bd15ce7658f4d3ab691085e669db2bd&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8e220567063c42f19d846d3cc484c179&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6003&amp;cb=3362514173&amp;n=8e220567063c42f19d846d3cc484c179&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=40e6b43ea0524dde892d78ee85ac7329&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6004&amp;cb=3362514173&amp;n=40e6b43ea0524dde892d78ee85ac7329&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a3320f52891849fc9bc0fa2d70f60e6b&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1980&amp;cb=3362514173&amp;n=a3320f52891849fc9bc0fa2d70f60e6b&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=74b8d08f5f224f8ebe78567623b8320c&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1981&amp;cb=3362514173&amp;n=74b8d08f5f224f8ebe78567623b8320c&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a5dabe43476c49e3ba150f18043cca2f&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1982&amp;cb=3362514173&amp;n=a5dabe43476c49e3ba150f18043cca2f&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'ba85a12d-3940-4ae9-8dcd-75d3409a5254');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b9533a8a7e814430bd7622189a14f398&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1983&amp;cb=3362514173&amp;n=b9533a8a7e814430bd7622189a14f398&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7592d1ed9e6d4effa570ae991c4ed643&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1984&amp;cb=3362514173&amp;n=7592d1ed9e6d4effa570ae991c4ed643&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/5WineBarsMacombCounty.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/masthead_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/masthead_1.jpg?s=l" class="lazy-load thumb">
</a></div>
 <a href="https://www.secondwavemedia.com/metromode/features/5WineBarsMacombCounty.aspx" target="_blank">5 wine spots to warm up winter eves in Macomb</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/transit-equity-day-events-memphis-2022.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/transit-equity-day-2022.png?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/transit-equity-day-2022.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/transit-equity-day-events-memphis-2022.aspx" target="_blank">Public invited to Transit Equity Day events, online and in-person Feb 1-4</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Mt-Pleasant-Boxing-and-Fitness.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/resized-kolmargeharris.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/resized-kolmargeharris.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Mt-Pleasant-Boxing-and-Fitness.aspx" target="_blank">Retired professional boxer opens new boxing and fitness center in Mt. Pleasant</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/Tampa-Hackerspace-thrives-almost-a-decade-into-making-stuff-020122.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_580/hackerspace1_dscn1993.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_580/hackerspace1_dscn1993.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/Tampa-Hackerspace-thrives-almost-a-decade-into-making-stuff-020122.aspx" target="_blank">Tampa Hackerspace: A place for makers to grow, develop new careers</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=93c84cdaeaf344eb971145952a26e46e&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=3362514173&amp;n=93c84cdaeaf344eb971145952a26e46e&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=df2de0a483f84a109fa73ed42dbb8576&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=3362514173&amp;n=df2de0a483f84a109fa73ed42dbb8576&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=29401e06e0b14abdb4d292d1bea3600b&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=3362514173&amp;n=29401e06e0b14abdb4d292d1bea3600b&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c500b1c0ffd844d5ada56a02d0cd5264&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=3362514173&amp;n=c500b1c0ffd844d5ada56a02d0cd5264&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=917235fcbcd449dfaa96059f4a58f60a&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=3362514173&amp;n=917235fcbcd449dfaa96059f4a58f60a&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ed4c5a80112c42de8b21c635a20390a8&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=3362514173&amp;n=ed4c5a80112c42de8b21c635a20390a8&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=10a2795152624d9fb2ffb28ea8075990&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=3362514173&amp;n=10a2795152624d9fb2ffb28ea8075990&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=849ff0eb8c5e466f8bf8eb5c3c90c5ed&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=3362514173&amp;n=849ff0eb8c5e466f8bf8eb5c3c90c5ed&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ed6e9188e53144159fb0b56cfd729ca6&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=3362514173&amp;n=ed6e9188e53144159fb0b56cfd729ca6&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ef582503b9824578973b4a26635a7207&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=3362514173&amp;n=ef582503b9824578973b4a26635a7207&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f651c91684f440a4a295ff45910fdb45&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=3362514173&amp;n=f651c91684f440a4a295ff45910fdb45&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e6b74b47c8a245dcb245a407d8f77a2d&amp;cb=3362514173' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=3362514173&amp;n=e6b74b47c8a245dcb245a407d8f77a2d&amp;Page=17~%2fconcentrate%2finnovationnews%2fsummerworks0626.aspx&amp;Tag=17%7eJob+Creation%2c17%7eKids+and+Education%2c17%7eTalent%2c17%7eOn+the+Ground%2c17%7eUniversity+of+Michigan%2c17%7eMilan%2c17%7e90143965-fbb0-416e-99c1-0d9d9b6d89ea%2c17%7e6384a6f4-b930-456b-af81-22ecc72620e7%2c17%7e7d930273-17e3-425d-a442-0e89cc178f93%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-rural-innovation-exchange" href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"ba85a12d-3940-4ae9-8dcd-75d3409a5254","post_type":"News Item","taxonomies":{"tags":["Job Creation","Kids and Education","Milan","On the Ground","Talent","University of Michigan"]},"url":"https://www.secondwavemedia.com/concentrate/innovationnews/summerworks0626.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0A2D98E5" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
