
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	ypsiGLOW community art celebration returns Oct. 29 with new location and collaborations
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/innovationnews/ypsiglow0613.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/ypsiglow0613.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="ypsiGLOW community art celebration returns Oct. 29 with new location and collaborations" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_613/ypsiglow.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:description" content="New collaborations with community groups and an expansion into Ypsilanti&#39;s Riverside Park are just a few new elements of the ypsiGLOW celebration, which will take place on Oct. 29." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="ypsiGLOW community art celebration returns Oct. 29 with new location and collaborations" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/ypsiglow0613.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_613/ypsiglow.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637684455560000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637345586660000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 2':1985,'Leaderboard 3':1986,'Masthead Leaderboard':1979,'Rectangle 1':1980,'Rectangle 2':1981,'Rectangle 3':1982,'Rectangle 4':1983,'Rectangle 5':1984,'Rectangle Html 1':6002,'Rectangle Html 2':6003,'Rectangle Html 3':6004};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2finnovationnews%2fypsiglow0613.aspx&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111'></script>
<meta name="description" content="New collaborations with community groups and an expansion into Ypsilanti's Riverside Park are just a few new elements of the ypsiGLOW celebration, which will take place on Oct. 29." />
<meta name="keywords" content="ypsiGLOW, Wonderfool, Wonderfool Productions, Jennifer Goulet, Ypsilanti, Ypsi, Eastern Michigan University, EMU" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "d5a634fa-8a08-4893-b22c-0c62f653ad60");</script>
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/innovationnews/ypsiglow0613.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ConcentrateMedia+%28Concentrate+Media%29');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/innovationnews/ypsiglow0613.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ConcentrateMedia+%28Concentrate+Media%29');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-innovation-news NewsItem no-masthead has-treatment treatment-on-the-ground">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form name="aspnetForm" method="post" action="./ypsiglow0613.aspx?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+ConcentrateMedia+(Concentrate+Media)" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="0UbYS9mUqM4W/1K+ZVGrfiHNzShoa+4cyLp7tSrqMBtk4QromtuwHEi+wtnIfYfj89rfLrMYN56mdXF/YjSKIA1r6rI=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe PicoPopup_default" rel="nofollow">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-concentrate page-title"><span class="title ">Ypsilanti</span></h1>
<h1 class="page-title">ypsiGLOW community art celebration returns Oct. 29 with new location and collaborations</h1>
<div class="byline">
<span class="author">Sarah Rigg</span> |
<span class="date">Wednesday, October 20, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/ypsiglow0613.aspx');ga('subsite.send','social','facebook','send','/innovationnews/ypsiglow0613.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx&amp;text=ypsiGLOW+community+art+celebration+returns+Oct.+29+with+new+location+and+collaborations" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/ypsiglow0613.aspx');ga('subsite.send','social','twitter','send','/innovationnews/ypsiglow0613.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx&amp;title=ypsiGLOW+community+art+celebration+returns+Oct.+29+with+new+location+and+collaborations" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/ypsiglow0613.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/ypsiglow0613.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx&amp;Subject=Share:ypsiGLOW+community+art+celebration+returns+Oct.+29+with+new+location+and+collaborations" onclick="ga('send','social','email','send','/concentrate/innovationnews/ypsiglow0613.aspx');ga('subsite.send','social','email','send','/innovationnews/ypsiglow0613.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Participants at last year&apos;s ypsiGLOW." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=t 120w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=l 265w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=lf 500w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=f 750w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=m 980w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=p 1125w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_613/ypsiglow.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Participants at last year&apos;s ypsiGLOW."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=t 120w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=l 265w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=lf 500w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=f 750w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=m 980w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=p 1125w, /concentrate/images/Features/Issue_613/ypsiglow.jpeg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_613/ypsiglow.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Participants at last year's ypsiGLOW. <span class='image-credits'>Leisa Thompson Photography</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e7cd52f1428f461588bfaf8c1fe1201b&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1979&amp;cb=94242702979&amp;n=e7cd52f1428f461588bfaf8c1fe1201b&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
New collaborations with community groups and an expansion into Ypsilanti&#39;s Riverside Park are just a few new elements of the <a href="https://www.wonderfoolproductions.org/ypsiglow"><span>ypsiGLOW</span></a> celebration for 2021. The event will take place at a variety of locations all over Ypsilanti from 6-10 p.m. Oct. 29. Sponsored by <a href="https://www.wonderfoolproductions.org/"><span>WonderFool Productions</span></a>, the community celebration of light and art is now in its sixth year.<br>
<br>
Jennifer Goulet, executive director of WonderFool Productions, says last year&#39;s ypsiGLOW was &#34;a wonderful mix of socially-distanced art experiences and at-home making with kits and online workshops.&#34; Additionally, event organizers offered virtual programming called GLOW TV through the event&#39;s Facebook page.<br>
<br>
This year will also offer a mix of in-person and virtual programming.<br>
<br>
&#34;We&#39;re going to be activating storefront windows and public spaces across the downtown area, Depot Town, West Cross Street, and, this year, Riverside Park,&#34; Goulet says.<br>
<br>
Goulet says WonderFool Productions has deepened its existing relationship with Eastern Michigan University (EMU) this year. Representatives from the EMU orchestra, theatre, and dance programs will create a video compilation that will be a way for orchestra members to share what they&#39;ve learned in a year when they aren&#39;t able to put on their annual Halloween concert.&nbsp;<br>
<br>
The ypsiGLOW installations around town will also provide an opportunity for theatre tech students to work with professional lighting company TLS Productions.<br>
<br>
&#34;The theatre tech students will work with a team that does this kind of lighting for big events and concerts, and it&#39;s going to be a good, hands-on experience for those students,&#34; Goulet says.<br>
<br>
<a href="https://www.emich.edu/engage/index.php"><span>Engage@EMU</span></a> is also partnering with WonderFool Productions to create a &#34;Glow Pass&#34; program for ypsiGLOW.<br>
<br>
EMU students are encouraged to dress up and visit designated businesses where they can get their Glow Passes stamped. Once the passes are complete, students will then be eligible for prize packages through a post-event drawing.<br>
<br>
&#34;It&#39;s about having the students get to know the community, fostering relationships between students and the local business community, and encouraging them to support local businesses as customers,&#34; Goulet says.<br>
<br>
This is also the first year that ypsiGLOW has taken over Riverside Park. Events there will include glowing art installations, plus performances by the Ypsilanti High School Choir, John E. Lawrence, and local musical group Breathe Easy.<br>
<br>
&#34;We saw how successful [Lawrence&#39;s] <a href="https://www.secondwavemedia.com/concentrate/innovationnews/jazzconcerts0598.aspx"><span>summer jazz concerts</span></a> were on Friday nights, and he was super excited to jump into GLOW with us,&#34; Goulet says.&nbsp;<br>
<br>
A number of take-home kits, virtual workshops, and other events that teach community members how to make luminaries, shadow puppets, and other craft items will be held leading up to the event on the 29th. For more information about workshops or instructions on how to create masks and other glowing props with household items, visit <a href="https://www.wonderfoolproductions.org/yg-glowmaking"><span>ypsiGLOW&#39;s &#34;Glowmaking&#34; web page</span></a>.<br>
<br>
<strong>Sarah Rigg is a freelance writer and editor in Ypsilanti Township and the project manager of</strong><a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=On+the+Ground"> <strong>On the Ground Ypsilanti</strong></a><strong>. She joined</strong><a href="https://www.secondwavemedia.com/concentrate/default.aspx"> <strong>Concentrate</strong></a><strong> as a news writer in early 2017 and is an occasional contributor to other</strong><a href="http://www.issuemediagroup.com/"> <strong>Issue Media Group</strong></a><strong> publications. You may reach her at </strong><a href="mailto:sarahrigg1@gmail.com"><strong>sarahrigg1@gmail.com</strong></a><strong>.</strong><br>
<br>
<strong>Photo by Leisa Thompson Photography.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/ypsiglow0613.aspx');ga('subsite.send','social','facebook','send','/innovationnews/ypsiglow0613.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx&amp;text=ypsiGLOW+community+art+celebration+returns+Oct.+29+with+new+location+and+collaborations" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/ypsiglow0613.aspx');ga('subsite.send','social','twitter','send','/innovationnews/ypsiglow0613.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx&amp;title=ypsiGLOW+community+art+celebration+returns+Oct.+29+with+new+location+and+collaborations" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/ypsiglow0613.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/ypsiglow0613.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx&amp;Subject=Share:ypsiGLOW+community+art+celebration+returns+Oct.+29+with+new+location+and+collaborations" onclick="ga('send','social','email','send','/concentrate/innovationnews/ypsiglow0613.aspx');ga('subsite.send','social','email','send','/innovationnews/ypsiglow0613.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/innovationnews/ypsiglow0613.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts and Culture" href="/concentrate/tags/taghome.aspx?tag=Arts+and+Culture">Arts and Culture</a>, <a title="View more stories related to Community Engagement" href="/concentrate/tags/taghome.aspx?tag=Community+Engagement">Community Engagement</a>, <a title="View more stories related to Eastern Michigan University" href="/concentrate/tags/taghome.aspx?tag=Eastern+Michigan+University">Eastern Michigan University</a>, <a title="View more stories related to On the Ground" href="/concentrate/tags/taghome.aspx?tag=On+the+Ground">On the Ground</a>, <a title="View more stories related to Participatory Art" href="/concentrate/tags/taghome.aspx?tag=Participatory+Art">Participatory Art</a>, <a title="View more stories related to Performing Arts" href="/concentrate/tags/taghome.aspx?tag=Performing+Arts">Performing Arts</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/innovationnews/ypsiglow0613.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ddd02fa6add34d60afee09376b6629dd&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1985&amp;cb=94242702979&amp;n=ddd02fa6add34d60afee09376b6629dd&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=19938005997d4a3bab6fd0ec045c9b45&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1986&amp;cb=94242702979&amp;n=19938005997d4a3bab6fd0ec045c9b45&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=62eb3255b70146ea81d238b1bc9aafae&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6002&amp;cb=94242702979&amp;n=62eb3255b70146ea81d238b1bc9aafae&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3af4dfcbd10f48a6b154138632675830&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6003&amp;cb=94242702979&amp;n=3af4dfcbd10f48a6b154138632675830&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=25790b0ac4d14621bbcb9ec370feeaeb&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6004&amp;cb=94242702979&amp;n=25790b0ac4d14621bbcb9ec370feeaeb&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=294692b0e790430b93dc0e059614af36&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1980&amp;cb=94242702979&amp;n=294692b0e790430b93dc0e059614af36&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d58d0f42ee60461fa50a9cb816e3eccd&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1981&amp;cb=94242702979&amp;n=d58d0f42ee60461fa50a9cb816e3eccd&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2d1e67d81a3a44acb35e48f78f584c08&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1982&amp;cb=94242702979&amp;n=2d1e67d81a3a44acb35e48f78f584c08&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '51290948-5f46-4699-ba8f-26934fcfbf85');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=948403fad89646058ee24edae19f3520&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1983&amp;cb=94242702979&amp;n=948403fad89646058ee24edae19f3520&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e9f5109451e546a48089f046f86869d6&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1984&amp;cb=94242702979&amp;n=e9f5109451e546a48089f046f86869d6&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=de6fa2125cf947149d17bd6c8841556e&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=94242702979&amp;n=de6fa2125cf947149d17bd6c8841556e&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cf2acadec5174f80a5215fed86106378&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=94242702979&amp;n=cf2acadec5174f80a5215fed86106378&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d0c8b7d24a1d42eb82501e7bf298a51a&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=94242702979&amp;n=d0c8b7d24a1d42eb82501e7bf298a51a&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=86fcdae374a944869cf1cfaf1c192ce6&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=94242702979&amp;n=86fcdae374a944869cf1cfaf1c192ce6&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=efe03308ab2545439bc5dfb4bf673bad&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=94242702979&amp;n=efe03308ab2545439bc5dfb4bf673bad&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=44e91f46c9e1474e91923a6abafad345&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=94242702979&amp;n=44e91f46c9e1474e91923a6abafad345&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=05ebe18cacf746f3be9b3e561ecffcd0&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=94242702979&amp;n=05ebe18cacf746f3be9b3e561ecffcd0&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ce6cd26fba0a411d9312459644158cf8&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=94242702979&amp;n=ce6cd26fba0a411d9312459644158cf8&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=72c0c4491830474c9d0f555e636e4b37&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=94242702979&amp;n=72c0c4491830474c9d0f555e636e4b37&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a673d5e2ec644af2a93684d787734045&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=94242702979&amp;n=a673d5e2ec644af2a93684d787734045&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=58afcc4bd3654833a02b1b059702fdaf&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=94242702979&amp;n=58afcc4bd3654833a02b1b059702fdaf&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a77931a692484b298f9e436f10e60698&amp;cb=94242702979' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=94242702979&amp;n=a77931a692484b298f9e436f10e60698&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiglow0613.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2bConcentrateMedia%2b%2528Concentrate%2bMedia%2529&amp;Tag=17%7eEastern+Michigan+University%2c17%7eArts+and+Culture%2c17%7eCommunity+Engagement%2c17%7eOn+the+Ground%2c17%7eParticipatory+Art%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11%2c17%7eace39d8c-dd40-42ee-ab9c-b82db54f6111' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"51290948-5f46-4699-ba8f-26934fcfbf85","post_type":"News Item","taxonomies":{"tags":["Arts and Culture","Community Engagement","Eastern Michigan University","On the Ground","Participatory Art","Performing Arts"]},"url":"https://www.secondwavemedia.com/concentrate/innovationnews/ypsiglow0613.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B6F05E9E" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
