
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	"Ypsi in October" campaign promotes a month of spooky, autumnal events
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/innovationnews/ypsiinoctober0653.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/ypsiinoctober0653.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="&quot;Ypsi in October&quot; campaign promotes a month of spooky, autumnal events" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_653/ffyfirstevent.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:description" content="Ypsi Real and Ypsilanti businesses are hoping to make Ypsi a destination for all things autumn and Halloween-themed this year. " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="&quot;Ypsi in October&quot; campaign promotes a month of spooky, autumnal events" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/innovationnews/ypsiinoctober0653.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_653/ffyfirstevent.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269403023220" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637961669891559785" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273103934456"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Leaderboard 2':1985,'Leaderboard 3':1986,'Masthead Leaderboard':1979,'Rectangle 1':1980,'Rectangle 2':1981,'Rectangle 3':1982,'Rectangle 4':1983,'Rectangle 5':1984,'Rectangle Html 1':6002,'Rectangle Html 2':6003,'Rectangle Html 3':6004};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11'></script>
<meta name="description" content="Ypsi Real and Ypsilanti businesses are hoping to make Ypsi a destination for all things autumn and Halloween-themed this year. " />
<meta name="keywords" content="Ypsi Real, Destination Ann Arbor, Ypsi in October, events, Halloween, autumn, Ypsilanti, Ypsi, Black Cat Cabaret, First Fridays, Holy Bones Festival, Frog Island, All Hallows Eve" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "d5a634fa-8a08-4893-b22c-0c62f653ad60");</script>
<script>
    var isRootSite = false;
</script>
<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-1RFWCXRNPP"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-1RFWCXRNPP', { 'page_location': 'https://www.secondwavemedia.com/concentrate/innovationnews/ypsiinoctober0653.aspx', 'site_name': 'Concentrate', 'site_domain': 'www.concentratemedia.com', 'site_path': '/innovationnews/ypsiinoctober0653.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.secondwavemedia.com/concentrate/innovationnews/ypsiinoctober0653.aspx', 'site_name': 'Concentrate', 'site_domain': 'www.concentratemedia.com', 'site_path': '/innovationnews/ypsiinoctober0653.aspx' });
    
</script>
<script>
    var google_domain = 'www.concentratemedia.com';
    var google_cx = '006919356486600035371:af5wbwpwbzs';
    var google_cof = 'FORID:11';
    var site_base_url = '/concentrate';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-1219467-8', 'auto');


    ga('send', 'pageview');



</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-innovation-news NewsItem no-masthead has-treatment treatment-on-the-ground">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./ypsiinoctober0653.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="rN59eEiBWzyHWa1wfnneL3FRPgQ66TvDoo6gErFUWFUHifS0HM6GuyNw0v1PdHXVSPcrnHuCOntQ8+6Y+orHH6NSiOA=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upword/'>UPword - UP</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/concentrate/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-concentrate page-title"><span class="title ">Ypsilanti</span></h1>
<h1 class="page-title">"Ypsi in October" campaign promotes a month of spooky, autumnal events</h1>
<div class="byline">
<span class="author">Sarah Rigg</span> |
<span class="date">Wednesday, October 5, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/ypsiinoctober0653.aspx');ga('subsite.send','social','facebook','send','/innovationnews/ypsiinoctober0653.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;text=%22Ypsi+in+October%22+campaign+promotes+a+month+of+spooky%2c+autumnal+events" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/ypsiinoctober0653.aspx');ga('subsite.send','social','twitter','send','/innovationnews/ypsiinoctober0653.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;title=%22Ypsi+in+October%22+campaign+promotes+a+month+of+spooky%2c+autumnal+events" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/ypsiinoctober0653.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/ypsiinoctober0653.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Subject=Share:%22Ypsi+in+October%22+campaign+promotes+a+month+of+spooky%2c+autumnal+events" onclick="ga('send','social','email','send','/concentrate/innovationnews/ypsiinoctober0653.aspx');ga('subsite.send','social','email','send','/innovationnews/ypsiinoctober0653.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="An October First Fridays Ypsilanti event." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=t 120w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=l 265w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=lf 500w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=f 750w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=m 980w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=p 1125w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_653/ffyfirstevent.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="An October First Fridays Ypsilanti event."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=t 120w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=l 265w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=lf 500w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=f 750w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=m 980w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=p 1125w, /concentrate/images/Features/Issue_653/ffyfirstevent.jpeg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_653/ffyfirstevent.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">An October First Fridays Ypsilanti event. <span class='image-credits'>Ypsi Real</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bfd5f185c32b4d508bea86d061814a33&amp;cb=72602040726' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1979&amp;cb=72602040726&amp;n=bfd5f185c32b4d508bea86d061814a33&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<a href="https://www.ypsireal.com/"><span>Ypsi Real</span></a> and Ypsilanti businesses are hoping to make Ypsi a destination for all things autumn and Halloween-themed this year. Ypsi Real (the Ypsi-focused branch of nonprofit tourism organization <a href="https://www.annarbor.org/"><span>Destination Ann Arbor</span></a>) recently launched a special landing page called &#34;<a href="https://www.ypsireal.com/ypsioctober/"><span>Ypsi in October</span></a>&#34; to highlight a full month&#39;s worth of activities in the city.<br>
<br>
&#34;We&#39;re excited that there are so many cool events happening in Ypsilanti,&#34; says Maria Skrzynski, marketing coordinator and office manager at Destination Ann Arbor.&nbsp;<br>
<br>
The month of activity starts with a new event, the <a href="https://www.annarbor.org/event/ypsi-in-october-kick-off-spooktacular/11259/"><span>Ypsi in October Kick-off Spooktacular</span></a>, on Friday, Oct. 7 from 6-8 p.m. in locations throughout the city, held in conjunction with <a href="https://firstfridaysypsi.com/"><span>First Fridays Ypsilanti</span></a>. Businesses around the city will offer a variety of demonstrations and family activities. The <a href="https://www.thebackofficestudio.com/"><span>Back Office Studio</span></a> will host the official kick-off, featuring free workshops, creative projects, and additional information about all the fall-themed events happening throughout the month.<br>
<br>
Other official Ypsi in October events include the <a href="https://www.ypsireal.com/event/holy-bones-festival/11117/"><span>Holy Bones Festival and Halloween Market</span></a> at the Ypsilanti Performance Space on Oct. 15, the <a href="https://www.ntgypsi.org/"><span>Black Cat Cabaret</span></a> at the Riverside Arts Center Art Gallery on Oct. 21-22, a screening of &#34;The Rocky Horror Picture Show&#34; in Frog Island Park on Oct. 27, and colorful nighttime festival <a href="https://assembli.us/ypsiglow"><span>ypsiGLOW</span></a> on Oct. 28. ypsiGLOW also will host a series of mostly free workshops all month long, in which area residents can create lanterns, luminaries, &#34;glow worms,&#34; and more. Rounding out the month of festivities is the <a href="https://www.ypsireal.com/event/all-hallows-illumination-of-frog-island/11032/"><span>All Hallows Illumination</span></a> from 7-9 p.m. Nov. 1 in Frog Island Park.&nbsp;<br>
<br>
Ypsi Real will also highlight other fall-themed events around the area, from a creepy gallery of art at <a href="https://www.stoneandspoon.com/"><span>Stone &amp; Spoon</span></a> to <a href="https://www.hauntedhousemichigan.com/"><span>Night Terrors</span></a> at Wiard&#39;s Orchard to <a href="https://www.annarbor.org/event/highland-cemetery-evening-lantern-tours/11222/"><span>lantern tours of Highland Cemetery</span></a>.<br>
<br>
A complete list of Ypsi in October events is available <a href="https://www.ypsireal.com/ypsioctober"><span>here</span></a>.<br>
<br>
<strong>Sarah Rigg is a freelance writer and editor in Ypsilanti Township and the project manager of</strong><a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=On+the+Ground"> <strong>On the Ground Ypsilanti</strong></a><strong>. She joined</strong><a href="https://www.secondwavemedia.com/concentrate/default.aspx"> <strong>Concentrate</strong></a><strong> as a news writer in early 2017 and is an occasional contributor to other</strong><a href="http://www.issuemediagroup.com/"> <strong>Issue Media Group</strong></a><strong> publications. You may reach her at </strong><a href="mailto:sarahrigg1@gmail.com"><strong>sarahrigg1@gmail.com</strong></a><strong>.</strong><br>
<br>
<strong>Photo courtesy of Ypsi Real.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx" onclick="ga('send','social','facebook','send','/concentrate/innovationnews/ypsiinoctober0653.aspx');ga('subsite.send','social','facebook','send','/innovationnews/ypsiinoctober0653.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;text=%22Ypsi+in+October%22+campaign+promotes+a+month+of+spooky%2c+autumnal+events" onclick="ga('send','social','twitter','send','/concentrate/innovationnews/ypsiinoctober0653.aspx');ga('subsite.send','social','twitter','send','/innovationnews/ypsiinoctober0653.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;title=%22Ypsi+in+October%22+campaign+promotes+a+month+of+spooky%2c+autumnal+events" onclick="ga('send','social','linkedin','send','/concentrate/innovationnews/ypsiinoctober0653.aspx');ga('subsite.send','social','linkedin','send','/innovationnews/ypsiinoctober0653.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Subject=Share:%22Ypsi+in+October%22+campaign+promotes+a+month+of+spooky%2c+autumnal+events" onclick="ga('send','social','email','send','/concentrate/innovationnews/ypsiinoctober0653.aspx');ga('subsite.send','social','email','send','/innovationnews/ypsiinoctober0653.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/innovationnews/ypsiinoctober0653.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts and Culture" href="/concentrate/tags/taghome.aspx?tag=Arts+and+Culture">Arts and Culture</a>, <a title="View more stories related to Business" href="/concentrate/tags/taghome.aspx?tag=Business">Business</a>, <a title="View more stories related to Business Development" href="/concentrate/tags/taghome.aspx?tag=Business+Development">Business Development</a>, <a title="View more stories related to Event Planning" href="/concentrate/tags/taghome.aspx?tag=Event+Planning">Event Planning</a>, <a title="View more stories related to On the Ground" href="/concentrate/tags/taghome.aspx?tag=On+the+Ground">On the Ground</a>, <a title="View more stories related to Performing Arts" href="/concentrate/tags/taghome.aspx?tag=Performing+Arts">Performing Arts</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/innovationnews/ypsiinoctober0653.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8aa35578caec4409b2e64cd6e7ff3578&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1985&amp;cb=8482543429&amp;n=8aa35578caec4409b2e64cd6e7ff3578&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c011aa4f6c5143bcab5b9092efa55d31&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1986&amp;cb=8482543429&amp;n=c011aa4f6c5143bcab5b9092efa55d31&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=613248c346624944a88d0d2d14c65632&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6002&amp;cb=8482543429&amp;n=613248c346624944a88d0d2d14c65632&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fbf73e555884431a8ad0a3fb414a2fd5&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6003&amp;cb=8482543429&amp;n=fbf73e555884431a8ad0a3fb414a2fd5&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=43a446a4d7c64f529959c060c410126d&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=6004&amp;cb=8482543429&amp;n=43a446a4d7c64f529959c060c410126d&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b38d327dcd4343ea8e6055f1e8219d00&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1980&amp;cb=8482543429&amp;n=b38d327dcd4343ea8e6055f1e8219d00&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4c239442f8304b51bcfbe56cd46fe13f&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1981&amp;cb=8482543429&amp;n=4c239442f8304b51bcfbe56cd46fe13f&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=79d1a215d6364658b3ff9360e9e7e763&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1982&amp;cb=8482543429&amp;n=79d1a215d6364658b3ff9360e9e7e763&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'dac45d01-7567-4c43-8985-e3db26a56624');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cb6e29ecbad94d54a6a6e0e941008268&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1983&amp;cb=8482543429&amp;n=cb6e29ecbad94d54a6a6e0e941008268&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fa1f828532304f579bf428768808483e&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1984&amp;cb=8482543429&amp;n=fa1f828532304f579bf428768808483e&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/988-crisis-lifeline-michigan.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/soh6_1.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/soh6_1.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/988-crisis-lifeline-michigan.aspx" target="_blank">Here's what the new national 988 Suicide Crisis and Lifeline means for Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">Grand Haven’s annual sand sculpture returns after hiatus</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">Nearly 20 Michigan communities have declared racism a public health crisis. What happens next?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Second Wave Michigan
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">Ypsi-based nonprofits receive county grants for community violence intervention</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8e19f1d9296b42588759f0ba45363f43&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=8482543429&amp;n=8e19f1d9296b42588759f0ba45363f43&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0983f7d732bf4fea8aa71e8a5a471e47&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=8482543429&amp;n=0983f7d732bf4fea8aa71e8a5a471e47&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f04854f2a74426285be9df93270be30&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=8482543429&amp;n=8f04854f2a74426285be9df93270be30&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ffbc38164094473690b16c402140b4d4&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=8482543429&amp;n=ffbc38164094473690b16c402140b4d4&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d9497a59d20f473ab20bdad10f398895&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=8482543429&amp;n=d9497a59d20f473ab20bdad10f398895&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e879c263151467486b67bbe82d64c3e&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=8482543429&amp;n=3e879c263151467486b67bbe82d64c3e&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d9eb63cb80f2473cbd672f0c0fd19627&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=8482543429&amp;n=d9eb63cb80f2473cbd672f0c0fd19627&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f627fd3494c840eeaba8a74177f8ffa6&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=8482543429&amp;n=f627fd3494c840eeaba8a74177f8ffa6&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5b5f768f11064b37a8ce6aa125bffbfc&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=8482543429&amp;n=5b5f768f11064b37a8ce6aa125bffbfc&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9e618ccfeb514959961ba073f5de2b23&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=8482543429&amp;n=9e618ccfeb514959961ba073f5de2b23&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f440e956cf9d4017a93b55534cff6864&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=8482543429&amp;n=f440e956cf9d4017a93b55534cff6864&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7cf395cb23fe4af2b1476da2f6813737&amp;cb=8482543429' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=8482543429&amp;n=7cf395cb23fe4af2b1476da2f6813737&amp;Page=17~%2fconcentrate%2finnovationnews%2fypsiinoctober0653.aspx&amp;Tag=17%7eArts+and+Culture%2c17%7eEvent+Planning%2c17%7eBusiness%2c17%7eBusiness+Development%2c17%7eOn+the+Ground%2c17%7ePerforming+Arts%2c17%7e3dbf1eb1-ef0f-4e02-b246-05e4b88a2d05%2c17%7eb1e096bb-097d-4688-94ed-279a7fb76c11' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-rural-innovation-exchange" href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upword" href='/upword/'>UPword - UP</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/equity.aspx'>Equity</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"dac45d01-7567-4c43-8985-e3db26a56624","post_type":"News Item","taxonomies":{"tags":["Arts and Culture","Business","Business Development","Event Planning","On the Ground","Performing Arts"]},"url":"https://www.secondwavemedia.com/concentrate/innovationnews/ypsiinoctober0653.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="57B3153E" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
