
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	COVID-19 outbreak prompts new strategies to promote census participation in Ypsilanti
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Concentrate RSS feed!" href="https://feeds.feedburner.com/concentratemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/concentrate/features/covidcensus0546.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/concentrate/features/covidcensus0546.aspx" />
<meta property="og:site_name" content="Concentrate" />
<meta property="og:title" content="COVID-19 outbreak prompts new strategies to promote census participation in Ypsilanti" />
<meta property="og:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_546/census.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="490" />
<meta property="og:description" content="The COVID-19 outbreak has stymied 2020 census efforts in Ypsilanti and Ypsilanti Township, where local officials and community partners are now employing new strategies to reach those who haven&#39;t yet responded." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="263274063696517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@concentratea2" />
<meta name="twitter:title" content="COVID-19 outbreak prompts new strategies to promote census participation in Ypsilanti" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/concentrate/features/covidcensus0546.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/concentrate/images/Features/Issue_546/census.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637121978560000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':1701,'Footer 02':1702,'Footer 03':1703,'Footer 04':1704,'Footer 05':1705,'Footer 06':1706,'Footer 07':1707,'Footer 08':1708,'Footer 09':1709,'Footer 10':1710,'Footer 11':1711,'Footer 12':1712,'Half Page 1':5733,'Leaderboard 2':1926,'Leaderboard 3':1927,'Masthead Leaderboard':1918,'Rectangle 1':1920,'Rectangle 2':1921,'Rectangle 3':1922,'Rectangle 4':1923,'Rectangle 5':1924,'Rectangle 6':1925,'Rectangle Html 1':5993,'Rectangle Html 2':5994,'Rectangle Html 3':5995};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=17~%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti'></script>
<meta name="description" content="The COVID-19 outbreak has stymied 2020 census efforts in Ypsilanti and Ypsilanti Township, where local officials and community partners are now employing new strategies to reach those who haven't yet responded." />
<meta name="keywords" content="census, 2020 census, Ypsilanti, Ypsi, Ypsilanti Township, Ypsi Township, COVID-19, coronavirus, census response, census participation, Ann Arbor, Washtenaw County, Debbie Dingell, Ronnie Peterson, Engage@EMU, Caroline Sanders" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.concentratemedia.com';
var google_cx = '006919356486600035371:af5wbwpwbzs';
var google_cof = 'FORID:11';
var site_base_url = '/concentrate';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-8', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/covidcensus0546.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/concentrate/features/covidcensus0546.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="concentrate ch-feature-story FeaturedStory no-masthead has-treatment treatment-on-the-ground">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '263274063696517';
</script>
<form method="post" action="./covidcensus0546.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="OgCeEmhp/12nwPOPlwrQJFQsl62ZlUEo55d4eZlweSsW1Xc9JLo4joaO3G0ndOfzunGWf0wq01Wskscoq4Noo0Xn/RNFvmOwSzafU+I5NH464iqXcHmaj5icYR7aONMDKPbyTCMGaFO9QYNfLMjuTRvOzAEVn25jYSb5rFgLdQf5I5BG/7LH6curuia1xlWOg2NxKVnaMfgbPNKfJX70rVVYAkMq1f+fBDazxRE8oVUNRT8y" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-natural-resources-trust-fund.aspx'>Michigan Natural Resources Trust Fund</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/concentrate/"><img class="image-logo" src="/images/logo-concentrate.png" alt="Concentrate" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">City<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/concentrate/cities/AnnArbor/default.aspx'>Ann Arbor</a></li><li><a href='/concentrate/cities/chelsea/default.aspx'>Chelsea</a></li><li><a href='/concentrate/cities/dexter/default.aspx'>Dexter</a></li><li><a href='/concentrate/cities/milan/default.aspx'>Milan</a></li><li><a href='/concentrate/cities/pleasantrdg/default.aspx'>Pleasant Ridge</a></li><li><a href='/concentrate/cities/saline/default.aspx'>Saline</a></li><li><a href='/concentrate/cities/Ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Concentrate</li>
<li><a href='/concentrate/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/concentrate/series/on-the-ground.aspx'>On The Ground</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-natural-resources-trust-fund.aspx'>Michigan Natural Resources Trust Fund</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/concentrate/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Concentrate'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Concentrate/234652603224031" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/concentratea2" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Concentrate RSS feed!" target="_blank" href="https://feeds.feedburner.com/concentratemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-concentrate page-title"><span class="title ">Ypsilanti</span></h1>
<h1 class="page-title" style='x'>COVID-19 outbreak prompts new strategies to promote census participation in Ypsilanti</h1>
<div class="byline" style='x'>
<span class="author">Sarah Rigg</span> |
<span class="date">Tuesday, April 21, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/covidcensus0546.aspx');ga('subsite.send','social','facebook','send','/features/covidcensus0546.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;text=COVID-19+outbreak+prompts+new+strategies+to+promote+census+participation+in+Ypsilanti" onclick="ga('send','social','twitter','send','/concentrate/features/covidcensus0546.aspx');ga('subsite.send','social','twitter','send','/features/covidcensus0546.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;title=COVID-19+outbreak+prompts+new+strategies+to+promote+census+participation+in+Ypsilanti" onclick="ga('send','social','linkedin','send','/concentrate/features/covidcensus0546.aspx');ga('subsite.send','social','linkedin','send','/features/covidcensus0546.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Subject=Share:COVID-19+outbreak+prompts+new+strategies+to+promote+census+participation+in+Ypsilanti" onclick="ga('send','social','email','send','/concentrate/features/covidcensus0546.aspx');ga('subsite.send','social','email','send','/features/covidcensus0546.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-on-the-ground'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A mailing sent to residents of the 48197 and 48198 ZIP codes, encouraging census participation." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/concentrate/images/Features/Issue_546/census.jpg?s=t 120w, /concentrate/images/Features/Issue_546/census.jpg?s=l 265w, /concentrate/images/Features/Issue_546/census.jpg?s=lf 500w, /concentrate/images/Features/Issue_546/census.jpg?s=f 750w, /concentrate/images/Features/Issue_546/census.jpg?s=m 980w, /concentrate/images/Features/Issue_546/census.jpg?s=p 1125w, /concentrate/images/Features/Issue_546/census.jpg?s=mx 1600w" data-flickity-lazyload-src="/concentrate/images/Features/Issue_546/census.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A mailing sent to residents of the 48197 and 48198 ZIP codes, encouraging census participation."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/concentrate/images/Features/Issue_546/census.jpg?s=t 120w, /concentrate/images/Features/Issue_546/census.jpg?s=l 265w, /concentrate/images/Features/Issue_546/census.jpg?s=lf 500w, /concentrate/images/Features/Issue_546/census.jpg?s=f 750w, /concentrate/images/Features/Issue_546/census.jpg?s=m 980w, /concentrate/images/Features/Issue_546/census.jpg?s=p 1125w, /concentrate/images/Features/Issue_546/census.jpg?s=mx 1600w"
      src="/concentrate/images/Features/Issue_546/census.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A mailing sent to residents of the 48197 and 48198 ZIP codes, encouraging census participation. <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=19f47fc33d284c12a17cea80d055dacd&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1918&amp;cb=94273406216&amp;n=19f47fc33d284c12a17cea80d055dacd&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The COVID-19 outbreak has stymied 2020 census efforts around the United States, including in Ypsilanti and Ypsilanti Township, where local officials and community partners are now employing new strategies to reach those who haven&#39;t yet responded.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">While every community has much to gain or lose based on participation in the 2020 census, the city and township </span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/features/yspicensus0531.aspx" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">have special challenges</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">, ranging from low participation in the 2010 census to the number of renters, college students, Latinx residents, and other typically under-represented demographics.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">On April 16, a group of state and local leaders, including U.S. Rep. Debbie Dingell and Michigan Rep. Ronnie Peterson, convened a </span></span></span></span><a href="https://www.facebook.com/107803807306401/videos/539001876803916" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">2020 Census Town Hall webinar</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> on the topic of the census count in Ypsi.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">In the webinar, Peterson noted that the latest figures showed a census response rate of only 49% in Ypsi so far. Response in the city of Ypsi </span></span></span></span><a href="https://www.mlive.com/news/ann-arbor/2020/04/washtenaw-county-self-response-rate-for-2020-census-tops-60.html" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">trails other Washtenaw County cities</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">; Chelsea has had the highest response rate so far, at 70.8%, and Ann Arbor&#39;s rate is 59.3%. In 2010, Ypsi&#39;s final response rate was 78%. Local officials are setting a goal of at least 82% response this year, though Dingell says she&#39;d love to see a response rate closer to 100%.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Kerry Ebersole Singh, Michigan 2020 census director, emphasized the importance of accurate census numbers by noting that the number of ventilators allocated to Michigan from a national stockpile was based on census data.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Teresa Gillotti, director of the Washtenaw County Office of Community and Economic Development and chair of the Washtenaw County 2020 Complete Count Commission, noted in the webinar that the county has &quot;definitely had to change some tactics&quot; for promoting participation in the census.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;We had this whole plan to have all these computer labs at libraries and community colleges and to have Michigan Works! open the last week of March for Be Counted Week,&quot; she said. &quot;Then we had to quickly turn around and cancel so many events. But ... we still have a lot we can do, like using social media to pass the word.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Gillotti said social media is a great way to spread the word, but the county has also sent out postcards and put up flyers in grocery stores promoting census participation. Gillotti also urged local residents to mention the importance of the census during online church service and to pass the word on to friends and family.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Washtenaw County partnered with other individuals and organizations for special census projects around the greater Ypsi area, including a grant-funded program run by </span></span></span></span><a href="https://www.emich.edu/engage/index.php" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Engage@EMU</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> that was </span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/features/yspicensus0531.aspx" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">meant to encourage students to take the census</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Caroline Sanders, assistant director of community relations for Engage@EMU, says the initial idea was to host weekly two-hour sessions with tables set up in the Eastern Michigan University Student Center, promoting the census as well as getting out the vote. Engage@EMU staff were also considering creating plastic placards promoting the census that businesses could put in their windows.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;With the pandemic and the stay-at-home order, it flipped everything on its head,&quot; Sanders says. &quot;We decided to pivot to another idea and make up a postcard that could be sent by bulk mail&quot; to areas in the 48197 and 48198 ZIP codes that had been identified as having low response rates. Washtenaw County covered all $5,400 of the printing and mailing costs.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Using data on population and how much federal funding is estimated to be lost, Sanders created a message for the postcards noting her rough estimate that &quot;$362 million in federal funding is being left on the table&quot; if residents don&#39;t respond.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The postcards also emphasize that the census impacts schools, roads, parks, public health, and nonprofits. </span></span></span></span><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Sanders says she understands many people are leery of participating in the census because they don&#39;t trust the government, but her message to them is, &quot;Don&#39;t let fear block your blessings.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">She also wants people to recognize the fact that the federal dollars allocated with the help of the census are not a handout but an allocation of money that taxpayers contributed to the system.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;This is your money. It&#39;s not a gift,&quot; she says. &quot;My interest is to make sure that communities that need this federal funding the most receive what they are entitled to.&quot;</span></span></span></span><br>
<br>
<span style="box-sizing:border-box"><span style="font-style:italic"><span style="box-sizing:border-box"><span style="font-variant-numeric:normal"><span style="box-sizing:border-box"><span style="font-variant-east-asian:normal"><span style="box-sizing:border-box"><span style="vertical-align:baseline"><span style="box-sizing:border-box"><span style="white-space:pre-wrap">For more Concentrate coverage of our community&#39;s response to the COVID-19 crisis, click</span></span></span></span></span></span></span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=COVID19" style="box-sizing:border-box; text-decoration-line:none"> <span style="box-sizing:border-box"><span style="font-style:italic"><span style="box-sizing:border-box"><span style="font-variant-numeric:normal"><span style="box-sizing:border-box"><span style="font-variant-east-asian:normal"><span style="box-sizing:border-box"><span style="vertical-align:baseline"><span style="box-sizing:border-box"><span style="white-space:pre-wrap">here</span></span></span></span></span></span></span></span></span></span></a><span style="box-sizing:border-box"><span style="font-style:italic"><span style="box-sizing:border-box"><span style="font-variant-numeric:normal"><span style="box-sizing:border-box"><span style="font-variant-east-asian:normal"><span style="box-sizing:border-box"><span style="vertical-align:baseline"><span style="box-sizing:border-box"><span style="white-space:pre-wrap">.</span></span></span></span></span></span></span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:12pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Sarah Rigg is a freelance writer and editor in Ypsilanti Township and the project manager of</span></span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/tags/taghome.aspx?tag=On+the+Ground" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">On the Ground Ypsilanti</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. She joined</span></span></span></span></span><a href="https://www.secondwavemedia.com/concentrate/default.aspx" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Concentrate</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> as a news writer in early 2017 and is an occasional contributor to other</span></span></span></span></span><a href="http://www.issuemediagroup.com/" style="text-decoration-line:none"> <span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Issue Media Group</span></span></span></span></span></span></span></a><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> publications. You may reach her at </span></span></span></span></span><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">sarahrigg1@gmail.com</span></span></span></span></span></span></span><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx" onclick="ga('send','social','facebook','send','/concentrate/features/covidcensus0546.aspx');ga('subsite.send','social','facebook','send','/features/covidcensus0546.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;text=COVID-19+outbreak+prompts+new+strategies+to+promote+census+participation+in+Ypsilanti" onclick="ga('send','social','twitter','send','/concentrate/features/covidcensus0546.aspx');ga('subsite.send','social','twitter','send','/features/covidcensus0546.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;title=COVID-19+outbreak+prompts+new+strategies+to+promote+census+participation+in+Ypsilanti" onclick="ga('send','social','linkedin','send','/concentrate/features/covidcensus0546.aspx');ga('subsite.send','social','linkedin','send','/features/covidcensus0546.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Subject=Share:COVID-19+outbreak+prompts+new+strategies+to+promote+census+participation+in+Ypsilanti" onclick="ga('send','social','email','send','/concentrate/features/covidcensus0546.aspx');ga('subsite.send','social','email','send','/features/covidcensus0546.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/concentrate/features/covidcensus0546.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Community Engagement" href="/concentrate/tags/taghome.aspx?tag=Community+Engagement">Community Engagement</a>, <a title="View more stories related to COVID19" href="/concentrate/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Eastern Michigan University" href="/concentrate/tags/taghome.aspx?tag=Eastern+Michigan+University">Eastern Michigan University</a>, <a title="View more stories related to Government" href="/concentrate/tags/taghome.aspx?tag=Government">Government</a>, <a title="View more stories related to Neighborhoods" href="/concentrate/tags/taghome.aspx?tag=Neighborhoods">Neighborhoods</a>, <a title="View more stories related to On the Ground" href="/concentrate/tags/taghome.aspx?tag=On+the+Ground">On the Ground</a>, <a title="View more stories related to Quality Of Life" href="/concentrate/tags/taghome.aspx?tag=Quality+Of+Life">Quality Of Life</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Ypsilanti" href="/concentrate/cities/Ypsilanti/default.aspx">Ypsilanti</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.concentratemedia.com/features/covidcensus0546.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=59b44e22cefc4a0488d2b886b2c8b025&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1926&amp;cb=94273406216&amp;n=59b44e22cefc4a0488d2b886b2c8b025&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e7fc2a70e23946e2bd103d2452b7b5df&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1927&amp;cb=94273406216&amp;n=e7fc2a70e23946e2bd103d2452b7b5df&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=62bcce342f7f4bcf9f5fcbdbf1ba8d0f&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5733&amp;cb=94273406216&amp;n=62bcce342f7f4bcf9f5fcbdbf1ba8d0f&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl00">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1984700a7a3d4351a98de1098980dcd3&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5993&amp;cb=94273406216&amp;n=1984700a7a3d4351a98de1098980dcd3&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl01">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=965aaa676c7d4e45b6e034b63fe4e896&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5994&amp;cb=94273406216&amp;n=965aaa676c7d4e45b6e034b63fe4e896&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone clearfix" id="ctl00_ContentPlaceHolder1_AdZonePartnerLinks_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle Html 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=aa545658feac40198afe55314dbaf2b5&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=5995&amp;cb=94273406216&amp;n=aa545658feac40198afe55314dbaf2b5&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=45f45aa0216142718c1f44273dca4953&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1920&amp;cb=94273406216&amp;n=45f45aa0216142718c1f44273dca4953&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Newsletter Signup</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=43a608b08bf54a5b86e18f8b2fbd1e21&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1921&amp;cb=94273406216&amp;n=43a608b08bf54a5b86e18f8b2fbd1e21&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=492932a0717d4da1880057b963e44d98&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1922&amp;cb=94273406216&amp;n=492932a0717d4da1880057b963e44d98&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fconcentrate&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '930f78b5-5994-487c-b6ec-420a2809527e');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f516e0b13eeb403c8b4831eff58db582&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1923&amp;cb=94273406216&amp;n=f516e0b13eeb403c8b4831eff58db582&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5856a632f1c247f99f6fa96ae3393c69&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1924&amp;cb=94273406216&amp;n=5856a632f1c247f99f6fa96ae3393c69&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bfbb9ca040a64692b4810effa0d12223&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1925&amp;cb=94273406216&amp;n=bfbb9ca040a64692b4810effa0d12223&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/covid19disparity0545.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_545/yoditabstract.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_545/yoditabstract.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/covid19disparity0545.aspx" target="_blank">COVID-19 racial disparities in Ypsilanti expose inequities across Washtenaw County</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/COVID_Pivots_Restaurant_Entrepreneur.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/lawncar.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/lawncar.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/COVID_Pivots_Restaurant_Entrepreneur.aspx" target="_blank">Side hustles to the front: Memphis bartenders are using other skills to pay the bills</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/youth-essays-covid19.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/myles.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/myles.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/youth-essays-covid19.aspx" target="_blank">How has COVID-19 affected you? Detroit youths share their stories</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/Tampa-infectious-disease-doctor-talks-about-local-COVID19-situation-041420.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/covid19/tgh_exterior_4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/covid19/tgh_exterior_4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/Tampa-infectious-disease-doctor-talks-about-local-COVID19-situation-041420.aspx" target="_blank">COVID-19: Insights from a Tampa infectious disease specialist</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8911af3a4c554d8ba2b6523c4b4cc51c&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1701&amp;cb=94273406216&amp;n=8911af3a4c554d8ba2b6523c4b4cc51c&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=99f256c7a9414a59bf6d1710e179c12c&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1702&amp;cb=94273406216&amp;n=99f256c7a9414a59bf6d1710e179c12c&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=63512e2313dc42cda96aeb7ad170e13a&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1703&amp;cb=94273406216&amp;n=63512e2313dc42cda96aeb7ad170e13a&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=72780338bad04363a1743a9a0072a889&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1704&amp;cb=94273406216&amp;n=72780338bad04363a1743a9a0072a889&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2b81ed97d2304635b36414b984a4007c&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1705&amp;cb=94273406216&amp;n=2b81ed97d2304635b36414b984a4007c&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=78c45f01116242b3914f0b82cb8d36d3&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1706&amp;cb=94273406216&amp;n=78c45f01116242b3914f0b82cb8d36d3&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
 </div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dd77e258a0974d538e9db57018f744b4&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1707&amp;cb=94273406216&amp;n=dd77e258a0974d538e9db57018f744b4&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1f0179fe0b6747b1af9b1ad6aada9cad&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1708&amp;cb=94273406216&amp;n=1f0179fe0b6747b1af9b1ad6aada9cad&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f81a1f3f03a489bb3e0e43af88d43a9&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1709&amp;cb=94273406216&amp;n=5f81a1f3f03a489bb3e0e43af88d43a9&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bcc3e38cf5a04b3fb4570ed8a26be74d&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1710&amp;cb=94273406216&amp;n=bcc3e38cf5a04b3fb4570ed8a26be74d&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2d3bc3082577477caef923fce83c3591&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1711&amp;cb=94273406216&amp;n=2d3bc3082577477caef923fce83c3591&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=80afe6f0416948849d270f496f8135a4&amp;cb=94273406216' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=17&amp;zoneid=1712&amp;cb=94273406216&amp;n=80afe6f0416948849d270f496f8135a4&amp;Page=17~%2fconcentrate%2ffeatures%2fcovidcensus0546.aspx&amp;Tag=17%7eCommunity+Engagement%2c17%7eCOVID19%2c17%7eEastern+Michigan+University%2c17%7eGovernment%2c17%7eNeighborhoods%2c17%7eOn+the+Ground%2c17%7eQuality+Of+Life%2c17%7eYpsilanti' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/concentrate/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/concentrate/focus/community-development.aspx'>Community Development</a></li><li><a href='/concentrate/focus/diversity.aspx'>Diversity</a></li><li><a href='/concentrate/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/concentrate/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/concentrate/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/concentrate/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/concentrate/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/concentrate/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/concentrate/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Newsletter Signup</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Concentrate&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/concentrate/about/about.aspx">About Concentrate</a></li>
<li><a href="/concentrate/about/contactus.aspx">Contact Us</a></li>
<li><a href="/concentrate/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/concentrate/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/concentrate/about/submitleadjobs.aspx">Submit a Lead</a></li>
<li><a href="/concentrate/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="FB176C4C" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="LtSHtZ+JaSdtjyxnXEZqpjvm+sKt4tppu1DvnWQa/84uav8uo1llXOfT1M+Iv2O2PB/Q73+sDapxOPeVa7hxhPal/TFRRYECqxVVWI6REoWec88/0x59YlAize606lhnc4D27OblUkTz+Yytj/4gQH6n6GedkSxaaxpVMm5VmrEtnmhD" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
