
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	5 ways Sterling Heights is altering parks and recreation to meet residents' needs during COVID-19
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Metromode RSS feed!" href="https://feeds.feedburner.com/metromodemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/metromode/features/ParksAndRecSterlingHeights.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/metromode/features/ParksAndRecSterlingHeights.aspx" />
<meta property="og:site_name" content="Metromode" />
<meta property="og:title" content="5 ways Sterling Heights is altering parks and recreation to meet residents&#39; needs during COVID-19" />
<meta property="og:image" content="https://www.secondwavemedia.com/metromode/images/img_1621.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="207241522659671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MetromodeDTW" />
<meta name="twitter:title" content="5 ways Sterling Heights is altering parks and recreation to meet residents&#39; needs during COVID-19" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/metromode/features/ParksAndRecSterlingHeights.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/metromode/images/img_1621.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637345586660000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412204593886657"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2126,'Footer 02':2127,'Footer 03':2128,'Footer 04':2129,'Footer 05':2130,'Footer 06':2131,'Footer 07':2132,'Footer 08':2133,'Footer 09':2134,'Footer 10':2135,'Footer 11':2136,'Footer 12':2137,'Half Page 1':5735,'Leaderboard 2':2171,'Leaderboard 3':2172,'Masthead Leaderboard':2163,'Rectangle 1':2165,'Rectangle 2':2166,'Rectangle 3':2167,'Rectangle 4':2168,'Rectangle 5':2169,'Rectangle 6':2170};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=18~%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life'></script>
<meta name="description" content="" />
<meta name="keywords" content="Sterling Heights, parks, recreation, Michael Taylor, Kyle Langlois, gym, family, connect, engage, COVID-19, pandemic, online, virtual, fitness, mental health" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.metromodemedia.com';
var google_cx = '006919356486600035371:bqfwhjwyh5c';
var google_cof = 'FORID:11';
var site_base_url = '/metromode';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-1', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/ParksAndRecSterlingHeights.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/metromode/features/ParksAndRecSterlingHeights.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="metromode ch-feature-story FeaturedStory has-treatment treatment-metromode-partner-city">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '207241522659671';
</script>
<form method="post" action="./ParksAndRecSterlingHeights.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="7AIDHGdQlWjnZIxbTRdM6njZqZU9cyjas07bOPOLF3Rn5JP4PeqS8AWyY8YXzNtXVERqVKPtzCWCfZWrsNyYHzQk7U3D6qSNGW3fqJhyOPjecYguN+cP5xbOAyOsxgNXLJpyevk2bhWPskosw0XzQprkZVOULEW8/byrcVs4B2IMDs7n1kFAmFOdZyOLRikZtLD1C8qvjKn5ZE8O/O3Tr1RdgTDJEiKvHXUJYWMH6EgR7iUK" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/macomb-parks-trails.aspx'>Macomb Parks & Trails</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/metromode/"><img class="image-logo" src="/images/logo-metromode.png" alt="Metromode" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/macomb-parks-trails.aspx'>Macomb Parks & Trails</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/metromode/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Metromode'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/metromode/images/img_7224_masthead.jpg?s=t 120w, /metromode/images/img_7224_masthead.jpg?s=l 265w, /metromode/images/img_7224_masthead.jpg?s=lf 500w, /metromode/images/img_7224_masthead.jpg?s=f 750w, /metromode/images/img_7224_masthead.jpg?s=m 980w, /metromode/images/img_7224_masthead.jpg?s=p 1125w, /metromode/images/img_7224_masthead.jpg?s=mx 1600w" data-flickity-lazyload-src="/metromode/images/img_7224_masthead.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/metromode/images/img_7224_masthead.jpg?s=t 120w, /metromode/images/img_7224_masthead.jpg?s=l 265w, /metromode/images/img_7224_masthead.jpg?s=lf 500w, /metromode/images/img_7224_masthead.jpg?s=f 750w, /metromode/images/img_7224_masthead.jpg?s=m 980w, /metromode/images/img_7224_masthead.jpg?s=p 1125w, /metromode/images/img_7224_masthead.jpg?s=mx 1600w"
      src="/metromode/images/img_7224_masthead.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Joe Powers Insitu Photography</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-metromode page-title"><span class="title ">Sterling Heights</span></h1>
<h1 class="page-title" style='x'>5 ways Sterling Heights is altering parks and recreation to meet residents' needs during COVID-19</h1>
<div class="byline" style='x'>
<span class="author">Kate Roff</span> |
<span class="date">Thursday, February 11, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx" onclick="ga('send','social','facebook','send','/metromode/features/ParksAndRecSterlingHeights.aspx');ga('subsite.send','social','facebook','send','/features/ParksAndRecSterlingHeights.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;text=5+ways+Sterling+Heights+is+altering+parks+and+recreation+to+meet+residents%27+needs+during+COVID-19" onclick="ga('send','social','twitter','send','/metromode/features/ParksAndRecSterlingHeights.aspx');ga('subsite.send','social','twitter','send','/features/ParksAndRecSterlingHeights.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;title=5+ways+Sterling+Heights+is+altering+parks+and+recreation+to+meet+residents%27+needs+during+COVID-19" onclick="ga('send','social','linkedin','send','/metromode/features/ParksAndRecSterlingHeights.aspx');ga('subsite.send','social','linkedin','send','/features/ParksAndRecSterlingHeights.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Subject=Share:5+ways+Sterling+Heights+is+altering+parks+and+recreation+to+meet+residents%27+needs+during+COVID-19" onclick="ga('send','social','email','send','/metromode/features/ParksAndRecSterlingHeights.aspx');ga('subsite.send','social','email','send','/features/ParksAndRecSterlingHeights.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-metromode-partner-city'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Kyle Langlois, director of Sterling Heights&apos; department of Parks and Recreation, says he is proud of his team. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/metromode/images/img_1621.jpg?s=t 120w, /metromode/images/img_1621.jpg?s=l 265w, /metromode/images/img_1621.jpg?s=lf 500w, /metromode/images/img_1621.jpg?s=f 750w, /metromode/images/img_1621.jpg?s=m 980w, /metromode/images/img_1621.jpg?s=p 1125w, /metromode/images/img_1621.jpg?s=mx 1600w" data-flickity-lazyload-src="/metromode/images/img_1621.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Kyle Langlois, director of Sterling Heights&apos; department of Parks and Recreation, says he is proud of his team. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/metromode/images/img_1621.jpg?s=t 120w, /metromode/images/img_1621.jpg?s=l 265w, /metromode/images/img_1621.jpg?s=lf 500w, /metromode/images/img_1621.jpg?s=f 750w, /metromode/images/img_1621.jpg?s=m 980w, /metromode/images/img_1621.jpg?s=p 1125w, /metromode/images/img_1621.jpg?s=mx 1600w"
      src="/metromode/images/img_1621.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Kyle Langlois, director of Sterling Heights' department of Parks and Recreation, says he is proud of his team. <span class='image-credits'>Joe Powers Insitu Photography</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=de95448c574d41f2aedb4771799a99a5&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2163&amp;cb=91365114128&amp;n=de95448c574d41f2aedb4771799a99a5&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The Sterling Heights Parks and Recreation Department, have pivoted, and pivoted again to try to meet their community&rsquo;s needs over the last year. With COVID-19 restrictions continually providing hurdles for the team in charge of Doge Park, farmer&rsquo;s markets, an ice rink, and several neighborhood play spaces, it&rsquo;s been a challenge. Last week the department&rsquo;s efforts were recognized with two mParks awards at a virtual annual conference on Feb. 2, the 2021 Facility Design Award for the city&rsquo;s new community center and the COVID-19 Engagement Award.<br>
<br>
Last year, the city marked a milestone achievement in the recreation program with the opening of a new community center, only for it to be closed two weeks later because of COVID-19.&nbsp;<br>
<br>
&ldquo;It was a major disappointment, says Sterling Heights Parks and Recreation Director Kyle Langlois. &ldquo;But certainly something we knew needed to be done.&rdquo;<br>
<br>
&ldquo;We had already started to see great tremendous participation in our programs, and had even evolved a number of offerings based on resident feedback,&rdquo; says Langlois. &ldquo;So many people were looking forward to that moment, and just as we were getting into a good rhythm, it came to a halt.&rdquo;<br>
<br>
<span caption="The unique design of the city's new community center is one of the reasons Sterling Heights' Parks and Recreation team won mParks awards recently. " captionfromimage="false" class="content-image-inline content-image-full" src="https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=mx"><noscript><img src="https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=mx" srcset="https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=l 265w, https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=lf 500w, https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=mx" class="lazy-load" data-srcset="https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=l 265w, https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=lf 500w, https://www.secondwavemedia.com/metromode/images/img_7237.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">The unique design of the city's new community center is one of the reasons Sterling Heights' Parks and Recreation team won mParks awards recently. </span></span><br>
<br>
Now, the team is focusing on ways to safely open the city&rsquo;s public spaces, altering the structure of programs and implementing staggered sign-up procedures. Langlois says it&rsquo;s essential to find ways to continue making the most of recreational facilities, rather than completely closing, and that some of the programs will even continue after COVID-19 restrictions are lifted.<br>
<br>
&ldquo;In a time where everything stopped, we had to find ways to keep people engaged and recreating, for their mental and physical health,&rdquo; he says. &ldquo;Taking an &lsquo;all or nothing&rsquo; approach would have been contradictory to our mission and a disservice to our residents who needed us the most during the challenging times.&rdquo;<br>
<br>
&ldquo;With the passing of the Recreating Recreation millage in 2016, Sterling Heights residents confirmed city council&rsquo;s strong commitment to improving and focusing on parks, recreation and sense of place,&rdquo; said Sterling Heights Mayor Michael Taylor. &ldquo;We congratulate the entire Parks and Recreation Department on being recognized for their hard work and dedication to creating world-class recreational opportunities for our entire community.&rdquo;<br>
<br>
Here are five ways the parks and recreation team are adapting their programs:<br>
<br>
<span caption="Sterling Heights' gym facilities at its new community center were proving popular before COVID-19 hit (this photo was taken prior to the pandemic)." captionfromimage="false" class="content-image-inline content-image-full" src="https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=mx"><noscript><img src="https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=mx" srcset="https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=l 265w, https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=lf 500w, https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=mx" class="lazy-load" data-srcset="https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=l 265w, https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=lf 500w, https://www.secondwavemedia.com/metromode/images/img_7214.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Sterling Heights' gym facilities at its new community center were proving popular before COVID-19 hit (this photo was taken prior to the pandemic).</span></span><br>
<br>
<strong>Family Gym</strong><br>
<br>
&ldquo;In-person programming is what people have been and are most excited about, from in-person fitness classes to our gym activities,&rdquo; says Langlois. &ldquo;Considering the outside temperatures and weather, I believe the opportunity for people to play the sports they love and re-engage with friends and fellow athletes, has been a welcome site for our participants.&rdquo;<br>
<br>
Family gym time is available at the community center for reservation to family members residing in the same household. One member of the household can <a href="https://registration.sterling-heights.net/CourseActivities.aspx?id=1002">register</a> to reserve the time, for $5 for an hour-and-a-half, and families are provided with an equipment bag upon arrival containing various sports equipment (basketball, volleyball, futsal ball, pickleball paddles and ball) for use during their designated time.<br>
<br>
The program has been popular, with 84 of the 90 sections of family gym time offered so far already filled. With 41 families on a waitlist, Langlois says it&rsquo;s an initiative the city will continue even after the pandemic.<br>
&nbsp;<br>
&ldquo;Families have gotten to spend quite a bit of time together over the past 11 months,&rdquo; Langlois says, &quot;and having new ways to enjoy each other&rsquo;s company, while also staying safe and active in the winter months has made this very successful.&rdquo;<br>
<br>
<strong><span caption="" captionfromimage="false" class="content-image-inline content-image-full" src="https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=mx"><noscript><img src="https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=mx" srcset="https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=l 265w, https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=lf 500w, https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=mx" class="lazy-load" data-srcset="https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=l 265w, https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=lf 500w, https://www.secondwavemedia.com/metromode/images/img_6434.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span><br>
<br>
Ice Rink theme nights</strong><br>
<br>
Theme nights at the Dodge Park Ice Rink during February is another way the team hope to keep the community engaged and active.&nbsp;<br>
<br>
A Date Night theme on Feb. 13 from 7 p.m. to 9 p.m. is planned to celebrate Valentine&rsquo;s Day weekend and costume theme nights (Country Night on Feb. 20 and Disco Night on Feb. 27) are planned. Gift cards to local restaurants will be awarded to the best costumes and <a href="http://r20.rs6.net/tn.jsp?f=001SjdoJvwzlBDABSu_S7uSu79hdklrzUSUwZ6Nuhq2RcraqqhbtWbOJaupOCleTrWpUC_l-BxoxPlbvMaQFBpUZA-rpP5xhuOifD5e51SonJ8xeW9DXQZeZbLDbWZ7TaCKlHRB0wXxa3PBr9e7ofN2coCIhvt38eJXBuaG0-Yz6b8=&amp;c=dbalvdS-kIv-8FCec8LMWVR5WwM0LAvuTWb7Zq6tkHz0hWrZ0s8MGg==&amp;ch=rclrDaQai3-Dw9OTD4D1XN__QHcGvmFt8pxw047_slg42T1moR_5CQ==">registration </a>is currently open through Feb. 14.<br>
<br>
<strong>Basketball Clinic</strong><br>
<br>
The Sterling Basketball League is launching a clinic on Feb. 27 to offer a basketball experience for children while games are not allowed to be played. Players will be taught passing, dribbling, shooting, defense and offensive strategies in a safe and distanced environment. Players will receive their own ball with <a href="http://r20.rs6.net/tn.jsp?f=001SjdoJvwzlBDABSu_S7uSu79hdklrzUSUwZ6Nuhq2RcraqqhbtWbOJaupOCleTrWpUC_l-BxoxPlbvMaQFBpUZA-rpP5xhuOifD5e51SonJ8xeW9DXQZeZbLDbWZ7TaCKlHRB0wXxa3PBr9e7ofN2coCIhvt38eJXBuaG0-Yz6b8=&amp;c=dbalvdS-kIv-8FCec8LMWVR5WwM0LAvuTWb7Zq6tkHz0hWrZ0s8MGg==&amp;ch=rclrDaQai3-Dw9OTD4D1XN__QHcGvmFt8pxw047_slg42T1moR_5CQ==">registration</a> to limit cross contact and spread of COVID-19.<br>
<br>
<strong>Live Stream Bingo</strong><br>
.<br>
Each game of bi-weekly bingo, held virtually, features a theme, with participants <a href="https://registration.sterling-heights.net/default.aspx">pre-registering</a> by 12 p.m. the day prior. Players need a device (computer, laptop, tablet) to watch the live stream and a smart phone to play, or a computer with a dual monitor. Bingo cards can also be printed out.<br>
<br>
<strong>E-Sports</strong><br>
<br>
Each Wednesday, Sterling Heights hosts a free e-gaming drop-in play from 4 p.m. to 5:30 p.m. Players can <a href="https://registration.sterling-heights.net/ViewCourseActivityDetails.aspx?id=C3527">register online</a> and meet up on Discord, where lobbies are created for a virtual hang out experience. This month&rsquo;s game is &ldquo;Super Smash Brothers: Ultimate&rdquo;, and this winter there&rsquo;s a competitive Super Smash Brothers League coming as well, featuring five weeks of head-to-head play followed by a final tournament.
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx" onclick="ga('send','social','facebook','send','/metromode/features/ParksAndRecSterlingHeights.aspx');ga('subsite.send','social','facebook','send','/features/ParksAndRecSterlingHeights.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;text=5+ways+Sterling+Heights+is+altering+parks+and+recreation+to+meet+residents%27+needs+during+COVID-19" onclick="ga('send','social','twitter','send','/metromode/features/ParksAndRecSterlingHeights.aspx');ga('subsite.send','social','twitter','send','/features/ParksAndRecSterlingHeights.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;title=5+ways+Sterling+Heights+is+altering+parks+and+recreation+to+meet+residents%27+needs+during+COVID-19" onclick="ga('send','social','linkedin','send','/metromode/features/ParksAndRecSterlingHeights.aspx');ga('subsite.send','social','linkedin','send','/features/ParksAndRecSterlingHeights.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Subject=Share:5+ways+Sterling+Heights+is+altering+parks+and+recreation+to+meet+residents%27+needs+during+COVID-19" onclick="ga('send','social','email','send','/metromode/features/ParksAndRecSterlingHeights.aspx');ga('subsite.send','social','email','send','/features/ParksAndRecSterlingHeights.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/metromode/features/ParksAndRecSterlingHeights.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/metromode/filterd/images/kate-roff-profile-pic-2016-(1).jpg" alt="" />
<h2>Read more articles by <a target='' href='/metromode/authors/kate-roff.aspx'>Kate Roff</a>.</h2>
Kate Roff is a freelance writer, project editor, and journalism educator, currently based out of Detroit. Contact her at katewritesfreelance@gmail.com
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/metromode/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Culture of Health" href="/metromode/tags/taghome.aspx?tag=Culture+of+Health">Culture of Health</a>, <a title="View more stories related to Healthy Communities" href="/metromode/tags/taghome.aspx?tag=Healthy+Communities">Healthy Communities</a>, <a title="View more stories related to Indoor Recreation" href="/metromode/tags/taghome.aspx?tag=Indoor+Recreation">Indoor Recreation</a>, <a title="View more stories related to Macomb County" href="/metromode/tags/taghome.aspx?tag=Macomb+County">Macomb County</a>, <a title="View more stories related to Metromode Partner City" href="/metromode/tags/taghome.aspx?tag=Metromode+Partner+City">Metromode Partner City</a>, <a title="View more stories related to Outdoor Recreation" href="/metromode/tags/taghome.aspx?tag=Outdoor+Recreation">Outdoor Recreation</a>, <a title="View more stories related to Parks" href="/metromode/tags/taghome.aspx?tag=Parks">Parks</a>, <a title="View more stories related to Placemaking" href="/metromode/tags/taghome.aspx?tag=Placemaking">Placemaking</a>, <a title="View more stories related to Quality Of Life" href="/metromode/tags/taghome.aspx?tag=Quality+Of+Life">Quality Of Life</a>, <a title="View more stories related to Sense of Place" href="/metromode/tags/taghome.aspx?tag=Sense+of+Place">Sense of Place</a>, <a title="View more stories related to Sports" href="/metromode/tags/taghome.aspx?tag=Sports">Sports</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.metromodemedia.com/features/ParksAndRecSterlingHeights.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=498afbf6abf7430b995cd91546a7fc5f&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2171&amp;cb=91365114128&amp;n=498afbf6abf7430b995cd91546a7fc5f&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6b9ad732850643da838d4247b99b9046&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2172&amp;cb=91365114128&amp;n=6b9ad732850643da838d4247b99b9046&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c31bd79cf13347c9a90b8c2fba529a2f&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=5735&amp;cb=91365114128&amp;n=c31bd79cf13347c9a90b8c2fba529a2f&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=be08e6fbbb0b46cc948d08181d1216f5&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2165&amp;cb=91365114128&amp;n=be08e6fbbb0b46cc948d08181d1216f5&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a73faf08b3c4409082aa89396b187557&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2166&amp;cb=91365114128&amp;n=a73faf08b3c4409082aa89396b187557&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1581fdd2cdb04406ac2d33528397161f&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2167&amp;cb=91365114128&amp;n=1581fdd2cdb04406ac2d33528397161f&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fmetromode&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '5e66f070-cdcb-45d8-a5ee-8821d2bcec75');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4b91c9d794af4d219c192ff9bbf57e6c&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2168&amp;cb=91365114128&amp;n=4b91c9d794af4d219c192ff9bbf57e6c&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb3afe2058ee4b67883135584b01ef25&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2169&amp;cb=91365114128&amp;n=eb3afe2058ee4b67883135584b01ef25&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c190ba1a099741e39ccabdbe2e58b287&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2170&amp;cb=91365114128&amp;n=c190ba1a099741e39ccabdbe2e58b287&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.nkythrives.com/features/gcf-groundwater-program-opens-minds-to-racism-history.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/melissacurrencegcfzoomrem.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/melissacurrencegcfzoomrem.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.nkythrives.com/features/gcf-groundwater-program-opens-minds-to-racism-history.aspx" target="_blank">Diving into the Groundwater: Exploring the depths of racism</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/baycity/features/rock-and-roll-hall-of-fame-in-bay-city.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/baycity/galleries/frankielymon-2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/baycity/galleries/frankielymon-2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/baycity/features/rock-and-roll-hall-of-fame-in-bay-city.aspx" target="_blank">The Michigan Rock and Roll Legends Hall of Fame fine tunes its Bay City exhibit</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Route Bay City
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/cameron-tyler-flint-music.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/ao9i4191.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/ao9i4191.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/cameron-tyler-flint-music.aspx" target="_blank">Celebrating music, Jamaican culture, and second chances with Cameron Tyler</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/Kids_Parents_Capitol_Jan_6_Coping.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/uscapitolindaylight.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/uscapitolindaylight.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/Kids_Parents_Capitol_Jan_6_Coping.aspx" target="_blank">How has chaos at the Capitol hit kids in Memphis?</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3b665b4b2289499ea5e163ab34e4be66&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2126&amp;cb=91365114128&amp;n=3b665b4b2289499ea5e163ab34e4be66&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=013de106149140daa1d16e20153bb6d6&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2127&amp;cb=91365114128&amp;n=013de106149140daa1d16e20153bb6d6&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=834dda85201649789c7bd524357c97c2&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2128&amp;cb=91365114128&amp;n=834dda85201649789c7bd524357c97c2&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e69b986a139d46a589f6c8286703ce25&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2129&amp;cb=91365114128&amp;n=e69b986a139d46a589f6c8286703ce25&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2e1b6535c954406a88c4018dbe75b3b6&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2130&amp;cb=91365114128&amp;n=2e1b6535c954406a88c4018dbe75b3b6&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4958e86c1a324cd1a3190da862dc0031&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2131&amp;cb=91365114128&amp;n=4958e86c1a324cd1a3190da862dc0031&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2391e5c50a354c66b01b10e0ffbddbe4&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2132&amp;cb=91365114128&amp;n=2391e5c50a354c66b01b10e0ffbddbe4&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9b63bbd5cb5a4289b121b94a40658362&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2133&amp;cb=91365114128&amp;n=9b63bbd5cb5a4289b121b94a40658362&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=21cd084704744f049f4f7d3a4a210b2e&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2134&amp;cb=91365114128&amp;n=21cd084704744f049f4f7d3a4a210b2e&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e0c2c23b8254449c96c4f61b8c6b8cc3&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2135&amp;cb=91365114128&amp;n=e0c2c23b8254449c96c4f61b8c6b8cc3&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7d43d1ee7be84ecda54911b6f48ef141&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2136&amp;cb=91365114128&amp;n=7d43d1ee7be84ecda54911b6f48ef141&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1ee460e4935d432290f2848545e4d804&amp;cb=91365114128' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2137&amp;cb=91365114128&amp;n=1ee460e4935d432290f2848545e4d804&amp;Page=18~%2fmetromode%2ffeatures%2fParksAndRecSterlingHeights.aspx&amp;Tag=18%7eMacomb+County%2c18%7eMetromode+Partner+City%2c18%7eSense+of+Place%2c18%7eSports%2c18%7eHealthy+Communities%2c18%7eCOVID19%2c18%7eCulture+of+Health%2c18%7eIndoor+Recreation%2c18%7eOutdoor+Recreation%2c18%7eParks%2c18%7ePlacemaking%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/metromode/about/about.aspx">About Metromode</a></li>
<li><a href="/metromode/about/contactus.aspx">Contact Us</a></li>
<li><a href="/metromode/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/metromode/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/metromode/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/metromode/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782476';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="963E0930" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="wpX9NlXKbSTw3fCi66IoGzM3p1U5lL6mlTdjymGe2+8ZCRrI/sC/8EgqFOFPer0lvvK5ZTfcVb209Wuv7cE4KaU3HBXWDO+oZtvbhJt1UsQZIw0sqN4UImISjEvzJ4y0wNNXe98Grqk7YAwBhCoLxnSVJHaYvbGe/pOXYijfdfd73zoN" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
