
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Food trucks and outdoor movie screening to highlight Forgotten Harvest fundraiser at Beacon Park
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Metromode RSS feed!" href="https://feeds.feedburner.com/metromodemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/metromode/devnews/Harvest-heatwave-22.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/metromode/devnews/Harvest-heatwave-22.aspx" />
<meta property="og:site_name" content="Metromode" />
<meta property="og:title" content="Food trucks and outdoor movie screening to highlight Forgotten Harvest fundraiser at Beacon Park" />
<meta property="og:image" content="https://www.secondwavemedia.com/metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="207241522659671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MetromodeDTW" />
<meta name="twitter:title" content="Food trucks and outdoor movie screening to highlight Forgotten Harvest fundraiser at Beacon Park" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/metromode/devnews/Harvest-heatwave-22.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637947037783813582" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2126,'Footer 02':2127,'Footer 03':2128,'Footer 04':2129,'Footer 05':2130,'Footer 06':2131,'Footer 07':2132,'Footer 08':2133,'Footer 09':2134,'Footer 10':2135,'Footer 11':2136,'Footer 12':2137,'Leaderboard 2':2199,'Leaderboard 3':2200,'Masthead Leaderboard':2193,'Rectangle 1':2194,'Rectangle 2':2195,'Rectangle 3':2196,'Rectangle 4':2197,'Rectangle 5':2198};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=18~%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "4e01592b-f7db-4df5-bcf1-55c9eaa33b11");</script>
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.metromodemedia.com';
var google_cx = '006919356486600035371:bqfwhjwyh5c';
var google_cof = 'FORID:11';
var site_base_url = '/metromode';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-1', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/devnews/Harvest-heatwave-22.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/metromode/devnews/Harvest-heatwave-22.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="metromode ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '207241522659671';
</script>
<form method="post" action="./Harvest-heatwave-22.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="vNdxnnF/oUW6W+hyw9atiSP4tFbSUSMuu70JQGymBfk5MegtnQRrFaeUPStKEx/j8AK9SQtFBKInQcoUgwO8r+1xpCk=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upword/'>upword - UP</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/community-redistricting.aspx'>Community Redistricting</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/dining-destinations.aspx'>Dining Destinations</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/exploring-economic-equity.aspx'>Exploring Economic Equity</a></li><li><a href='/metromode/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/metromode/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/LiveWorkPlayMacomb.aspx'>Live, Work, Play in Macomb!</a></li><li><a href='/metromode/series/macomb-parks-trails.aspx'>Macomb Parks & Trails</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/SterlingHeightsInnovation.aspx'>Sterling Heights Innovation District</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.instagram.com/metromodedtw/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/metromode/"><img class="image-logo" src="/images/logo-metromode.png" alt="Metromode" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/community-redistricting.aspx'>Community Redistricting</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/dining-destinations.aspx'>Dining Destinations</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/exploring-economic-equity.aspx'>Exploring Economic Equity</a></li><li><a href='/metromode/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/metromode/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/LiveWorkPlayMacomb.aspx'>Live, Work, Play in Macomb!</a></li><li><a href='/metromode/series/macomb-parks-trails.aspx'>Macomb Parks & Trails</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/SterlingHeightsInnovation.aspx'>Sterling Heights Innovation District</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/metromode/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/metromode/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.instagram.com/metromodedtw/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Food trucks and outdoor movie screening to highlight Forgotten Harvest fundraiser at Beacon Park</h1>
<div class="byline">
<span class="author">MJ Galbraith</span> |
<span class="date">Thursday, August 11, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx" onclick="ga('send','social','facebook','send','/metromode/devnews/Harvest-heatwave-22.aspx');ga('subsite.send','social','facebook','send','/devnews/Harvest-heatwave-22.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;text=Food+trucks+and+outdoor+movie+screening+to+highlight+Forgotten+Harvest+fundraiser+at+Beacon+Park" onclick="ga('send','social','twitter','send','/metromode/devnews/Harvest-heatwave-22.aspx');ga('subsite.send','social','twitter','send','/devnews/Harvest-heatwave-22.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;title=Food+trucks+and+outdoor+movie+screening+to+highlight+Forgotten+Harvest+fundraiser+at+Beacon+Park" onclick="ga('send','social','linkedin','send','/metromode/devnews/Harvest-heatwave-22.aspx');ga('subsite.send','social','linkedin','send','/devnews/Harvest-heatwave-22.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Subject=Share:Food+trucks+and+outdoor+movie+screening+to+highlight+Forgotten+Harvest+fundraiser+at+Beacon+Park" onclick="ga('send','social','email','send','/metromode/devnews/Harvest-heatwave-22.aspx');ga('subsite.send','social','email','send','/devnews/Harvest-heatwave-22.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The Food Truck Village at Harvest Heatwave will feature appearances from Satellite, The Drunken Rooster, and Nu Deli." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=t 120w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=l 265w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=lf 500w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=f 750w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=m 980w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=p 1125w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=mx 1600w" data-flickity-lazyload-src="/metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="The Food Truck Village at Harvest Heatwave will feature appearances from Satellite, The Drunken Rooster, and Nu Deli."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=t 120w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=l 265w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=lf 500w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=f 750w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=m 980w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=p 1125w, /metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg?s=mx 1600w"
      src="/metromode/images/news/ff24bf7f-3824-4174-81a3-601c63a9457d.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The Food Truck Village at Harvest Heatwave will feature appearances from Satellite, The Drunken Rooster, and Nu Deli. <span class='image-credits'>Photos courtesy of Forgotten Harvest</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5d37d212cf2040d1ab7986a2a3497753&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2193&amp;cb=55914620801&amp;n=5d37d212cf2040d1ab7986a2a3497753&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<strong>What&#8217;s happening: </strong>It&#8217;s been a year of firsts for <a href="https://www.forgottenharvest.org/" target="_blank">Forgotten Harvest</a>, the Oak Park-based nonprofit that fights food waste and food insecurity throughout the region. Earlier this summer, the organization celebrated the opening of its new 78,000 sq. ft. headquarters and distribution center on 8 Mile Rd. Now the organization prepares to launch a new fundraising event to further their mission of rescuing food destined to become waste and delivering it to families in need.<br>
<br>
<strong><span class="content-image-right"><noscript><img src="https://www.modeldmedia.com/FilterD/images/4daaeecf-f87d-4854-ac72-d2079a4d9432.jpeg" srcset="https://www.modeldmedia.com/FilterD/images/4daaeecf-f87d-4854-ac72-d2079a4d9432.jpeg?s=l 265w, https://www.modeldmedia.com/FilterD/images/4daaeecf-f87d-4854-ac72-d2079a4d9432.jpeg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/4daaeecf-f87d-4854-ac72-d2079a4d9432.jpeg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/4daaeecf-f87d-4854-ac72-d2079a4d9432.jpeg?s=l 265w, https://www.modeldmedia.com/FilterD/images/4daaeecf-f87d-4854-ac72-d2079a4d9432.jpeg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Beacon Park is located at 1901 Grand River Ave. in downtown Detroit.</span></span>What it is:</strong> The new fundraiser, Harvest Heatwave presented by Mercedes-Benz Financial Services, is scheduled from 6 to 10:30 p.m. on Friday, Aug. 12, at Beacon Park in downtown Detroit. The event is free to children, including 18-year-olds and younger, and will cost adults $50 per ticket to attend, the sale of which will benefit Forgotten Harvest and its mission.<br>
<br>
<strong>What&#8217;s planned:</strong> Harvest Heatwave will feature games, activities, and music in the park, and cap the night off with an outdoor showing of the 1993 film &#8220;The Sandlot.&#8221; A Food Truck Village will feature appearances from Satellite, The Drunken Rooster, and Nu Deli, and also an ice cream station courtesy of Guernsey Farms Dairy. Beacon Park&#8217;s restaurant Lumen will provide a pop-up bar.<br>
<br>
<a href="https://www.forgottenharvest.org/harvestheatwave2022" target="_blank">Tickets for the event are on sale now</a> and include a meal ticket, unlimited non-alcoholic beverages, and access to event activities. <a href="https://cbo.io/bidapp/index.php?slug=forgottenharvest" target="_blank">An online charity auction</a> is being held concurrently with the event, and features Detroit Red Wings ticket packages, travel packages, gift baskets, and more.<br>
<br>
<strong>Why it matters:</strong> Forgotten Harvest&#8217;s rescued food volume has quadrupled since 2007 and the organization has assessed that community needs are close to 70 million pounds of food per year. The organization delivers nearly 200,000 pounds of surplus food per day to local charities each week.<br>
<br>
<strong>What they&#8217;re saying:</strong> &#34;We can&#39;t wait for Harvest Heatwave at Beacon Park, a first-of-its-kind family-friendly event in the heart of downtown Detroit,&#34; says Christopher Ivey, director of marketing and communications at Forgotten Harvest. &#34;Kids are free and for just $50, adults can participate and know they&#39;re helping feed hungry families in metro Detroit. We&#39;ll have games for the kids and the night will be capped off with a showing of The Sandlot, a classic summer film.&#34;<br>
<br>
<meta charset="UTF-8"><em>Got a development news story to share? Email MJ Galbraith&nbsp;<a href="mailto:mj.galbraith.828@gmail.com">here</a>&nbsp;or send him a tweet&nbsp;<a href="https://twitter.com/mikegalbraith">@mikegalbraith</a>.</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx" onclick="ga('send','social','facebook','send','/metromode/devnews/Harvest-heatwave-22.aspx');ga('subsite.send','social','facebook','send','/devnews/Harvest-heatwave-22.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;text=Food+trucks+and+outdoor+movie+screening+to+highlight+Forgotten+Harvest+fundraiser+at+Beacon+Park" onclick="ga('send','social','twitter','send','/metromode/devnews/Harvest-heatwave-22.aspx');ga('subsite.send','social','twitter','send','/devnews/Harvest-heatwave-22.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;title=Food+trucks+and+outdoor+movie+screening+to+highlight+Forgotten+Harvest+fundraiser+at+Beacon+Park" onclick="ga('send','social','linkedin','send','/metromode/devnews/Harvest-heatwave-22.aspx');ga('subsite.send','social','linkedin','send','/devnews/Harvest-heatwave-22.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Subject=Share:Food+trucks+and+outdoor+movie+screening+to+highlight+Forgotten+Harvest+fundraiser+at+Beacon+Park" onclick="ga('send','social','email','send','/metromode/devnews/Harvest-heatwave-22.aspx');ga('subsite.send','social','email','send','/devnews/Harvest-heatwave-22.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/metromode/devnews/Harvest-heatwave-22.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.metromodemedia.com/devnews/Harvest-heatwave-22.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=60e30ea417c446d5bd9eb3609ba2474e&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2199&amp;cb=55914620801&amp;n=60e30ea417c446d5bd9eb3609ba2474e&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f7b36a88d594eeabcaf16712768eadd&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2200&amp;cb=55914620801&amp;n=8f7b36a88d594eeabcaf16712768eadd&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d2c39e6d486e44988d41f6342c20ca59&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2194&amp;cb=55914620801&amp;n=d2c39e6d486e44988d41f6342c20ca59&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=04a316e5209b478e93fffad1a8a9c7a9&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2195&amp;cb=55914620801&amp;n=04a316e5209b478e93fffad1a8a9c7a9&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b031f3d891fe41b3a1716c66ff2beaa8&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2196&amp;cb=55914620801&amp;n=b031f3d891fe41b3a1716c66ff2beaa8&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fmetromode&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'd86fb50f-a493-48d7-9565-28233cbfb848');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7b98d520f9554e86964956df9c5c6c93&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2197&amp;cb=55914620801&amp;n=7b98d520f9554e86964956df9c5c6c93&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5d52b156134446a996775bdabc202aac&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2198&amp;cb=55914620801&amp;n=5d52b156134446a996775bdabc202aac&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/Food-co-op-in-downtown-Battle-Creek-will-support-local-food-growers-and-makers-062322.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/features/otg_food_coop_june_2022_5.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/features/otg_food_coop_june_2022_5.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/Food-co-op-in-downtown-Battle-Creek-will-support-local-food-growers-and-makers-062322.aspx" target="_blank">Food co-op in downtown Battle Creek will support local food growers and makers</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rural Innovation Exchange
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/Sterling-Heights-Sports-22.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/7fa76574-ce41-4320-a5db-7f75dcb0c6e8.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/7fa76574-ce41-4320-a5db-7f75dcb0c6e8.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/Sterling-Heights-Sports-22.aspx" target="_blank">Major League: 6 trending sports to try in Sterling Heights this summer</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-uni-detroit-southwest-food-cultivators-youth-garden-cooking-skills.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/uni-gardening-lawndale-54.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/uni-gardening-lawndale-54.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-uni-detroit-southwest-food-cultivators-youth-garden-cooking-skills.aspx" target="_blank">Resilient Neighborhoods: This novel program is teaching SW Detroit youth garden-to-table food skills</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>

<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_642/quincy-behm.png?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_642/quincy-behm.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" target="_blank">Voices of Youth: Poetry on racism and policing</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4733edfe2d2e4cf19b144c932ce7767c&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2126&amp;cb=55914620801&amp;n=4733edfe2d2e4cf19b144c932ce7767c&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=313acb42fe0e4268a3c81364be9807d4&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2127&amp;cb=55914620801&amp;n=313acb42fe0e4268a3c81364be9807d4&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a023b24ba2b64ef285c74f87feb2acf7&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2128&amp;cb=55914620801&amp;n=a023b24ba2b64ef285c74f87feb2acf7&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d1d9f23537a240a68d9e83ed4d6e10f5&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2129&amp;cb=55914620801&amp;n=d1d9f23537a240a68d9e83ed4d6e10f5&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=83fe40a7df9e40829faa2ad2e22b0e63&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2130&amp;cb=55914620801&amp;n=83fe40a7df9e40829faa2ad2e22b0e63&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f4869691e5474e278ea6f903721ef460&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2131&amp;cb=55914620801&amp;n=f4869691e5474e278ea6f903721ef460&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=55ed5d5be8874bdc81d24fca2e0df03d&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2132&amp;cb=55914620801&amp;n=55ed5d5be8874bdc81d24fca2e0df03d&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=34eb5cabd5994920a5ca3ae6482aacdb&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2133&amp;cb=55914620801&amp;n=34eb5cabd5994920a5ca3ae6482aacdb&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=726b0ea559904517acfafa0a627e0270&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2134&amp;cb=55914620801&amp;n=726b0ea559904517acfafa0a627e0270&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fa067720d7604de79a116ed10f6cb702&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2135&amp;cb=55914620801&amp;n=fa067720d7604de79a116ed10f6cb702&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=83a27e08496343b0a0605d0fa4c58bf3&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2136&amp;cb=55914620801&amp;n=83a27e08496343b0a0605d0fa4c58bf3&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a36bfe5afec74fedaf75f7d3f52a4c93&amp;cb=55914620801' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2137&amp;cb=55914620801&amp;n=a36bfe5afec74fedaf75f7d3f52a4c93&amp;Page=18~%2fmetromode%2fdevnews%2fHarvest-heatwave-22.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-rural-innovation-exchange" href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upword" href='/upword/'>upword - UP</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/metromode/about/about.aspx">About Metromode</a></li>
<li><a href="/metromode/about/contactus.aspx">Contact Us</a></li>
<li><a href="/metromode/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/metromode/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/metromode/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"d86fb50f-a493-48d7-9565-28233cbfb848","post_type":"News Item","taxonomies":{"tags":[]},"url":"https://www.secondwavemedia.com/metromode/devnews/Harvest-heatwave-22.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C4123290" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
