
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Women-led business venture lands $19m manufacturing contract
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Metromode RSS feed!" href="https://feeds.feedburner.com/metromodemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/metromode/devnews/MettleOps.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/metromode/devnews/MettleOps.aspx" />
<meta property="og:site_name" content="Metromode" />
<meta property="og:title" content="Women-led business venture lands $19m manufacturing contract" />
<meta property="og:image" content="https://www.secondwavemedia.com/metromode/images/katiebigelow.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="207241522659671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MetromodeDTW" />
<meta name="twitter:title" content="Women-led business venture lands $19m manufacturing contract" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/metromode/devnews/MettleOps.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/metromode/images/katiebigelow.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637121978560000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2126,'Footer 02':2127,'Footer 03':2128,'Footer 04':2129,'Footer 05':2130,'Footer 06':2131,'Footer 07':2132,'Footer 08':2133,'Footer 09':2134,'Footer 10':2135,'Footer 11':2136,'Footer 12':2137,'Leaderboard 2':2199,'Leaderboard 3':2200,'Masthead Leaderboard':2193,'Rectangle 1':2194,'Rectangle 2':2195,'Rectangle 3':2196,'Rectangle 4':2197,'Rectangle 5':2198};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=18~%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights'></script>
<meta name="description" content="" />
<meta name="keywords" content="Veteran, women in business, Sterling Heights, manufacturing, defense, Katie Bigelow, veteran, Goldman Sachs 10,000 Small Businesses" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.metromodemedia.com';
var google_cx = '006919356486600035371:bqfwhjwyh5c';
var google_cof = 'FORID:11';
var site_base_url = '/metromode';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-1', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/devnews/MettleOps.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/metromode/devnews/MettleOps.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="metromode ch-development-news NewsItem no-masthead has-treatment treatment-metromode-partner-city">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '207241522659671';
</script>
<form method="post" action="./MettleOps.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="DRwrmC2epAyrEzpT51LIW7W2Y8IPO9Duc2pwZPiDy1Uvr4OHOq8owZ1BuuYU4C18LQOigojvK4k/7BXpT2ymOZfNb9yurc787fOHwIviatbJ4RQYT7iPHSDh+rPVFFMSg5psITl1qpSwjxrUtPXAmboMUol+2KJuM9a3q+rOmGB2Gf9JWrxdSdujbNI+S+f8BA+TZd+ZESwVMeTUnQmAsNIHzuB7FxT5PqVq4BqX8HWhXUcr" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
 <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/metromode/"><img class="image-logo" src="/images/logo-metromode.png" alt="Metromode" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/metromode/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Metromode'); return false;">Subscribe</a></li>
 </ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-metromode page-title"><span class="title ">Sterling Heights</span></h1>
<h1 class="page-title">Women-led business venture lands $19m manufacturing contract</h1>
<div class="byline">
<span class="author">Kate Roff</span> |
<span class="date">Thursday, March 19, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fMettleOps.aspx" onclick="ga('send','social','facebook','send','/metromode/devnews/MettleOps.aspx');ga('subsite.send','social','facebook','send','/devnews/MettleOps.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;text=Women-led+business+venture+lands+%2419m+manufacturing+contract" onclick="ga('send','social','twitter','send','/metromode/devnews/MettleOps.aspx');ga('subsite.send','social','twitter','send','/devnews/MettleOps.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;title=Women-led+business+venture+lands+%2419m+manufacturing+contract" onclick="ga('send','social','linkedin','send','/metromode/devnews/MettleOps.aspx');ga('subsite.send','social','linkedin','send','/devnews/MettleOps.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Subject=Share:Women-led+business+venture+lands+%2419m+manufacturing+contract" onclick="ga('send','social','email','send','/metromode/devnews/MettleOps.aspx');ga('subsite.send','social','email','send','/devnews/MettleOps.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Veteran Katie Bigelow&apos;s company has teamed up with another manufacturing group to secure a promising future in the industry." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/metromode/images/katiebigelow.jpg?s=t 120w, /metromode/images/katiebigelow.jpg?s=l 265w, /metromode/images/katiebigelow.jpg?s=lf 500w, /metromode/images/katiebigelow.jpg?s=f 750w, /metromode/images/katiebigelow.jpg?s=m 980w, /metromode/images/katiebigelow.jpg?s=p 1125w, /metromode/images/katiebigelow.jpg?s=mx 1600w" data-flickity-lazyload-src="/metromode/images/katiebigelow.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Veteran Katie Bigelow&apos;s company has teamed up with another manufacturing group to secure a promising future in the industry."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/metromode/images/katiebigelow.jpg?s=t 120w, /metromode/images/katiebigelow.jpg?s=l 265w, /metromode/images/katiebigelow.jpg?s=lf 500w, /metromode/images/katiebigelow.jpg?s=f 750w, /metromode/images/katiebigelow.jpg?s=m 980w, /metromode/images/katiebigelow.jpg?s=p 1125w, /metromode/images/katiebigelow.jpg?s=mx 1600w"
      src="/metromode/images/katiebigelow.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Veteran Katie Bigelow's company has teamed up with another manufacturing group to secure a promising future in the industry. <span class='image-credits'>Insitu Photography</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a5270a1ad4d246ad8b466a18c1c393ea&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2193&amp;cb=92521577184&amp;n=a5270a1ad4d246ad8b466a18c1c393ea&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Mettle Craft Manufacturing, a joint venture between&nbsp;two women-owned small businesses in Macomb county, has secured a new contract worth $19 million.<br>
<br>
Mettle Craft, an initiative between&nbsp;Mettle Ops and Prosper-Tech Machine &amp; Tool, is one of four businesses selected to&nbsp;provide fabrication and manufacturing for the Combat Capabilities Development Command (CCDC) Ground Vehicle System Center (GVSC), previously known as TARDEC. They will supply mechanical parts and assemblies over the next five years through the Multiple Award, Indefinite Delivery, Indefinite Quantity (MA IDIQ) contract, including mechanical fabrication, machining, assembly, procurement, verification, quality control and assurance, packaging, and kitting.<br>
<br>
&ldquo;This award is a promising beginning to our joint venture with Prosper-Tech,&quot; said Katie Bigelow, founder of Mettle Ops. &ldquo;We look forward to expanding our defense manufacturing capabilities.&rdquo;<br>
<br>
Bigelow served two years in the Iraq war, <a href="https://www.secondwavemedia.com/metromode/features/KatieBigelow.aspx">returning to Michigan</a> to develop a multi-million dollar business in Sterling Heights. Her company&#39;s partnership with Prosper-Tech was catalyzed while in a Goldman Sachs 10,000 Small Businesses program.<br>
<br>
&ldquo;Winning an award within six months of forming Mettle Craft Manufacturing is a strong way to start 2020,&rdquo; said Heidi Devroy, founder of Prosper-Tech Machine &amp; Tool.<br>
<br>
The joint venture will manufacture or modify parts, components, subsystems, and systems according to government-provided design drawings, computer-aided design models, and technical data packages.
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fMettleOps.aspx" onclick="ga('send','social','facebook','send','/metromode/devnews/MettleOps.aspx');ga('subsite.send','social','facebook','send','/devnews/MettleOps.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;text=Women-led+business+venture+lands+%2419m+manufacturing+contract" onclick="ga('send','social','twitter','send','/metromode/devnews/MettleOps.aspx');ga('subsite.send','social','twitter','send','/devnews/MettleOps.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;title=Women-led+business+venture+lands+%2419m+manufacturing+contract" onclick="ga('send','social','linkedin','send','/metromode/devnews/MettleOps.aspx');ga('subsite.send','social','linkedin','send','/devnews/MettleOps.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Subject=Share:Women-led+business+venture+lands+%2419m+manufacturing+contract" onclick="ga('send','social','email','send','/metromode/devnews/MettleOps.aspx');ga('subsite.send','social','email','send','/devnews/MettleOps.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/metromode/devnews/MettleOps.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/metromode/filterd/images/kate-roff-profile-pic-2016-(1).jpg" alt="" />
<h2>Read more articles by <a target='' href='/metromode/authors/kate-roff.aspx'>Kate Roff</a>.</h2>
Kate Roff is a freelance writer and editor, currently based out of Detroit. Contact her at kate@wanderoff.com.au
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Creative Leadership" href="/metromode/tags/taghome.aspx?tag=Creative+Leadership">Creative Leadership</a>, <a title="View more stories related to Entrepreneurship" href="/metromode/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to Government" href="/metromode/tags/taghome.aspx?tag=Government">Government</a>, <a title="View more stories related to Investment" href="/metromode/tags/taghome.aspx?tag=Investment">Investment</a>, <a title="View more stories related to LDFA" href="/metromode/tags/taghome.aspx?tag=LDFA">LDFA</a>, <a title="View more stories related to Leadership" href="/metromode/tags/taghome.aspx?tag=Leadership">Leadership</a>, <a title="View more stories related to Macomb County" href="/metromode/tags/taghome.aspx?tag=Macomb+County">Macomb County</a>, <a title="View more stories related to Manufacturing" href="/metromode/tags/taghome.aspx?tag=Manufacturing">Manufacturing</a>, <a title="View more stories related to Metromode Partner City" href="/metromode/tags/taghome.aspx?tag=Metromode+Partner+City">Metromode Partner City</a>, <a title="View more stories related to Military" href="/metromode/tags/taghome.aspx?tag=Military">Military</a>, <a title="View more stories related to Security" href="/metromode/tags/taghome.aspx?tag=Security">Security</a>, <a title="View more stories related to Small Business" href="/metromode/tags/taghome.aspx?tag=Small+Business">Small Business</a>, <a title="View more stories related to Strong Local Economy" href="/metromode/tags/taghome.aspx?tag=Strong+Local+Economy">Strong Local Economy</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Sterling Heights" href="/metromode/cities/sterlingheights/sterlingheights.aspx">Sterling Heights</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.metromodemedia.com/devnews/MettleOps.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1753d6f7e7b24d7fb1dc0b3e492d91e6&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2199&amp;cb=92521577184&amp;n=1753d6f7e7b24d7fb1dc0b3e492d91e6&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=36737a96cef2449aaad78a080c190ed1&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2200&amp;cb=92521577184&amp;n=36737a96cef2449aaad78a080c190ed1&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e4bdbb2af7884336860128e9eaa65848&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2194&amp;cb=92521577184&amp;n=e4bdbb2af7884336860128e9eaa65848&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8c67f385e72943359c82d8c82481a59b&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2195&amp;cb=92521577184&amp;n=8c67f385e72943359c82d8c82481a59b&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=650b1f2bb4d140378da3e9d3c7c36906&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2196&amp;cb=92521577184&amp;n=650b1f2bb4d140378da3e9d3c7c36906&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fmetromode&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'b8af3475-6583-4baa-9e97-12594e1dc262');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=39689f3015f54a38b82a5b60745052a5&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2197&amp;cb=92521577184&amp;n=39689f3015f54a38b82a5b60745052a5&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=cf9d7d61ca784174970686a226f78ca6&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2198&amp;cb=92521577184&amp;n=cf9d7d61ca784174970686a226f78ca6&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/COVID19Summit.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/covid19summit.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/covid19summit.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/COVID19Summit.aspx" target="_blank">In a time of self-quarantine, a future-focused educational organization offers summit on COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/CHOICESBlackMidwives.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/choices6.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/choices6.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/CHOICESBlackMidwives.aspx" target="_blank">CHOICES' new birth center is making history and reviving black midwifery in Memphis</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.hubspringfield.com/features/Main-Squeeze-Springfield-smoothies.aspx" target="_blank">
<noscript><img src="https://www.hubspringfield.com/images/Features/craigkroger_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.hubspringfield.com/images/Features/craigkroger_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.hubspringfield.com/features/Main-Squeeze-Springfield-smoothies.aspx" target="_blank">Lifelong friends set out to create a juice oasis in a food desert on Springfield’s south side</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Hub Springfield
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/social-entrepreneurs031020.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/nh_20190731_2784.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/nh_20190731_2784.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/social-entrepreneurs031020.aspx" target="_blank">The social entrepreneur effect: How 3 mission-driven businesses are giving back to Detroit</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=95fe491155d34d0981dadfe88c0e4f84&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2126&amp;cb=92521577184&amp;n=95fe491155d34d0981dadfe88c0e4f84&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8088c5f960004739af9c8bbf4e42eeb2&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2127&amp;cb=92521577184&amp;n=8088c5f960004739af9c8bbf4e42eeb2&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dba7f85db6b54b6cbeaffe17149d5fbc&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2128&amp;cb=92521577184&amp;n=dba7f85db6b54b6cbeaffe17149d5fbc&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1400339711d84bfeaafc12a2039e3795&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2129&amp;cb=92521577184&amp;n=1400339711d84bfeaafc12a2039e3795&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4fa91fb3992e4921ade2aa0387cd92f1&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2130&amp;cb=92521577184&amp;n=4fa91fb3992e4921ade2aa0387cd92f1&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e9ebc12f2bd943ab9f34968b1c90c502&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2131&amp;cb=92521577184&amp;n=e9ebc12f2bd943ab9f34968b1c90c502&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4a2ea9914c5843769f2bc7024b45eace&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2132&amp;cb=92521577184&amp;n=4a2ea9914c5843769f2bc7024b45eace&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=22951fb2cc5c47b3a3666accbe9c7052&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2133&amp;cb=92521577184&amp;n=22951fb2cc5c47b3a3666accbe9c7052&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b64fd8c7d8964d7d999a6d92afc2ef8f&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2134&amp;cb=92521577184&amp;n=b64fd8c7d8964d7d999a6d92afc2ef8f&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5a616c012e774acdadbba0c5524225fd&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2135&amp;cb=92521577184&amp;n=5a616c012e774acdadbba0c5524225fd&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d968f929fa9746b6a9e929a0fedcb01f&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2136&amp;cb=92521577184&amp;n=d968f929fa9746b6a9e929a0fedcb01f&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3b9251516f7143cba6c83f18f26b8908&amp;cb=92521577184' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2137&amp;cb=92521577184&amp;n=3b9251516f7143cba6c83f18f26b8908&amp;Page=18~%2fmetromode%2fdevnews%2fMettleOps.aspx&amp;Tag=18%7eCreative+Leadership%2c18%7eEntrepreneurship%2c18%7eGovernment%2c18%7eInvestment%2c18%7eLDFA%2c18%7eLeadership%2c18%7eMacomb+County%2c18%7eManufacturing%2c18%7eMetromode+Partner+City%2c18%7eMilitary%2c18%7eSecurity%2c18%7eSmall+Business%2c18%7eStrong+Local+Economy%2c18%7eSterling+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/metromode/about/about.aspx">About Metromode</a></li>
<li><a href="/metromode/about/contactus.aspx">Contact Us</a></li>
<li><a href="/metromode/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/metromode/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/metromode/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/metromode/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782476';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="BE3798CA" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="MlGiNB1kAIND78GDDfd9+mvrcFzC/Tw2tG4IQNKmlr5yWUrl5D5DknH6xmxAp89C7WyhdJjuSH0BkcjF8P/tK4F/5v00xtzzp9o2++A6W8ROvA2QtCvCa196+QwvZ5vYw9yZ0ginN7RFF3L67M+V0VSZFhGPa9/FrLazw8Kp/iaIO+Fw" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
