
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	These four metro Detroit trails and greenways just received $600K in grants
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Metromode RSS feed!" href="https://feeds.feedburner.com/metromodemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/metromode/devnews/metro-detroit-trail-news-22.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/metromode/devnews/metro-detroit-trail-news-22.aspx" />
<meta property="og:site_name" content="Metromode" />
<meta property="og:title" content="These four metro Detroit trails and greenways just received $600K in grants" />
<meta property="og:image" content="https://www.secondwavemedia.com/metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="207241522659671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MetromodeDTW" />
<meta name="twitter:title" content="These four metro Detroit trails and greenways just received $600K in grants" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/metromode/devnews/metro-detroit-trail-news-22.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637793240447922474" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2126,'Footer 02':2127,'Footer 03':2128,'Footer 04':2129,'Footer 05':2130,'Footer 06':2131,'Footer 07':2132,'Footer 08':2133,'Footer 09':2134,'Footer 10':2135,'Footer 11':2136,'Footer 12':2137,'Leaderboard 2':2199,'Leaderboard 3':2200,'Masthead Leaderboard':2193,'Rectangle 1':2194,'Rectangle 2':2195,'Rectangle 3':2196,'Rectangle 4':2197,'Rectangle 5':2198};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=18~%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "4e01592b-f7db-4df5-bcf1-55c9eaa33b11");</script>
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.metromodemedia.com';
var google_cx = '006919356486600035371:bqfwhjwyh5c';
var google_cof = 'FORID:11';
var site_base_url = '/metromode';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-1', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/devnews/metro-detroit-trail-news-22.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/metromode/devnews/metro-detroit-trail-news-22.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="metromode ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '207241522659671';
</script>
<form method="post" action="./metro-detroit-trail-news-22.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="cH2g0XcHoYTvYa3/yZYZd47eG+01iR4wKrCx3h0XO9LffECeIJNqw0+qWRVOxUThJU1/aR3eNsvg/kkKceLh3eF9dAI=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/lakeshore/'>The Lakeshore</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/community-redistricting.aspx'>Community Redistricting</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/dining-destinations.aspx'>Dining Destinations</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/exploring-economic-equity.aspx'>Exploring Economic Equity</a></li><li><a href='/metromode/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/metromode/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/LiveWorkPlayMacomb.aspx'>Live, Work, Play in Macomb!</a></li><li><a href='/metromode/series/macomb-parks-trails.aspx'>Macomb Parks & Trails</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/SterlingHeightsInnovation.aspx'>Sterling Heights Innovation District</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.instagram.com/metromodedtw/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/metromode/"><img class="image-logo" src="/images/logo-metromode.png" alt="Metromode" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
 <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/community-redistricting.aspx'>Community Redistricting</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/dining-destinations.aspx'>Dining Destinations</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/exploring-economic-equity.aspx'>Exploring Economic Equity</a></li><li><a href='/metromode/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/metromode/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/LiveWorkPlayMacomb.aspx'>Live, Work, Play in Macomb!</a></li><li><a href='/metromode/series/macomb-parks-trails.aspx'>Macomb Parks & Trails</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/SterlingHeightsInnovation.aspx'>Sterling Heights Innovation District</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/girl-scouts-se-michigan-team-up.aspx'>Girl Scouts SE Michigan Team Up</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/inside-our-outdoors.aspx'>Inside our Outdoors</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/state-of-health-podcast.aspx'>Michigan's State of Health Podcast</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/metromode/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/metromode/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.instagram.com/metromodedtw/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">These four metro Detroit trails and greenways just received $600K in grants</h1>
<div class="byline">
<span class="author">MJ Galbraith</span> |
<span class="date">Thursday, July 14, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx" onclick="ga('send','social','facebook','send','/metromode/devnews/metro-detroit-trail-news-22.aspx');ga('subsite.send','social','facebook','send','/devnews/metro-detroit-trail-news-22.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;text=These+four+metro+Detroit+trails+and+greenways+just+received+%24600K+in+grants" onclick="ga('send','social','twitter','send','/metromode/devnews/metro-detroit-trail-news-22.aspx');ga('subsite.send','social','twitter','send','/devnews/metro-detroit-trail-news-22.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;title=These+four+metro+Detroit+trails+and+greenways+just+received+%24600K+in+grants" onclick="ga('send','social','linkedin','send','/metromode/devnews/metro-detroit-trail-news-22.aspx');ga('subsite.send','social','linkedin','send','/devnews/metro-detroit-trail-news-22.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Subject=Share:These+four+metro+Detroit+trails+and+greenways+just+received+%24600K+in+grants" onclick="ga('send','social','email','send','/metromode/devnews/metro-detroit-trail-news-22.aspx');ga('subsite.send','social','email','send','/devnews/metro-detroit-trail-news-22.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The I-275 Metro Trail." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=t 120w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=l 265w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=lf 500w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=f 750w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=m 980w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=p 1125w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=mx 1600w" data-flickity-lazyload-src="/metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="The I-275 Metro Trail."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=t 120w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=l 265w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=lf 500w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=f 750w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=m 980w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=p 1125w, /metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg?s=mx 1600w"
      src="/metromode/filterd/images/1f71cf06-b452-48b4-9ba4-de90308cf0d1.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The I-275 Metro Trail. <span class='image-credits'>Facebook</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ce1b269cb3464eb898277d69dceefdb6&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2193&amp;cb=70726632126&amp;n=ce1b269cb3464eb898277d69dceefdb6&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<strong>What&#8217;s happening:</strong> Fans of metro Detroit&#8217;s network of trails and greenways have something to be glad about this week as the Community Foundation for Southeast Michigan and The Ralph C. Wilson, Jr. Foundation announced $600,000 in grants to maintain and improve existing pathways throughout the region.<br>
<br>
<strong>How it&#8217;s happening:</strong> The grant money comes from the Ralph C. Wilson Jr. Trails Maintenance Fund, an endowed fund that provides permanent financial support for the maintenance of southeast Michigan&#8217;s network of trails and greenways. The endowed fund was created by the Ralph C. Wilson, Jr. Foundation in 2018 in recognition of their namesake&#8217;s 100th birth anniversary. The Community Foundation administers the fund.<br>
<br>
<strong>Why it&#8217;s important:</strong> &#8220;Trails connect our communities, parks, and waterfronts, all while providing safe alternative transportation options,&#8221; says J.J. Tighe, director of the Parks &amp; Trails Initiative for the Ralph C. Wilson, Jr. Foundation. &#8220;As the Wilson Foundation continues to invest in new trail connections across southeast Michigan&#8217;s regional trail system, it was equally important to establish the Trails Maintenance Fund as a mechanism to ensure what is built can be maintained for future generations.&#8221;<br>
<br>
<strong>What&#8217;s planned:</strong> Wayne County Parks received $125,000 to remove and replace 2,000 linear ft. of a shared-use asphalt path along the <strong>Hines Park Pathway</strong>. The Michigan Department of Transportation received $175,000 to improve safety and connectivity issues along the <strong>I-275 Metro Trail</strong>. South Lyon will have $199,100 to reconstruct a portion of the <strong>City of South Lyon Safety Path</strong>. And the Charter Township of East China gets $100,920 to remove and replace 2,023 linear ft. of an asphalt path along the <strong>Bridge to Bay Trail</strong>, and will upgrade the ramps at three bridges to become ADA-compliant.<br>
<br>
<strong>What they&#8217;re saying:</strong> &#8220;Investing in southeast Michigan&#8217;s quality of life is crucial to building our reputation as a world-class place to live and work,&#8221; says Community Foundation President Ric DeVore. &#8220;That&#8217;s why we are proud to support our community partners who are working to ensure residents can enjoy well-maintained, accessible trails amid southeast Michigan&#8217;s natural beauty.&#8221;<br>
<br>
<meta charset="UTF-8"><em>Got a development news story to share? Email MJ Galbraith&nbsp;<a href="mailto:mj.galbraith.828@gmail.com">here</a>&nbsp;or send him a tweet&nbsp;<a href="https://twitter.com/mikegalbraith">@mikegalbraith</a>.</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx" onclick="ga('send','social','facebook','send','/metromode/devnews/metro-detroit-trail-news-22.aspx');ga('subsite.send','social','facebook','send','/devnews/metro-detroit-trail-news-22.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;text=These+four+metro+Detroit+trails+and+greenways+just+received+%24600K+in+grants" onclick="ga('send','social','twitter','send','/metromode/devnews/metro-detroit-trail-news-22.aspx');ga('subsite.send','social','twitter','send','/devnews/metro-detroit-trail-news-22.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;title=These+four+metro+Detroit+trails+and+greenways+just+received+%24600K+in+grants" onclick="ga('send','social','linkedin','send','/metromode/devnews/metro-detroit-trail-news-22.aspx');ga('subsite.send','social','linkedin','send','/devnews/metro-detroit-trail-news-22.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Subject=Share:These+four+metro+Detroit+trails+and+greenways+just+received+%24600K+in+grants" onclick="ga('send','social','email','send','/metromode/devnews/metro-detroit-trail-news-22.aspx');ga('subsite.send','social','email','send','/devnews/metro-detroit-trail-news-22.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/metromode/devnews/metro-detroit-trail-news-22.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/metromode/authors/MJ-galbraith.aspx'>MJ Galbraith</a>.</h2>
<em><span id="docs-internal-guid-eb57fad5-d3f8-7ab8-dc48-4104e3f94627">MJ Galbraith is a writer and musician living in Detroit. Follow him on Twitter </span><a href="https://twitter.com/mikegalbraith">@mikegalbraith</a>.</em>
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Outdoor Recreation" href="/metromode/tags/taghome.aspx?tag=Outdoor+Recreation">Outdoor Recreation</a>, <a title="View more stories related to Parks" href="/metromode/tags/taghome.aspx?tag=Parks">Parks</a>, <a title="View more stories related to Quality Of Life" href="/metromode/tags/taghome.aspx?tag=Quality+Of+Life">Quality Of Life</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.metromodemedia.com/devnews/metro-detroit-trail-news-22.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1f5b8464841b4a6fbc5723a78c7bd7bd&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2199&amp;cb=70726632126&amp;n=1f5b8464841b4a6fbc5723a78c7bd7bd&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5b179b6f28f94a4ab32ec1c137e03acb&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2200&amp;cb=70726632126&amp;n=5b179b6f28f94a4ab32ec1c137e03acb&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=db141c66bd0249d6bd1ea72883183195&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2194&amp;cb=70726632126&amp;n=db141c66bd0249d6bd1ea72883183195&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ddb2ba0e3f8443a88122a2a3e9a90434&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2195&amp;cb=70726632126&amp;n=ddb2ba0e3f8443a88122a2a3e9a90434&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3956a1b71a864954b0c2b6daad74283c&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2196&amp;cb=70726632126&amp;n=3956a1b71a864954b0c2b6daad74283c&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fmetromode&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'adeba422-fac9-4bf0-acc1-6a5727dc79ad');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=885c4183f1f945e59dbb0bec21c3f128&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2197&amp;cb=70726632126&amp;n=885c4183f1f945e59dbb0bec21c3f128&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fcd12e56b4ec4e829c30d044b3f3314f&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2198&amp;cb=70726632126&amp;n=fcd12e56b4ec4e829c30d044b3f3314f&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/Food-co-op-in-downtown-Battle-Creek-will-support-local-food-growers-and-makers-062322.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/features/otg_food_coop_june_2022_5.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/features/otg_food_coop_june_2022_5.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/Food-co-op-in-downtown-Battle-Creek-will-support-local-food-growers-and-makers-062322.aspx" target="_blank">Food co-op in downtown Battle Creek will support local food growers and makers</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rural Innovation Exchange
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/Sterling-Heights-Sports-22.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/7fa76574-ce41-4320-a5db-7f75dcb0c6e8.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/7fa76574-ce41-4320-a5db-7f75dcb0c6e8.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/Sterling-Heights-Sports-22.aspx" target="_blank">Major League: 6 trending sports to try in Sterling Heights this summer</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-uni-detroit-southwest-food-cultivators-youth-garden-cooking-skills.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/uni-gardening-lawndale-54.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/uni-gardening-lawndale-54.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-uni-detroit-southwest-food-cultivators-youth-garden-cooking-skills.aspx" target="_blank">Resilient Neighborhoods: This novel program is teaching SW Detroit youth garden-to-table food skills</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_642/quincy-behm.png?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_642/quincy-behm.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/voyquincypoetry0642.aspx" target="_blank">Voices of Youth: Poetry on racism and policing</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6eb27c5985de4b979d8a0de07270da23&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2126&amp;cb=70726632126&amp;n=6eb27c5985de4b979d8a0de07270da23&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cb0dbecdce9747e89bc20c8a07806a3d&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2127&amp;cb=70726632126&amp;n=cb0dbecdce9747e89bc20c8a07806a3d&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e717ce25dbf541e58038d318f1aa0584&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2128&amp;cb=70726632126&amp;n=e717ce25dbf541e58038d318f1aa0584&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=860a44627f4242d0a75db3353bee30e4&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2129&amp;cb=70726632126&amp;n=860a44627f4242d0a75db3353bee30e4&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=16ccf49fb7bb46b9b4f0df2405e0bd88&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2130&amp;cb=70726632126&amp;n=16ccf49fb7bb46b9b4f0df2405e0bd88&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ac7bd49d1f5f42b0a60f54698d0238d3&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2131&amp;cb=70726632126&amp;n=ac7bd49d1f5f42b0a60f54698d0238d3&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=471bca8822264a8bad550ba562b58e68&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2132&amp;cb=70726632126&amp;n=471bca8822264a8bad550ba562b58e68&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab1c9e42a9be4103b058135703eb73b2&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2133&amp;cb=70726632126&amp;n=ab1c9e42a9be4103b058135703eb73b2&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cad46a7a10aa4acd84c58a416b2c33f9&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2134&amp;cb=70726632126&amp;n=cad46a7a10aa4acd84c58a416b2c33f9&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f54c2162b0fe4ab89979c49dd1153493&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2135&amp;cb=70726632126&amp;n=f54c2162b0fe4ab89979c49dd1153493&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2c378b980a6c42f4a9f6b7d8d78fcb39&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2136&amp;cb=70726632126&amp;n=2c378b980a6c42f4a9f6b7d8d78fcb39&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5b5c25a03e9a4ee693a771692c235033&amp;cb=70726632126' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2137&amp;cb=70726632126&amp;n=5b5c25a03e9a4ee693a771692c235033&amp;Page=18~%2fmetromode%2fdevnews%2fmetro-detroit-trail-news-22.aspx&amp;Tag=18%7eOutdoor+Recreation%2c18%7eParks%2c18%7eQuality+Of+Life' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-rural-innovation-exchange" href='/rural-innovation-exchange/'>Rural Innovation Exchange</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-the-lakeshore" href='/lakeshore/'>The Lakeshore</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/metromode/about/about.aspx">About Metromode</a></li>
<li><a href="/metromode/about/contactus.aspx">Contact Us</a></li>
<li><a href="/metromode/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/metromode/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/metromode/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"adeba422-fac9-4bf0-acc1-6a5727dc79ad","post_type":"News Item","taxonomies":{"tags":["Outdoor Recreation","Parks","Quality Of Life"]},"url":"https://www.secondwavemedia.com/metromode/devnews/metro-detroit-trail-news-22.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="EDABBCBB" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
