
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Dearborn's Alcamo's put customers first during pandemic
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Metromode RSS feed!" href="https://feeds.feedburner.com/metromodemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/metromode/features/dearborn-alcamos.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/metromode/features/dearborn-alcamos.aspx" />
<meta property="og:site_name" content="Metromode" />
<meta property="og:title" content="Dearborn&#39;s Alcamo&#39;s put customers first during pandemic" />
<meta property="og:image" content="https://www.secondwavemedia.com/metromode/filterd/images/alcamos-1_1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="501" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="207241522659671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MetromodeDTW" />
<meta name="twitter:title" content="Dearborn&#39;s Alcamo&#39;s put customers first during pandemic" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/metromode/features/dearborn-alcamos.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/metromode/filterd/images/alcamos-1_1.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637269641404519665" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637121978560000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2126,'Footer 02':2127,'Footer 03':2128,'Footer 04':2129,'Footer 05':2130,'Footer 06':2131,'Footer 07':2132,'Footer 08':2133,'Footer 09':2134,'Footer 10':2135,'Footer 11':2136,'Footer 12':2137,'Half Page 1':5735,'Leaderboard 2':2171,'Leaderboard 3':2172,'Masthead Leaderboard':2163,'Rectangle 1':2165,'Rectangle 2':2166,'Rectangle 3':2167,'Rectangle 4':2168,'Rectangle 5':2169,'Rectangle 6':2170};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=18~%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.metromodemedia.com';
var google_cx = '006919356486600035371:bqfwhjwyh5c';
var google_cof = 'FORID:11';
var site_base_url = '/metromode';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-1', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/dearborn-alcamos.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/metromode/features/dearborn-alcamos.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="metromode ch-feature-story FeaturedStory no-masthead has-treatment treatment-metromode-partner-city">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '207241522659671';
</script>
<form method="post" action="./dearborn-alcamos.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="g8ZFvCBZUKc66RPnHnOWyco5pW8qXXtahpMb9QjVMH1pZG5HG9KjRfT3bmxvHkrghyxaIwBe03EZwYc+W0prNf8peIcW3koL9mPHMy14uDn2sPnIF5MFS8oUoAqEas4mPI+Cq7QlGhCbWCKjpydaCwbwjfP8DOLRPaVg5stGKrz/OXWqYkiEqpPX/yD/K/X1X/UehsripEqNn4q60VFFiCKeNRbWWeXEvsTHPuPFo1D4sos4" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/metromode/"><img class="image-logo" src="/images/logo-metromode.png" alt="Metromode" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/nonprofit-journal-project.aspx'>Nonprofit Journal Project</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li><li><a href='/series/voices-of-youth.aspx'>Voices of Youth</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/metromode/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Metromode'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-metromode page-title"><span class="title ">Dearborn</span></h1>
<h1 class="page-title" style='x'>Dearborn's Alcamo's put customers first during pandemic</h1>
<div class="byline" style='x'>
<span class="author">Patrick Dunn</span> |
<span class="date">Wednesday, June 17, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx" onclick="ga('send','social','facebook','send','/metromode/features/dearborn-alcamos.aspx');ga('subsite.send','social','facebook','send','/features/dearborn-alcamos.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;text=Dearborn%27s+Alcamo%27s+put+customers+first+during+pandemic" onclick="ga('send','social','twitter','send','/metromode/features/dearborn-alcamos.aspx');ga('subsite.send','social','twitter','send','/features/dearborn-alcamos.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;title=Dearborn%27s+Alcamo%27s+put+customers+first+during+pandemic" onclick="ga('send','social','linkedin','send','/metromode/features/dearborn-alcamos.aspx');ga('subsite.send','social','linkedin','send','/features/dearborn-alcamos.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Subject=Share:Dearborn%27s+Alcamo%27s+put+customers+first+during+pandemic" onclick="ga('send','social','email','send','/metromode/features/dearborn-alcamos.aspx');ga('subsite.send','social','email','send','/features/dearborn-alcamos.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-metromode-partner-city'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Alcamo&apos;s. Photo by Doug Coombe." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/metromode/filterd/images/alcamos-1_1.jpg?s=t 120w, /metromode/filterd/images/alcamos-1_1.jpg?s=l 265w, /metromode/filterd/images/alcamos-1_1.jpg?s=lf 500w, /metromode/filterd/images/alcamos-1_1.jpg?s=f 750w, /metromode/filterd/images/alcamos-1_1.jpg?s=m 980w, /metromode/filterd/images/alcamos-1_1.jpg?s=p 1125w, /metromode/filterd/images/alcamos-1_1.jpg?s=mx 1600w" data-flickity-lazyload-src="/metromode/filterd/images/alcamos-1_1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Alcamo&apos;s. Photo by Doug Coombe."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/metromode/filterd/images/alcamos-1_1.jpg?s=t 120w, /metromode/filterd/images/alcamos-1_1.jpg?s=l 265w, /metromode/filterd/images/alcamos-1_1.jpg?s=lf 500w, /metromode/filterd/images/alcamos-1_1.jpg?s=f 750w, /metromode/filterd/images/alcamos-1_1.jpg?s=m 980w, /metromode/filterd/images/alcamos-1_1.jpg?s=p 1125w, /metromode/filterd/images/alcamos-1_1.jpg?s=mx 1600w"
      src="/metromode/filterd/images/alcamos-1_1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Alcamo's. Photo by Doug Coombe. <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=74f345e5bb504f79adbf8f47164fb8c0&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2163&amp;cb=88989608495&amp;n=74f345e5bb504f79adbf8f47164fb8c0&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Dearborn-based </span></span></span></span><a href="https://www.facebook.com/alcamosmarket/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Alcamo&#39;s Market</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> reopened its doors to the public on May 22 after nearly two months of offering curbside service only. As an essential business, the 55-year-old market could have stayed open through that entire period, but owner Emily Chimento says she was concerned for her customers&#39; safety.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;You would see the fear in the customers&#39; faces ... and your heart goes out to them because you just want to be there for them,&quot; she says.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Chimento notes that the long-lived business has many older customers, and its narrow aisles make it harder to implement social distancing procedures. So she created </span></span></span></span><a href="https://www.alcamosmarket.com/" style="text-decoration-line:none"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">a new website</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> for customers to browse, offering an illustrated list of the cuts available at the store&#39;s fresh meat counter and some of the market&#39;s other signature products.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;We&#39;re old-school,&quot; Chimento says. &quot;We&#39;re reinventing our business as the pandemic keeps continuing, and that&#39;s all you can do.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">She says her business declined by about 75% during the curbside period, and while the store experienced healthy traffic over Memorial Day weekend, business is still &quot;not the same&quot; as it was pre-pandemic. Chimento has also struggled with staffing losses, as her staff has dwindled from 15 to three. Many employees have chosen not to return to work, at least temporarily, with some citing safety concerns. Chimento hopes they return eventually, but she says she &quot;can&#39;t blame them for being afraid.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;It just depends on your personality and how you feel about what&#39;s happening in society,&quot; she says. &quot;Some people may not physically be sick, but maybe emotionally it&#39;s bothering them. You can&#39;t take that from somebody.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Chimento has also struggled to find loans or other financial assistance to help her through this difficult time for her business. She applied for a federal Payroll Protection Program loan but has yet to hear back. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;We haven&#39;t been recognized for doing anything that we&#39;ve been doing, which is kind of heartbreaking,&quot; Chimento says. &quot;But we don&#39;t do it for the recognition. We do it because we care about the people in the community.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Chimento says the lack of financial support has been especially frustrating because she and her staff have worked hard to continue providing service for customers, including seniors and many regular customers who are in medical professions. The store offers a 10% discount for all seniors and veterans. But even under the challenging circumstances of the pandemic, Chimento&#39;s top priority is still doing what she can to keep offering a high-quality experience for her clients.</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;If it&#39;s harder on me, I don&#39;t mind,&quot; she says. &quot;I just want to make sure that the customers are happy and they have something for themselves and their families and their kids.&quot;</span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Alcamo&#39;s may be open to the public again, but its future is far from certain. Chimento says that she and all other &quot;smaller-end businesses&quot; she knows are worried about the possibility of having to close their business due to the pandemic. </span></span></span></span></p>&nbsp;<p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&quot;It&#39;s just difficult. There&#39;s no way around it,&quot; she says. &quot;Society&#39;s changing and you need to move along with those changes and hope that you&#39;ll be successful.&quot;</span></span></span></span></p><div>&nbsp;</div>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx" onclick="ga('send','social','facebook','send','/metromode/features/dearborn-alcamos.aspx');ga('subsite.send','social','facebook','send','/features/dearborn-alcamos.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;text=Dearborn%27s+Alcamo%27s+put+customers+first+during+pandemic" onclick="ga('send','social','twitter','send','/metromode/features/dearborn-alcamos.aspx');ga('subsite.send','social','twitter','send','/features/dearborn-alcamos.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;title=Dearborn%27s+Alcamo%27s+put+customers+first+during+pandemic" onclick="ga('send','social','linkedin','send','/metromode/features/dearborn-alcamos.aspx');ga('subsite.send','social','linkedin','send','/features/dearborn-alcamos.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Subject=Share:Dearborn%27s+Alcamo%27s+put+customers+first+during+pandemic" onclick="ga('send','social','email','send','/metromode/features/dearborn-alcamos.aspx');ga('subsite.send','social','email','send','/features/dearborn-alcamos.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/metromode/features/dearborn-alcamos.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/metromode/authors/patrick-dunn.aspx'>Patrick Dunn</a>.</h2>
<em>Patrick Dunn is an Ann Arbor-based freelance writer. Follow him on Twitter <a href="https://twitter.com/patrickdunnhere" target="_blank">@patrickdunnhere</a></em>
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/metromode/tags/taghome.aspx?tag=COVID19">COVID19</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Dearborn" href="/metromode/cities/dearborn/default.aspx">Dearborn</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.metromodemedia.com/features/dearborn-alcamos.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d3099f1c4d914a969429e36ea837dc04&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2171&amp;cb=88989608495&amp;n=d3099f1c4d914a969429e36ea837dc04&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e98474fbd9cf4043b096ffec4e138ee7&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2172&amp;cb=88989608495&amp;n=e98474fbd9cf4043b096ffec4e138ee7&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9c33b039c0334c1f88e3d839d3599fed&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=5735&amp;cb=88989608495&amp;n=9c33b039c0334c1f88e3d839d3599fed&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4042a824ee154fc88d1a10f0a26f7df5&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2165&amp;cb=88989608495&amp;n=4042a824ee154fc88d1a10f0a26f7df5&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=15c7a372d01b43c997b6e721ae617e9f&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2166&amp;cb=88989608495&amp;n=15c7a372d01b43c997b6e721ae617e9f&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>

</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f756d01f07c14eb8a94671bd07c6940f&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2167&amp;cb=88989608495&amp;n=f756d01f07c14eb8a94671bd07c6940f&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fmetromode&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '53c881d3-a2ad-4938-a203-cabfe9692569');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=05187f1cabb8451391371a932b74682f&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2168&amp;cb=88989608495&amp;n=05187f1cabb8451391371a932b74682f&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9350b1d016814612905f7ca0a6e4c1f9&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2169&amp;cb=88989608495&amp;n=9350b1d016814612905f7ca0a6e4c1f9&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=24cb94e19f3a474f89f6172360e3409d&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2170&amp;cb=88989608495&amp;n=24cb94e19f3a474f89f6172360e3409d&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/message-from-the-editor.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/dscf2445.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/dscf2445.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/message-from-the-editor.aspx" target="_blank">Message from the Editor: "Say Its Name"</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/protest-qa.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/ag11.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/ag11.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/protest-qa.aspx" target="_blank">Q&A: The mother who started Fort Wayne’s George Floyd protests shares her story</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/support-midland-061020.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/glbra_donations.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/glbra_donations.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/support-midland-061020.aspx" target="_blank">Surrounding communities jump to fill urgent needs for Midland County flood victims</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/features/RacismEpidemic061120.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_432/racism-public_health_crisis/brelo_verdict_protests_0407.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_432/racism-public_health_crisis/brelo_verdict_protests_0407.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/features/RacismEpidemic061120.aspx" target="_blank">City of Cleveland takes heed, declares racism a public health crisis</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1c9af65513e54c19af412f894c6b7bde&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2126&amp;cb=88989608495&amp;n=1c9af65513e54c19af412f894c6b7bde&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9dde7ff428834261b1db39e479ea9cd3&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2127&amp;cb=88989608495&amp;n=9dde7ff428834261b1db39e479ea9cd3&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ddab9462b06473aa5385d1bb7abe65f&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2128&amp;cb=88989608495&amp;n=7ddab9462b06473aa5385d1bb7abe65f&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=17667c8a103d469ba7e71add9ef8cc5b&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2129&amp;cb=88989608495&amp;n=17667c8a103d469ba7e71add9ef8cc5b&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=df8fc051290348d0bc4f19589c879b4a&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2130&amp;cb=88989608495&amp;n=df8fc051290348d0bc4f19589c879b4a&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c291bdc517140f3a50c23bfafe4d7be&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2131&amp;cb=88989608495&amp;n=3c291bdc517140f3a50c23bfafe4d7be&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dfdd1c7b32504e8fb02fd8e229f9b045&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2132&amp;cb=88989608495&amp;n=dfdd1c7b32504e8fb02fd8e229f9b045&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=99866314e9d54f6282b479ee132fda14&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2133&amp;cb=88989608495&amp;n=99866314e9d54f6282b479ee132fda14&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a09f349d584d46749a714f8c98820d80&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2134&amp;cb=88989608495&amp;n=a09f349d584d46749a714f8c98820d80&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c53f19e374c4d9ebaafc808b5d38f59&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2135&amp;cb=88989608495&amp;n=7c53f19e374c4d9ebaafc808b5d38f59&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9da8cb48920c4a719122ba7e523d6dba&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2136&amp;cb=88989608495&amp;n=9da8cb48920c4a719122ba7e523d6dba&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=072f620c9d2d4dacae65db049fe25ffc&amp;cb=88989608495' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2137&amp;cb=88989608495&amp;n=072f620c9d2d4dacae65db049fe25ffc&amp;Page=18~%2fmetromode%2ffeatures%2fdearborn-alcamos.aspx&amp;Tag=18%7eCOVID19%2c18%7eDearborn' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/metromode/about/about.aspx">About Metromode</a></li>
<li><a href="/metromode/about/contactus.aspx">Contact Us</a></li>
<li><a href="/metromode/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/metromode/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/metromode/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/metromode/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782476';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="8CBE037D" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="XpoL4T0VgfIa6MqRKh+CSwqhLC2L2YvRVYQw7L3ALA2kCw01mN2KOJSNA0zM/MXYx0XJCIJlPGpMaTVThhHRHCHsmytLJIr7mpiogERZfjnO8hGSjlbPKOfMPdyQR766tJwMnVr7Uy+zkRCaa/FuC7ga8qYVwi8WBQFjEnOjQ/p3zesZ" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
