
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Entrepreneur diaries: Liz Blondy from Canine to Five
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Metromode RSS feed!" href="https://feeds.feedburner.com/metromodemedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.secondwavemedia.com/metromode/features/liz-blondy-post1.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.secondwavemedia.com/metromode/features/liz-blondy-post1.aspx" />
<meta property="og:site_name" content="Metromode" />
<meta property="og:title" content="Entrepreneur diaries: Liz Blondy from Canine to Five" />
<meta property="og:image" content="https://www.secondwavemedia.com/metromode/images/Features/liz_blondy.jpg" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="1008" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="207241522659671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MetromodeDTW" />
<meta name="twitter:title" content="Entrepreneur diaries: Liz Blondy from Canine to Five" />
<meta name="twitter:url" content="https://www.secondwavemedia.com/metromode/features/liz-blondy-post1.aspx" />
<meta name="twitter:image" content="https://www.secondwavemedia.com/metromode/images/Features/liz_blondy.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637121978560000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2126,'Footer 02':2127,'Footer 03':2128,'Footer 04':2129,'Footer 05':2130,'Footer 06':2131,'Footer 07':2132,'Footer 08':2133,'Footer 09':2134,'Footer 10':2135,'Footer 11':2136,'Footer 12':2137,'Half Page 1':5735,'Leaderboard 2':2171,'Leaderboard 3':2172,'Masthead Leaderboard':2163,'Rectangle 1':2165,'Rectangle 2':2166,'Rectangle 3':2167,'Rectangle 4':2168,'Rectangle 5':2169,'Rectangle 6':2170};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=18~%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = false;
</script>
<script type="text/javascript">
var google_domain = 'www.metromodemedia.com';
var google_cx = '006919356486600035371:bqfwhjwyh5c';
var google_cof = 'FORID:11';
var site_base_url = '/metromode';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-57673722-5','auto');
ga('create', 'UA-1219467-1', 'auto', 'subsite');

ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/liz-blondy-post1.aspx');

$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                ga("subsite.send", "event", "Outbound Link", el.href, 'http://www.secondwavemedia.com/metromode/features/liz-blondy-post1.aspx');
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="metromode ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '207241522659671';
</script>
<form method="post" action="./liz-blondy-post1.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/Ms2/YllV4cNq5V6LuIk2B4icuPMAoneYKqQdQv+7RHshjjd0CVncchy4F8kchjlBP9XgNIUc6+hVYXvEyMP3yrkMk54nbGISneTDZcttW67alP6K1xtBRuEEY/dleEanLmp9PY7DuqLGZo9m0TB+Qk++HHhoMyoHP27eTrmlSKBv9jt0iJsstO/b6aVo6LvnAuMYGQtG7tCV4gG/mqY57IiPwZ++F7jVDqOSUil9yoe0l4Q" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav region-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Region <span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/'>Second Wave - Michigan</a></li><li><a href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a href='/midland/'>Catalyst Midland</a></li><li><a href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a href='/baycity/'>Route Bay City</a></li><li><a href='/southwest-michigan/'>Southwest Michigan</a></li><li><a href='/upper-peninsula/'>Upper Peninsula</a></li><li><a href='/the-keel/'>The Keel - Port Huron</a></li><li><a href='/metromode/'>Metromode - Metro Detroit</a></li>
<li><a href='http://www.flintside.com/' target="_blank">Flintside - Flint</a></li>
<li><a href='http://www.modeldmedia.com/' target="_blank">Model D - Detroit</a></li>
<li><a href='http://www.rapidgrowthmedia.com/' target="_blank">Rapid Growth - Grand Rapids</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li>
</ul></div></div></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/metromode/"><img class="image-logo" src="/images/logo-metromode.png" alt="Metromode" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Cities<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/metromode/cities/annarbor/default.aspx'>Ann Arbor</a></li><li><a href='/metromode/cities/berkley/default.aspx'>Berkley</a></li><li><a href='/metromode/cities/birmingham/default.aspx'>Birmingham</a></li><li><a href='/metromode/cities/dearborn/default.aspx'>Dearborn</a></li><li><a href='/metromode/cities/detroit/default.aspx'>Detroit</a></li><li><a href='/metromode/cities/ecorse.aspx'>Ecorse</a></li><li><a href='/metromode/cities/farmington/default.aspx'>Farmington</a></li><li><a href='/metromode/cities/ferndale/default.aspx'>Ferndale</a></li><li><a href='/metromode/cities/grossepointe/default.aspx'>Grosse Pointe</a></li><li><a href='/metromode/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/metromode/cities/hazelpark.aspx'>Hazel Park</a></li><li><a href='/metromode/cities/mtclemens/default.aspx'>Mt. Clemens</a></li><li><a href='/metromode/cities/northville/default.aspx'>Northville</a></li><li><a href='/metromode/cities/plymouth/default.aspx'>Plymouth</a></li><li><a href='/metromode/cities/pontiac/default.aspx'>Pontiac</a></li><li><a href='/metromode/cities/port-huron.aspx'>Port Huron</a></li><li><a href='/metromode/cities/rochester/default.aspx'>Rochester</a></li><li><a href='/metromode/cities/roseville.aspx'>Roseville</a></li><li><a href='/metromode/cities/royaloak/default.aspx'>Royal Oak</a></li><li><a href='/metromode/cities/sterlingheights/sterlingheights.aspx'>Sterling Heights</a></li><li><a href='/metromode/cities/franklin.aspx'>Village of Franklin</a></li><li><a href='/metromode/cities/wyandotte/default.aspx'>Wyandotte</a></li><li><a href='/metromode/cities/ypsilanti/default.aspx'>Ypsilanti</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav series-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Series<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2"><div class="row"><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Metromode</li>
<li><a href='/metromode/series/city-dive.aspx'>City Dive</a></li><li><a href='/metromode/series/COVID19.aspx'>COVID19</a></li><li><a href='/metromode/series/culture-of-health.aspx'>Culture of Health</a></li><li><a href='/metromode/series/detroit-driven.aspx'>Detroit Driven</a></li><li><a href='/metromode/series/ethnic-markets.aspx'>Ethnic Markets</a></li><li><a href='/metromode/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/metromode/series/on-the-ground.aspx'>On The Ground</a></li><li><a href='/metromode/series/metro-matters.aspx'>One Detroit</a></li><li><a href='/metromode/series/voices.aspx'>Voices</a></li>
</ul></div><div class="col-sm-6"><ul class="multi-column-dropdown"><li class="dropdown-header">Statewide</li><li><a href='/series/areas-of-concern.aspx'>Areas of Concern</a></li><li><a href='/series/bridging-the-talent-gap.aspx'>Bridging the Talent Gap</a></li><li><a href='/series/covid19.aspx'>COVID19</a></li><li><a href='/series/cyber-security.aspx'>Cyber Security</a></li><li><a href='/series/forestry.aspx'>Forestry</a></li><li><a href='/series/good-food.aspx'>Good Food</a></li><li><a href='/series/greater-lakes.aspx'>Greater Lakes</a></li><li><a href='/series/invasive-species.aspx'>Invasive Species</a></li><li><a href='/series/michigan-nightlight.aspx'>Michigan Nightlight</a></li><li><a href='/series/michigan-agricultural-future.aspx'>Michigan's Agricultural Future</a></li><li><a href='/series/preserving-michigan.aspx'>Preserving Michigan</a></li><li><a href='/series/state-of-health.aspx'>State of Health</a></li><li><a href='/series/stories-of-change.aspx'>Stories of Change</a></li>
</ul></div></div></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/metromode/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Metromode'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Metromode/228808853819068" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/MetromodeDTW" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Metromode RSS feed!" target="_blank" href="https://feeds.feedburner.com/metromodemedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Entrepreneur diaries: Liz Blondy from Canine to Five</h1>
<div class="byline" style='x'>
<span class="date">Thursday, May 14, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx" onclick="ga('send','social','facebook','send','/metromode/features/liz-blondy-post1.aspx');ga('subsite.send','social','facebook','send','/features/liz-blondy-post1.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;text=Entrepreneur+diaries%3a+Liz+Blondy+from+Canine+to+Five" onclick="ga('send','social','twitter','send','/metromode/features/liz-blondy-post1.aspx');ga('subsite.send','social','twitter','send','/features/liz-blondy-post1.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;title=Entrepreneur+diaries%3a+Liz+Blondy+from+Canine+to+Five" onclick="ga('send','social','linkedin','send','/metromode/features/liz-blondy-post1.aspx');ga('subsite.send','social','linkedin','send','/features/liz-blondy-post1.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Subject=Share:Entrepreneur+diaries%3a+Liz+Blondy+from+Canine+to+Five" onclick="ga('send','social','email','send','/metromode/features/liz-blondy-post1.aspx');ga('subsite.send','social','email','send','/features/liz-blondy-post1.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Liz Blondy is founder and owner of Canine to Five, which has locations in Detroit and Ferndale." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/metromode/images/Features/liz_blondy.jpg?s=t 120w, /metromode/images/Features/liz_blondy.jpg?s=l 265w, /metromode/images/Features/liz_blondy.jpg?s=lf 500w, /metromode/images/Features/liz_blondy.jpg?s=f 750w, /metromode/images/Features/liz_blondy.jpg?s=m 980w, /metromode/images/Features/liz_blondy.jpg?s=p 1125w, /metromode/images/Features/liz_blondy.jpg?s=mx 1600w" data-flickity-lazyload-src="/metromode/images/Features/liz_blondy.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Liz Blondy is founder and owner of Canine to Five, which has locations in Detroit and Ferndale."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/metromode/images/Features/liz_blondy.jpg?s=t 120w, /metromode/images/Features/liz_blondy.jpg?s=l 265w, /metromode/images/Features/liz_blondy.jpg?s=lf 500w, /metromode/images/Features/liz_blondy.jpg?s=f 750w, /metromode/images/Features/liz_blondy.jpg?s=m 980w, /metromode/images/Features/liz_blondy.jpg?s=p 1125w, /metromode/images/Features/liz_blondy.jpg?s=mx 1600w"
      src="/metromode/images/Features/liz_blondy.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Liz Blondy is founder and owner of Canine to Five, which has locations in Detroit and Ferndale. <span class='image-credits'>Courtesy Liz Blondy</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2ff51f7a885041409cceb4ed7857a3f1&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2163&amp;cb=22511062827&amp;n=2ff51f7a885041409cceb4ed7857a3f1&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p style="margin:0in 0in 0.0001pt">This year (this month to be specific) marks the 15<sup>th</sup> anniversary of Canine to Five. It was also supposed to be Canine to Five&rsquo;s best year ever.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">I got the idea to start a doggie day care at the Bronx Bar. It was Thanksgiving 2003. At the time I was working in telecommunications and it wasn&rsquo;t exactly fulfilling. Pat, my husband, and I were meeting our friend Kelli Kavanaugh. Our friends Steve and Sharon were also supposed to meet us but they were late.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">When they arrived, they explained they were delayed because they were picking up their dog from day care in Farmington Hills, more than 20 miles away from their home in Detroit.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">What does that even mean, I asked. After they told me what it was, I asked how them how much they paid. My mind was blown.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">That&rsquo;s when I turned to Pat and said, &ldquo;I&rsquo;m going to open up a dog day care in Detroit.&rdquo; I had no business experience and I didn&rsquo;t even have a dog (since then I have been the proud dog mom of several Newfies), but I just liked the idea.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">I wrote up a business plan and about a year and a half later, I opened Canine to Five in the Cass Corridor on May 5, 2005.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">The first couple of years were kind of slow. Detroit hadn&rsquo;t rebounded yet and this was pre-Midtown days so the neighborhood was still on the sketchy side. I had two dogs on the first day, and I would look after five to seven dogs by myself for the first few months. I averaged about nine a day the rest of the year. Then the next year we took care about 18. The third year we were up to 30 dogs a day.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">I initially opened the business as dog day care and boarding operation. The man next door to the warehouse I bought owned Birdtown Pet Shop and in 2006 he and his partner convinced me to buy it. That changed my relationship with the business and Detroit for the better.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">Canine to Five grew steadily, even during the Great Recession. Quicken Loans&rsquo; move to downtown in 2011 was transformative. And over the past 15 years, America in general has become crazy obsessed with dogs. So cheap real estate plus my work ethic plus America&rsquo;s dog obsession all added up to a thriving business.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">In 2013 I branched out to Ferndale and the business grew so fast that I moved to a bigger space just two years later to the current location on Nine Mile. About three years ago we secured funding to start construction on a $1.5 million addition in Midtown to increase capacity. I spent all of 2017, 2018, and 2019 working to scale the business.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">We started working with a director of finance who got us in good shape understanding the numbers and maintaining a budget. In January and February, we exceeded our sales goals. My managers and supervisors got bonuses. I was excited for them and excited for me as I planned to expand to a third location.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">Recently I looked back on a text message conversation I had with my mentor. We were talking about what could stop my business? A global recession perhaps.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">Since I opened Canine to Five 15 years ago, I&rsquo;ve been programmed to grow the business. That&rsquo;s what&rsquo;s consumed me since 2005.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">Then the coronavirus brought everything to a grinding halt.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">The week of March 8 people were starting to talk about working from home, especially those who worked downtown. I started noticing: this customer worked at DTE, this one at Blue Cross. If they&rsquo;re not going into the office, they don&rsquo;t need dog day care. They stopped coming in around the 15<sup>th</sup>. Grooming stopped around the 20<sup>th</sup>.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">The day care business is down 85%. We are caring for about 20 dogs a day, down from 140 to 170. On a typical Friday, a day when people are taking off for long weekends, we&rsquo;d have over 200 and boarding was always busy. The grooming is down 100% (May is when business really starts to pick up for my groomers). If there&rsquo;s a silver lining, people are starting to think that grooming is really essential so there is pent-up demand for this service when I can start doing that.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">There have been other silver linings. We partnered with Detroit Dog Rescue to provide dog day care for first responders and people who are sick. I don&rsquo;t want people to worry about what will happen to their dog if they have to go to the hospital. We&rsquo;ve also built relationships with health care institutions that I didn&rsquo;t have before.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">But we are not even coming close to covering costs. Now the No. 1 challenge is how to manage a scaled-back business. I don&rsquo;t know how to do that. How do I run my business, which is based on people going to work and going on vacation? This is not work we can do at home. Canine to Five is a very bricks-and-mortar business. You have to bring in your dog.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">I&rsquo;m at a standstill: What do I do now?</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt">We just celebrated our 15<sup>th</sup> anniversary, the weirdest business birthday ever. We&rsquo;re figuring out different things just to stay open. I&rsquo;m learning a lot during this time. If anything it&rsquo;s a great time to pivot in your small business. I&rsquo;m not going to stay home and bake bread.</p><p style="margin:0in 0in 0.0001pt">&nbsp;</p><p style="margin:0in 0in 0.0001pt"><i>As told to Dorothy Hernandez.</i></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx" onclick="ga('send','social','facebook','send','/metromode/features/liz-blondy-post1.aspx');ga('subsite.send','social','facebook','send','/features/liz-blondy-post1.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;text=Entrepreneur+diaries%3a+Liz+Blondy+from+Canine+to+Five" onclick="ga('send','social','twitter','send','/metromode/features/liz-blondy-post1.aspx');ga('subsite.send','social','twitter','send','/features/liz-blondy-post1.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;title=Entrepreneur+diaries%3a+Liz+Blondy+from+Canine+to+Five" onclick="ga('send','social','linkedin','send','/metromode/features/liz-blondy-post1.aspx');ga('subsite.send','social','linkedin','send','/features/liz-blondy-post1.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="mailto:?Body=https%3a%2f%2fwww.secondwavemedia.com%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Subject=Share:Entrepreneur+diaries%3a+Liz+Blondy+from+Canine+to+Five" onclick="ga('send','social','email','send','/metromode/features/liz-blondy-post1.aspx');ga('subsite.send','social','email','send','/features/liz-blondy-post1.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.secondwavemedia.com/metromode/features/liz-blondy-post1.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.metromodemedia.com/features/liz-blondy-post1.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=57605bce83f54a30b634b9ea51fe443f&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2171&amp;cb=22511062827&amp;n=57605bce83f54a30b634b9ea51fe443f&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5e2c1d74e1084b10b56be733cc4238bf&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2172&amp;cb=22511062827&amp;n=5e2c1d74e1084b10b56be733cc4238bf&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c8bab3cc975d4466af1df22d4dd3ed32&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=5735&amp;cb=22511062827&amp;n=c8bab3cc975d4466af1df22d4dd3ed32&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=287218e155df4ec2abcdccf5b971b50a&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2165&amp;cb=22511062827&amp;n=287218e155df4ec2abcdccf5b971b50a&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal multi-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine. Fair?</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=97a395e3f7294fa89549e9bae360b65f&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2166&amp;cb=22511062827&amp;n=97a395e3f7294fa89549e9bae360b65f&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=28dff53150fb44fd91cf7d88c9491725&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2167&amp;cb=22511062827&amp;n=28dff53150fb44fd91cf7d88c9491725&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot%2fmetromode&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '67a352a4-bf45-4048-a7f1-5e624307e8db');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=682f19ce9dd548179e10a78b1eea1dc6&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2168&amp;cb=22511062827&amp;n=682f19ce9dd548179e10a78b1eea1dc6&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=fbf969fe40fd4e00b4afd1ae9054ef6e&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2169&amp;cb=22511062827&amp;n=fbf969fe40fd4e00b4afd1ae9054ef6e&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4b12eab1125640caa77674fefa8e61b9&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2170&amp;cb=22511062827&amp;n=4b12eab1125640caa77674fefa8e61b9&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/baycity/features/mt-pleasant-indian-boarding-school.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/baycity/galleries/8_3.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/baycity/galleries/8_3.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/baycity/features/mt-pleasant-indian-boarding-school.aspx" target="_blank">Tribe works to build a picture of life at Mt. Pleasant Indian Industrial Boarding School</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Route Bay City
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/detroit-youth-covid19-solutions.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/writing.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/writing.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/detroit-youth-covid19-solutions.aspx" target="_blank">How would you solve the COVID-19 challenges in your community? Detroit youths weigh in</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/young-ent-covid-050720.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/mtpleasantdance3_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/mtpleasantdance3_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/young-ent-covid-050720.aspx" target="_blank">Young entrepreneurs share their COVID-19 experiences running a business</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.upstartny.org/features/Hair-Hive-owners-lock-essential-business-designation-plan-future-post-COVID-19.aspx" target="_blank">
<noscript><img src="https://www.upstartny.org/galleries/hair-hive-owners-storefront.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.upstartny.org/galleries/hair-hive-owners-storefront.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.upstartny.org/features/Hair-Hive-owners-lock-essential-business-designation-plan-future-post-COVID-19.aspx" target="_blank">The Hair Hive owners lock in essential business designation, and plan for the future post-COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: UpstartNY
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=19d80227b57c44128e3815ba4c796d10&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2126&amp;cb=22511062827&amp;n=19d80227b57c44128e3815ba4c796d10&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=af633d7197b244bb868ded9b51dc9a92&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2127&amp;cb=22511062827&amp;n=af633d7197b244bb868ded9b51dc9a92&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=13ebf68454584aff9495c1c4d5ad05dc&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2128&amp;cb=22511062827&amp;n=13ebf68454584aff9495c1c4d5ad05dc&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d13de0f5b9174685bdab24eb052cd878&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2129&amp;cb=22511062827&amp;n=d13de0f5b9174685bdab24eb052cd878&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6d2f3132b59449dfb64904df5101396f&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2130&amp;cb=22511062827&amp;n=6d2f3132b59449dfb64904df5101396f&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ef6f807c70a457690fe66832226287a&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2131&amp;cb=22511062827&amp;n=7ef6f807c70a457690fe66832226287a&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb91764377414a1c876be4467917b24a&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2132&amp;cb=22511062827&amp;n=eb91764377414a1c876be4467917b24a&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2dba79a12754455ea6be2638ce1296dc&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2133&amp;cb=22511062827&amp;n=2dba79a12754455ea6be2638ce1296dc&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e90b356ac9d8465f942b7102606292ce&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2134&amp;cb=22511062827&amp;n=e90b356ac9d8465f942b7102606292ce&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5faf324e606b43bf9723f9db71353d8c&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2135&amp;cb=22511062827&amp;n=5faf324e606b43bf9723f9db71353d8c&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=894c4fa8584344d1882145df0189b0d8&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2136&amp;cb=22511062827&amp;n=894c4fa8584344d1882145df0189b0d8&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b5e56416b2454ae8b5b6f503716362f0&amp;cb=22511062827' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=18&amp;zoneid=2137&amp;cb=22511062827&amp;n=b5e56416b2454ae8b5b6f503716362f0&amp;Page=18~%2fmetromode%2ffeatures%2fliz-blondy-post1.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-regions">
Regions
<ul><li><a class="site-second-wave" href='/'>Second Wave - Michigan</a></li><li><a class="site-capital-gains" href='/capitalgains/'>Capital Gains - Lansing</a></li><li><a class="site-midland" href='/midland/'>Catalyst Midland</a></li><li><a class="site-concentrate" href='/concentrate/'>Concentrate - Ann Arbor/Ypsi</a></li><li><a class="site-epicenter" href='/epicenter/'>Epicenter - Mount Pleasant</a></li><li><a class="site-route-bay-city" href='/baycity/'>Route Bay City</a></li><li><a class="site-southwest-michigan" href='/southwest-michigan/'>Southwest Michigan</a></li><li><a class="site-upper-peninsula" href='/upper-peninsula/'>Upper Peninsula</a></li><li><a class="site-the-keel" href='/the-keel/'>The Keel - Port Huron</a></li><li><a class="site-metromode" href='/metromode/'>Metromode - Metro Detroit</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer-focus-areas">
Focus Areas
<ul><li><a href='/metromode/focus/art-and-culture.aspx'>Arts and Culture</a></li><li><a href='/metromode/focus/community-development.aspx'>Community Development</a></li><li><a href='/metromode/focus/diversity.aspx'>Diversity</a></li><li><a href='/metromode/focus/economic-development.aspx'>Economic Development</a></li><li><a href='/metromode/focus/entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/metromode/focus/healthy-communities.aspx'>Healthy Communities</a></li><li><a href='/metromode/focus/kids-and-education.aspx'>Kids and Education</a></li><li><a href='/metromode/focus/sustainability.aspx'>Sustainability</a></li><li><a href='/metromode/focus/technology-and-innovation.aspx'>Technology and Innovation</a></li><li><a href='/metromode/focus/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-6 col-md-3 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine. Fair?</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Metromode&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 footer-links">
<ul>
<li><a href="/metromode/about/about.aspx">About Metromode</a></li>
<li><a href="/metromode/about/contactus.aspx">Contact Us</a></li>
<li><a href="/metromode/about/tips.aspx">Have a tip for us?</a></li>
<li><a href="/metromode/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/metromode/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/metromode/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782476';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="F9B8EF35" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="O9H7xuIAlBuyaqPXoEg+1/fuP87Uefc4DLPoSO4wJoy56dGCB+CnMEqzspQvIAbjea1rrqfwpqjtRvZJRY8cqQgyvkCxpasoxoFBF4sIVLd/JZj35lltVjdh0cFc/93carOgywTLwTMhn69et+OExvHZm/PR92NdLIq1IQge43lkzpbQ" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
